<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Med Board Suspends Pulmonologist’s License For Sexually Inappropriate Exams, Fines Ophthalmologist $40,000 | Connecticut Health Investigative Team	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://c-hit.org/xmlrpc.php" />
<title>Med Board Suspends Pulmonologist’s License For Sexually Inappropriate Exams, Fines Ophthalmologist $40,000 &#8211; Connecticut Health Investigative Team</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/small1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/medium1.jpg';
				} else {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/large1.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Feed" href="http://c-hit.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Comments Feed" href="http://c-hit.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Med Board Suspends Pulmonologist’s License For Sexually Inappropriate Exams, Fines Ophthalmologist $40,000 Comments Feed" href="http://c-hit.org/2022/09/20/med-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/c-hit.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='navis-slides-css'  href='http://c-hit.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://c-hit.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://c-hit.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='http://c-hit.org/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/css/front.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpemailcapturestyles-css'  href='http://c-hit.org/wp-content/plugins/wp-email-capture/inc/css/wp-email-capture-styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpemailcapturedefaultstyles-css'  href='http://c-hit.org/wp-content/plugins/wp-email-capture/inc/css/wp-email-capture-default-styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://c-hit.org/?ver=0.5.5.2&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2019-07-17%2014:56:59' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='http://c-hit.org/wp-content/themes/c-hit/style.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/js/popper.min.js?ver=6.0.2' id='wpdm-poper-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=6.0.2' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='wpdm-frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"http:\/\/c-hit.org\/","site":"http:\/\/c-hit.org\/","ajax":"http:\/\/c-hit.org\/wp-admin\/admin-ajax.php"};
var wpdm_js = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/js/front.js?ver=3.2.56' id='wpdm-frontjs-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.2' id='load-more-posts-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.2' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="http://c-hit.org/wp-json/" /><link rel="alternate" type="application/json" href="http://c-hit.org/wp-json/wp/v2/posts/2349491" /><link rel="canonical" href="http://c-hit.org/2022/09/20/med-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000/" />
<link rel='shortlink' href='http://c-hit.org/?p=2349491' />
<link rel="alternate" type="application/json+oembed" href="http://c-hit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fc-hit.org%2F2022%2F09%2F20%2Fmed-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://c-hit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fc-hit.org%2F2022%2F09%2F20%2Fmed-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000%2F&#038;format=xml" />

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ConnHealthITeam">
							<meta property="og:title" content="Med Board Suspends Pulmonologist’s License For Sexually Inappropriate Exams, Fines Ophthalmologist $40,000" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://c-hit.org/2022/09/20/med-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000/"/>
					<meta property="og:description" content="The state Medical Examining Board on Tuesday suspended the medical license of a Woodbridge pulmonologist for conducting sexually inappropriate examinations of two female patients and fined a West Hartford ophthalmologist $40,000 for failing to ensure that four patients received the correct implant during cataract surgery. State Department of Public Health (DPH) records show that the [&hellip;]" />
					<meta name="description" content="The state Medical Examining Board on Tuesday suspended the medical license of a Woodbridge pulmonologist for conducting sexually inappropriate examinations of two female patients and fined a West Hartford ophthalmologist $40,000 for failing to ensure that four patients received the correct implant during cataract surgery. State Department of Public Health (DPH) records show that the [&hellip;]" />
			<meta property="og:site_name" content="Connecticut Health Investigative Team" /><meta property="og:image" content="http://c-hit.org/wp-content/uploads/2012/10/bug1.jpg" /><link rel="apple-touch-icon" href="http://c-hit.org/wp-content/uploads/2012/10/bug1.jpg"/><link rel="shortcut icon" href="http://c-hit.org/wp-content/uploads/2012/12/favicon.ico"/><meta name="news_keywords" content="Fines &amp; Sanctions, Connecticut Eye Center, Connecticut Medical Examining Board, doctors fined, Dr. Duane F. Austin, Dr. Robert Green, Dr. Ryan Smith, Dr. Sushil K. Gupta, fines, health"><meta name="original-source" content="http://c-hit.org/2022/09/20/med-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000/" /><meta name="syndication-source" content="http://c-hit.org/2022/09/20/med-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000/" /><meta name="standout" content="http://c-hit.org/2022/09/20/med-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-33564130-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Connecticut Health Investigative Team"],
					["largo._setDomainName", "c-hit.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-33564130-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><meta name="generator" content="WordPress Download Manager 3.2.56" />
                <link href="https://fonts.googleapis.com/css?family=Rubik"
              rel="stylesheet">
        <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden #xfilelist .panel-heading,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .panel .panel-heading,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                text-transform: uppercase;
                font-weight: 700;
            }
            .w3eden #csp .list-group-item {
                text-transform: unset;
            }


        </style>
            <style>
        /* WPDM Link Template Styles */        </style>
                <style>

            :root {
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: "Rubik", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }

            .wpdm-download-link.btn.btn-primary {
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-2349491 single-format-standard ctct-largo normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-142222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142222"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li id="menu-item-142243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142243"><a href="http://c-hit.org/sponsors/c-hit-community-forum-sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li id="menu-item-142219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142219"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li id="menu-item-142220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142220"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul>				<div class="nav-right">
					<div class="donate-btn"><a href="/donate/"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://c-hit.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="/donate/">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://c-hit.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">C-HIT</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">C-HIT</a></li>
						<li id="menu-item-814" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://c-hit.org/category/veterans-health/">Veterans&#8217; Health</a></li>
<li id="menu-item-812" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://c-hit.org/category/environmental-health/">Environmental Health</a></li>
<li id="menu-item-815" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://c-hit.org/category/womens-health/">Women&#8217;s Health</a></li>
<li id="menu-item-811" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://c-hit.org/category/disparities/">Disparities</a></li>
<li id="menu-item-1089" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089"><a href="http://c-hit.org/category/fines-sanctions/">Fines &#038; Sanctions</a></li>
								<li class="donate">
									<a class="donate-link" href="/donate/">
										<span>Donate Now</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142222"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142243"><a href="http://c-hit.org/sponsors/c-hit-community-forum-sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142219"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142220"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://c-hit.org/">
						<span class="sitename" itemprop="name">Connecticut Health Investigative Team</span>
						<span class="tagline" itemprop="description"> - In-depth Journalism on Issues of Health and Safety</span>
					</a>
				</h2>
			<a itemprop="url" href="http://c-hit.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://c-hit.org/wp-content/uploads/2012/10/bug1.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>Connecticut Health Investigative Team</strong>
		(http://c-hit.org/2022/09/20/med-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://c-hit.org/category/veterans-health/">Veterans&#8217; Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://c-hit.org/category/environmental-health/">Environmental Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://c-hit.org/category/womens-health/">Women&#8217;s Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://c-hit.org/category/disparities/">Disparities</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089"><a href="http://c-hit.org/category/fines-sanctions/">Fines &#038; Sanctions</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="http://c-hit.org/category/in-depth/">I-Team In-Depth</a></li>
<li id="menu-item-4577" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-4577"><a href="http://c-hit.org/prominence/ticker/">News Ticker</a></li>
<li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848"><a href="http://c-hit.org/data-mine/">Data Mine</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a href="http://c-hit.org/category/workshops/">Students&#8217; Work</a></li>
<li id="menu-item-31178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31178"><a href="http://c-hit.org/tag/podcast/">Podcast</a></li>
<li id="menu-item-1488908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1488908"><a href="http://c-hit.org/category/questions/">Health Q&amp;A</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-2349491" class="hnews item post-2349491 post type-post status-publish format-standard hentry category-fines-sanctions tag-connecticut-eye-center tag-connecticut-medical-examining-board tag-doctors-fined tag-dr-duane-f-austin tag-dr-robert-green tag-dr-ryan-smith tag-dr-sushil-k-gupta tag-fines tag-health tag-health-care tag-med-board prominence-ticker" itemscope itemtype="http://schema.org/Article">

	
	<header>

		
		<h1 class="entry-title" itemprop="headline">Med Board Suspends Pulmonologist’s License For Sexually Inappropriate Exams, Fines Ophthalmologist $40,000</h1>
				<h5 class="byline"> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://c-hit.org/author/katefarrish/" title="More from Kate Farrish" rel="author">Kate Farrish</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2022-09-20T14:45:09-04:00">September 20, 2022</time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fc-hit.org%2F2022%2F09%2F20%2Fmed-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000%2F"><i class="icon-facebook"></i><span class="hidden-phone">Recommend</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Med%20Board%20Suspends%20Pulmonologist%E2%80%99s%20License%20For%20Sexually%20Inappropriate%20Exams%2C%20Fines%20Ophthalmologist%20%2440%2C000&url=http%3A%2F%2Fc-hit.org%2F2022%2F09%2F20%2Fmed-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000%2F&via=ConnHealthITeam"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Med%20Board%20Suspends%20Pulmonologist%E2%80%99s%20License%20For%20Sexually%20Inappropriate%20Exams%2C%20Fines%20Ophthalmologist%20%2440%2C000&body=The%20state%20Medical%20Examining%20Board%20on%20Tuesday%20suspended%20the%20medical%20license%20of%20a%20Woodbridge%20pulmonologist%20for%20conducting%20sexually%20inappropriate%20examinations%20of%20two%20female%20patients%20and%20fined%20a%20West%20Hartford%20ophthalmologist%20%2440%2C000%20for%20failing%20to%20ensure%20that%20four%20patients%20received%20the%20correct%20implant%20during%20cataract%20surgery.%20State%20Department%20of%20Public%20Health%20%28DPH%29%20records%20show%20that%20the%20%5B%E2%80%A6%5Dhttp%3A%2F%2Fc-hit.org%2F2022%2F09%2F20%2Fmed-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://c-hit.org/category/fines-sanctions/"><i class="icon-link"></i> <span>More on Fines &amp; Sanctions</span></a></li>
<li><a href="http://c-hit.org/category/fines-sanctions/feed/"><i class="icon-rss"></i> <span>Subscribe to Fines &amp; Sanctions</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="The state Medical Examining Board on Tuesday suspended the medical license of a Woodbridge pulmonologist for conducting sexually inappropriate examinations of two female patients and fined a West Hartford ophthalmologist $40,000 for failing to ensure that four patients received the correct implant during cataract surgery. State Department of Public Health (DPH) records show that the pulmonologist, Dr. Sushil K. Gupta, conducted the inappropriate exams between 2019 and 2022. In suspending his license, the board said Gupta poses a “clear and immediate danger to the public.”
DPH records show that Gupta also violated a 2013 decision of the board that required that he have a female chaperone in the room with him when examining or treating female patients. This is the second time that Gupta has been accused of sexually inappropriate exams of female patients. The board revoked his license in 2006 after finding that the testimony of two women was credible when they described Gupta touching them in inappropriate ways during pulmonary exams, state records show. 
" />
<meta itemprop="datePublished" content="2022-09-20T14:45:09-04:00" />
<meta itemprop="dateModified" content="2022-09-20T14:47:22-04:00" />

	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>The state Medical Examining Board on Tuesday suspended the medical license of a Woodbridge pulmonologist for conducting sexually inappropriate examinations of two female patients and fined a West Hartford ophthalmologist $40,000 for failing to ensure that four patients received the correct implant during cataract surgery.</p>
<p><span id="more-2349491"></span>State Department of Public Health (DPH) records show that the pulmonologist, Dr. Sushil K. Gupta, conducted the inappropriate exams between 2019 and 2022. In suspending his license, the board said Gupta poses a “clear and immediate danger to the public.”</p>
<p>DPH records show that Gupta also violated a 2013 decision of the board that required that he have a female chaperone in the room with him when examining or treating female patients.</p>
<p>This is the second time that Gupta has been accused of sexually inappropriate exams of female patients. The board revoked his license in 2006 after finding that the testimony of two women was credible when they described Gupta touching them in inappropriate ways during pulmonary exams, state records show.</p>
<p>Gupta was arrested and a jury found him guilty of two counts of fourth-degree sexual assault in 2005, records show. He appealed the verdict, and the state Appellate Court set aside the conviction and ordered a new trial. In 2010, the state Supreme Court agreed, upholding the reversal of the conviction.</p>
<p>That year, a judge granted Gupta accelerated rehabilitation, a special form of probation. In 2012, Gupta completed the probation and the criminal charges were dropped, records show.</p>
<p>Over the objections of DPH lawyers, the board reinstated Gupta’s medical license in 2013 and placed it on probation for one year<strong>. </strong>In 2016, the board unanimously rejected a request from Gupta to drop the chaperone requirement because, his lawyer said, the restriction was keeping Gupta from gaining privileges at a hospital.</p>
<p>On Tuesday, in addition to the $40,000 fine, the board also reprimanded the medical license of the ophthalmologist, Dr. Duane F. Austin, for failing to comply with his Connecticut Eye Center’s “time-out” protocol and failing to review patient charts before surgery to verify that the correct lens was selected for the implant surgery, according to a consent order he signed.</p>
<p>Austin chose not to contest the allegations.</p>
<p>Dr. Robert Green, a board member, said he was pleased to see the large fine imposed in this case. He and other board members have sometimes argued at meetings that the fines imposed in some cases are too low.</p>
<p>“I think the civil penalty is extremely appropriate because this is a very serious matter,’’ he said.</p>
<p>This is the second Connecticut Eye Center ophthalmologist to be disciplined by the board in recent weeks. Last month, it fined Dr. Patrick F. Albergo from the center $15,000 for operating on the wrong eye in September 2020 and reprimanded his medical license. State records show that Albergo, who did not contest the allegation, was also cited for failing to comply with the center’s “time-out” procedures and failing to maintain adequate medical records.</p>
<p>In other business, the board placed the residency training permit of a former Yale School of Medicine resident on probation for two years after the resident, Dr. Ryan Smith, admitted using crystal methamphetamine and abusing alcohol in 2020, the board’s memorandum of decision said.</p>
<p>Smith, whose conduct at work resulted in his suspension from the Yale Primary Care Internal Medicine residency program, also admitted having an emotional disorder and mental illness since 2020 but denied that they affected his ability to safely practice medicine, the memo said.</p>
<p>During the probation, Smith must see a therapist and submit to random drug and alcohol tests.</p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-donate-widget-3" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle">Support Our Work</h3>
            <p>The Conn. Health I-Team is dedicated to producing original, responsible, in-depth journalism on key issues of health and safety that affect our readers, and helping them make informed health care choices. As a nonprofit, we rely on donations to help fund our work.</p>
            <a class="btn btn-primary" href="http://c-hit.org/donate/">Donate Now</a>

		</aside><aside id="custom_html-2" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="63f5a0f7-1093-415b-bb62-88670253f711"></div>
<!-- End Constant Contact Inline Form Code --><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "44e79ecc6f853e145380712fc0a3470e"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><code></code></div></aside><aside id="largo-related-posts-widget-3" class="widget widget-3 odd default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="http://c-hit.org/2018/08/21/state-medical-board-disciplines-3-doctors/"/></a>
				<h4><a href="http://c-hit.org/2018/08/21/state-medical-board-disciplines-3-doctors/" title="Read: ">State Medical Board Disciplines 3 Doctors</a></h4>

				
				<p>The state Medical Examining Board disciplined three doctors on Tuesday, including fining a Norwich doctor $7,500 for failing to keep his prescription pad secure. The board also reprimanded the doctor, John Paggioli, who specializes in pain management. </p>
</li></ul></aside><aside id="largo-taxonomy-list-widget-3" class="widget widget-4 even default largo-taxonomy-list clearfix"><h3 class="widgettitle">More From C-HIT</h3><ul class="category"><li class="category-5833 no-thumbnail"><a href="http://c-hit.org/category/ctwatchdog-com/"> <h5>ctwatchdog.com</h5></a> <a href="http://c-hit.org/2022/03/08/myriad-genetics-prequel-prenatal-screening-tests-allegedly-incorrect-most-of-the-time/">Myriad Genetics Prequel Prenatal Screening Tests: Allegedly Incorrect Most Of The Time</a></li><li class="category-26 has-thumbnail"><a href="http://c-hit.org/category/disparities/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2022/08/Chelsea-French-TEEG01-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2022/08/Chelsea-French-TEEG01-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2022/08/Chelsea-French-TEEG01-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Disparities</h5></a> <a href="http://c-hit.org/2022/08/15/rise-in-food-insecurity-drives-innovative-strategies/">Rise In Food Insecurity Drives Innovative Strategies</a></li><li class="category-24 has-thumbnail"><a href="http://c-hit.org/category/environmental-health/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2022/07/IMG_1700-140x140.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2022/07/IMG_1700-140x140.jpeg 140w, http://c-hit.org/wp-content/uploads/2022/07/IMG_1700-60x60.jpeg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Environmental Health</h5></a> <a href="http://c-hit.org/2022/07/11/a-deadly-mix-for-boaters-distractions-alcohol-and-no-life-jacket/">A Deadly Mix For Boaters: Distractions, Alcohol And No Life Jacket</a></li><li class="category-524 has-thumbnail"><a href="http://c-hit.org/category/fines-sanctions/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2021/12/DSC_2818CHITSmll-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2021/12/DSC_2818CHITSmll-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2021/12/DSC_2818CHITSmll-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Fines &amp; Sanctions</h5></a> <a href="http://c-hit.org/2022/09/20/med-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000/">Med Board Suspends Pulmonologist’s License For Sexually Inappropriate Exams, Fines Ophthalmologist $40,000</a></li><li class="category-5832 has-thumbnail"><a href="http://c-hit.org/category/generation-health/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2022/09/monkeypox-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2022/09/monkeypox-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2022/09/monkeypox-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Generation Health</h5></a> <a href="http://c-hit.org/2022/09/13/universities-take-steps-to-raise-awareness-of-monkeypox/">Universities Take Steps To Raise Awareness Of Monkeypox</a></li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/20/med-board-suspends-pulmonologists-license-for-sexually-inappropriate-exams-fines-ophthalmologist-40000/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://c-hit.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2349491' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4262da3408" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="56"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Connecticut Health I-Team</li><li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-838"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a href="http://c-hit.org/contributors/">Contributors</a></li>
<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="largo-recent-posts-widget-8" class="widget widget-1 odd default largo-recent-posts clearfix"><h3 class="widgettitle">In Case You Missed It</h3><ul><li>	<a href="http://c-hit.org/2022/03/21/dancing-again-covid-19-battle-gives-survivor-a-new-appreciation-for-life/"><img width="60" height="60" src="http://c-hit.org/wp-content/uploads/2022/03/MichaelKellyDogs01-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2022/03/MichaelKellyDogs01-60x60.jpg 60w, http://c-hit.org/wp-content/uploads/2022/03/MichaelKellyDogs01-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
	<a href="http://c-hit.org/2022/03/21/dancing-again-covid-19-battle-gives-survivor-a-new-appreciation-for-life/">Dancing Again: COVID-19 Battle Gives Survivor A New Appreciation For Life		</a>
</h5>

	<p>Michael Kelly is still fighting. </p>
</li><li>	<a href="http://c-hit.org/2021/09/09/women-of-color-overrepresented-in-domestic-violence-arrests-data-show/"><img width="60" height="60" src="http://c-hit.org/wp-content/uploads/2021/09/Public-defenders-1-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2021/09/Public-defenders-1-60x60.jpg 60w, http://c-hit.org/wp-content/uploads/2021/09/Public-defenders-1-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
	<a href="http://c-hit.org/2021/09/09/women-of-color-overrepresented-in-domestic-violence-arrests-data-show/">Women Of Color Overrepresented In Domestic Violence Arrests, Data Show		</a>
</h5>

	<p>Black and Hispanic women make up about 25% of the state’s female population but represent about 53% of domestic violence arrest cases for adult females in 2020, Judicial Branch data show. </p>
</li></ul></aside></div>

<div class="span3 widget-area" role="complementary">
	<aside id="largo-follow-widget-2" class="widget widget-1 odd default largo-follow clearfix"><h3 class="widgettitle">Follow Us</h3><a class="facebook subscribe btn social-btn" href="https://www.facebook.com/ct.hit"><i class="icon-facebook"></i>Like Us on Facebook</a><a class="twitter subscribe btn social-btn" href="https://twitter.com/ConnHealthITeam"><i class="icon-twitter"></i>Follow Us on Twitter</a><a class="instagram subscribe btn social-btn" href="http://instagram.com/connhealthiteam"><i class="icon-instagram"></i>Follow Us on Instagram</a><a class="rss subscribe btn social-btn" href="http://c-hit.org/feed/"><i class="icon-rss"></i>Subscribe via RSS</a></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/ct.hit" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ConnHealthITeam" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://instagram.com/connhealthiteam" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://c-hit.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2022, Connecticut Health I-Team</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://c-hit.org/site-policies/">Site Policies</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

            <script>
                jQuery(function($){

                    
                });
            </script>
            <div id="fb-root"></div>
            <script type='text/javascript' src='http://c-hit.org/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More ..."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.2' id='largoCore-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.2' id='largo-navigation-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.2' id='largoPlugins-js'></script>
<script defer type='text/javascript' src='http://c-hit.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659368507' id='akismet-frontend-js'></script>

</body>
</html>
