<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		UPDATED: Coronavirus In Connecticut | Connecticut Health Investigative Team	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://c-hit.org/xmlrpc.php" />
<title>UPDATED: Coronavirus In Connecticut &#8211; Connecticut Health Investigative Team</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/small1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/medium1.jpg';
				} else {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/large1.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Feed" href="http://c-hit.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Comments Feed" href="http://c-hit.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; UPDATED: Coronavirus In Connecticut Comments Feed" href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/c-hit.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='navis-slides-css'  href='http://c-hit.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://c-hit.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://c-hit.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='http://c-hit.org/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/fontawesome/css/all.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/css/front.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpemailcapturestyles-css'  href='http://c-hit.org/wp-content/plugins/wp-email-capture/inc/css/wp-email-capture-styles.css?ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpemailcapturedefaultstyles-css'  href='http://c-hit.org/wp-content/plugins/wp-email-capture/inc/css/wp-email-capture-default-styles.css?ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://c-hit.org/?ver=0.5.5.2&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2019-07-17%2014:56:59' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='http://c-hit.org/wp-content/themes/c-hit/style.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/js/popper.min.js?ver=5.8.2' id='wpdm-poper-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=5.8.2' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='wpdm-frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"http:\/\/c-hit.org\/","site":"http:\/\/c-hit.org\/","ajax":"http:\/\/c-hit.org\/wp-admin\/admin-ajax.php"};
var wpdm_js = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/js/front.js?ver=3.2.21' id='wpdm-frontjs-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.2' id='load-more-posts-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.2' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="http://c-hit.org/wp-json/" /><link rel="alternate" type="application/json" href="http://c-hit.org/wp-json/wp/v2/posts/1146186" /><link rel="canonical" href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/" />
<link rel='shortlink' href='https://bit.ly/3GmmgO3' />
<link rel="alternate" type="application/json+oembed" href="http://c-hit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fc-hit.org%2F2021%2F11%2F23%2Fcoronavirus-faqs-resources%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://c-hit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fc-hit.org%2F2021%2F11%2F23%2Fcoronavirus-faqs-resources%2F&#038;format=xml" />

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ConnHealthITeam">
							<meta property="og:title" content="UPDATED: Coronavirus In Connecticut" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/"/>
					<meta property="og:description" content="Residents testing positive for COVID-19 totaled 415,732, up 754 since yesterday; the positivity rate is 4.64%, the Department of Public Health (DPH) reported. The state reported 112,259,076 COVID tests completed, up 16,255. Hospitalizations rose by 14 since yesterday, to total 282. The state reported 25 deaths since Nov. 11, bringing the death total to 8,834. [&hellip;]" />
					<meta name="description" content="Residents testing positive for COVID-19 totaled 415,732, up 754 since yesterday; the positivity rate is 4.64%, the Department of Public Health (DPH) reported. The state reported 112,259,076 COVID tests completed, up 16,255. Hospitalizations rose by 14 since yesterday, to total 282. The state reported 25 deaths since Nov. 11, bringing the death total to 8,834. [&hellip;]" />
			<meta property="og:site_name" content="Connecticut Health Investigative Team" /><meta property="og:image" content="http://c-hit.org/wp-content/uploads/2020/03/coronavirus.jpg" /><link rel="apple-touch-icon" href="http://c-hit.org/wp-content/uploads/2012/10/bug1.jpg"/><link rel="shortcut icon" href="http://c-hit.org/wp-content/uploads/2012/12/favicon.ico"/><meta name="news_keywords" content="Fines &amp; Sanctions, Centers for Diseas Control and Prevention, Connecticut, Coronavirus, COVID-19, health, health care, indoor masking requirements, kids vaccinations, Screen and Stay"><meta name="original-source" content="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/" /><meta name="syndication-source" content="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/" /><meta name="standout" content="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-33564130-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Connecticut Health Investigative Team"],
					["largo._setDomainName", "c-hit.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-33564130-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><meta name="generator" content="WordPress Download Manager 3.2.21" />
                <link href="https://fonts.googleapis.com/css?family=Rubik"
              rel="stylesheet">
        <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden #xfilelist .panel-heading,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .panel .panel-heading,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                text-transform: uppercase;
                font-weight: 700;
            }
            .w3eden #csp .list-group-item {
                text-transform: unset;
            }


        </style>
            <style>
        /* WPDM Link Template Styles */        </style>
                <style>

            :root {
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: "Rubik", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }

            .wpdm-download-link.btn.btn-primary {
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-1146186 single-format-standard ctct-largo normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-142222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142222"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li id="menu-item-142243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142243"><a href="http://c-hit.org/sponsors/c-hit-community-forum-sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li id="menu-item-142219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142219"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li id="menu-item-142220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142220"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul>				<div class="nav-right">
					<div class="donate-btn"><a href="/donate/"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://c-hit.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="/donate/">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://c-hit.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">C-HIT</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">C-HIT</a></li>
						<li id="menu-item-814" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://c-hit.org/category/veterans-health/">Veterans&#8217; Health</a></li>
<li id="menu-item-812" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://c-hit.org/category/environmental-health/">Environmental Health</a></li>
<li id="menu-item-815" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://c-hit.org/category/womens-health/">Women&#8217;s Health</a></li>
<li id="menu-item-811" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://c-hit.org/category/disparities/">Disparities</a></li>
<li id="menu-item-1089" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089"><a href="http://c-hit.org/category/fines-sanctions/">Fines &#038; Sanctions</a></li>
								<li class="donate">
									<a class="donate-link" href="/donate/">
										<span>Donate Now</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142222"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142243"><a href="http://c-hit.org/sponsors/c-hit-community-forum-sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142219"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142220"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="text-20" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><a href="http://c-hit.org/donate/"><img loading="lazy" class="alignnone size-full wp-image-1997271" src="http://c-hit.org/wp-content/uploads/2021/11/NewsMatch2021-stakes-728x90-dark@2x-1170x145.png" alt="" width="771" height="96" srcset="http://c-hit.org/wp-content/uploads/2021/11/NewsMatch2021-stakes-728x90-dark@2x-1170x145.png 1170w, http://c-hit.org/wp-content/uploads/2021/11/NewsMatch2021-stakes-728x90-dark@2x-336x42.png 336w, http://c-hit.org/wp-content/uploads/2021/11/NewsMatch2021-stakes-728x90-dark@2x-771x95.png 771w, http://c-hit.org/wp-content/uploads/2021/11/NewsMatch2021-stakes-728x90-dark@2x-768x95.png 768w, http://c-hit.org/wp-content/uploads/2021/11/NewsMatch2021-stakes-728x90-dark@2x.png 1456w" sizes="(max-width: 771px) 100vw, 771px" /></a></p>
</div>
		</aside>	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://c-hit.org/">
						<span class="sitename" itemprop="name">Connecticut Health Investigative Team</span>
						<span class="tagline" itemprop="description"> - In-depth Journalism on Issues of Health and Safety</span>
					</a>
				</h2>
			<a itemprop="url" href="http://c-hit.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://c-hit.org/wp-content/uploads/2012/10/bug1.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>Connecticut Health Investigative Team</strong>
		(http://c-hit.org/2021/11/23/coronavirus-faqs-resources/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://c-hit.org/category/veterans-health/">Veterans&#8217; Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://c-hit.org/category/environmental-health/">Environmental Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://c-hit.org/category/womens-health/">Women&#8217;s Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://c-hit.org/category/disparities/">Disparities</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089"><a href="http://c-hit.org/category/fines-sanctions/">Fines &#038; Sanctions</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="http://c-hit.org/category/in-depth/">I-Team In-Depth</a></li>
<li id="menu-item-4577" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-4577"><a href="http://c-hit.org/prominence/ticker/">News Ticker</a></li>
<li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848"><a href="http://c-hit.org/data-mine/">Data Mine</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a href="http://c-hit.org/category/workshops/">Students&#8217; Work</a></li>
<li id="menu-item-31178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31178"><a href="http://c-hit.org/tag/podcast/">Podcast</a></li>
<li id="menu-item-1488908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1488908"><a href="http://c-hit.org/category/questions/">Health Q&amp;A</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1146186" class="hnews item post-1146186 post type-post status-publish format-standard has-post-thumbnail hentry category-fines-sanctions tag-centers-for-diseas-control-and-prevention tag-connecticut tag-coronavirus tag-covid-19 tag-health tag-health-care tag-indoor-masking-requirements tag-kids-vaccinations tag-screen-and-stay tag-vaccinations tag-yale-new-haven-health prominence-ticker top-term-post_tag-coronavirus featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="http://c-hit.org/tag/coronavirus/" title="Read Stories in the Coronavirus category">Coronavirus</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">UPDATED: Coronavirus In Connecticut</h1>
				<h5 class="byline"> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://c-hit.org/author/bonnie-phillips/" title="More from Bonnie Phillips" rel="author">Bonnie Phillips</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-11-23T04:00:19-05:00"><span class="time-ago">17 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fc-hit.org%2F2021%2F11%2F23%2Fcoronavirus-faqs-resources%2F"><i class="icon-facebook"></i><span class="hidden-phone">Recommend</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=UPDATED%3A%20Coronavirus%20In%20Connecticut&url=http%3A%2F%2Fc-hit.org%2F2021%2F11%2F23%2Fcoronavirus-faqs-resources%2F&via=ConnHealthITeam"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=UPDATED%3A%20Coronavirus%20In%20Connecticut&body=Residents%20testing%20positive%20for%20COVID-19%20totaled%20415%2C732%2C%20up%20754%20since%20yesterday%3B%20the%20positivity%20rate%20is%204.64%25%2C%20the%20Department%20of%20Public%20Health%20%28DPH%29%20reported.%20The%20state%20reported%20112%2C259%2C076%20COVID%20tests%20completed%2C%20up%2016%2C255.%20Hospitalizations%20rose%20by%2014%20since%20yesterday%2C%20to%20total%20282.%20The%20state%20reported%2025%20deaths%20since%20Nov.%2011%2C%20bringing%20the%20death%20total%20to%208%2C834.%20%5B%E2%80%A6%5Dhttp%3A%2F%2Fc-hit.org%2F2021%2F11%2F23%2Fcoronavirus-faqs-resources%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://c-hit.org/tag/coronavirus/"><i class="icon-link"></i> <span>More on Coronavirus</span></a></li>
<li><a href="http://c-hit.org/tag/coronavirus/feed/"><i class="icon-rss"></i> <span>Subscribe to Coronavirus</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Residents testing positive for COVID-19 totaled 415,732, up 754 since yesterday; the positivity rate is 4.64%, the Department of Public Health (DPH) reported. The state reported 112,259,076 COVID tests completed, up 16,255. Hospitalizations rose by 14 since yesterday, to total 282. The state reported 25 deaths since Nov. 11, bringing the death total to 8,834. 
" />
<meta itemprop="datePublished" content="2021-11-23T04:00:19-05:00" />
<meta itemprop="dateModified" content="2021-11-23T15:26:14-05:00" />
<meta itemprop="image" content="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>Residents testing positive for COVID-19 totaled 415,732, up 754 since yesterday; the positivity rate is 4.64%, the Department of Public Health (DPH) reported.<span id="more-1146186"></span></p>
<p>The state reported 112,259,076 COVID tests completed, up 16,255. Hospitalizations rose by 14 since yesterday, to total 282. The state reported 25 deaths since Nov. 11, bringing the death total to 8,834. COVID deaths are reported weekly on Thursdays.</p>
<p>For a county-by-county breakdown of cases, go <a href="https://portal.ct.gov/Coronavirus/COVID-19-Data-Tracker">here</a> and click on &#8220;Daily Data Report.&#8221;</p>
<p>Go <strong><a href="https://portal.ct.gov/Coronavirus">here </a></strong>for the most up-to-date state information.</p>
<p><strong>CDC Authorizes COVID Booster Shots For All Adults 18 And Older</strong></p>
<p>Adults 18 and older are now eligible to receive a booster shot, the Centers for Disease Control and Prevention (CDC) announced Friday night (Nov. 19).</p>
<p>The recommendation by the CDC is the final sign-off needed for the vaccine boosters.  Earlier on Friday, the Food and Drug Administration (FDA) had approved Pfizer and Moderna boosters for adults.</p>
<p>Those eligible for a booster shot must have completed a 2-shot series of the Pfizer or Moderna vaccine six months ago, or received the J&amp;J vaccine two months ago. For booster shots, the CDC has approved the mixing and matching of vaccines.  In other words, if you completed the 2-shot Pfizer vaccine, you can receive a Moderna booster.</p>
<p>On Thursday (Nov. 18), Gov. Ned Lamont said that adults wanting a COVID booster should get one now.</p>
<p>Lamont, at a press conference in Vernon, said, “If you were vaccinated more than six months ago, now is the time to go get that booster. I urge you to get it now.”</p>
<p>Making booster shots available to all adults comes at a time when COVID cases are rising across New England, the Midwest and the Southeast.</p>
<p>Booster shots are available at Yale New Haven Health at various locations in its network. For information and to schedule an appointment go here: <a href="https://www.ynhhs.org/patient-care/covid-19/Vaccine/get-your-covid-vaccine">https://www.ynhhs.org/patient-care/covid-19/Vaccine/get-your-covid-vaccine</a></p>
<p>Hartford HealthCare has a list of clinics and mobile locations for booster shots.  You can register and view the locations here: <a href="https://hartfordhealthcare.org/health-wellness/covid-vaccine">https://hartfordhealthcare.org/health-wellness/covid-vaccine</a></p>
<p>If you are in the UConnHealth network go here: <a href="https://health.uconn.edu/coronavirus/covid-vaccine/"><strong>https://health.uconn.edu/coronavirus/covid-vaccine/</strong></a>for information and to setup an appointment.</p>
<p>To find booster shot locations go to: <a href="https://ct.gov/covidvaccine">ct.gov/covidvaccine</a></p>
<p><strong>Pfizer Vaccinations For Kids 5-11 </strong></p>
<p>On Nov. 2, the CDC gave the go-ahead for vaccinations for children ages 5-11. The vaccinations are available through your health care network, pediatrician offices, school-based health clinics, community-based health clinics, local health departments and pharmacies. This age group will receive a dose of 10 micrograms, one-third of the adult dose. Nationally, more than 28 million kids in this age group are eligible to receive the Pfizer vaccine.</p>
<p>Children age 12-15 are already eligible for the Pfizer vaccine under the FDA’s emergency use.</p>
<p>Yale New Haven Health has set up clinics for young children throughout its network. You can view the calendar  here: <a href="https://www.ynhhs.org/patient-care/covid-19/Vaccine/vaccine-schedule">https://www.ynhhs.org/patient-care/covid-19/Vaccine/vaccine-schedule</a> and set up an appointment here: <a href="https://www.ynhhs.org/patient-care/covid-19/Vaccine/get-your-covid-vaccine">https://www.ynhhs.org/patient-care/covid-19/Vaccine/get-your-covid-vaccine</a>  Don’t have Internet? You can call 833-275-9644.</p>
<p>Hartford HealthCare is offering a number of special vaccine clinics for kids and also lists doctors’ offices providing vaccinations.  To view the information, go here: <a href="https://hartfordhealthcare.org/health-wellness/covid-vaccine">https://hartfordhealthcare.org/health-wellness/covid-vaccine</a></p>
<p>UConnHealth is accepting appointments for kids 13 and under by phone: call 860-679-5589. For general information on vaccines go here: <a href="https://health.uconn.edu/coronavirus/covid-vaccine/">https://health.uconn.edu/coronavirus/covid-vaccine/</a></p>
<p>For general information visit <a href="https://ct.gov/covidvaccine">ct.gov/covidvaccine</a></p>
<p><strong>Not Vaccinated Yet? </strong></p>
<p>To schedule a vaccine <strong>call 211, </strong>the helpline run by United Way.</p>
<p>Text <strong>438829</strong> and put in your zip code to get a list of locations offering COVID vaccines near you.</p>
<p><strong>How Many Fully Vaccinated?</strong></p>
<p>As of Nov. 18, 2,689,183 first doses of the COVID-19 vaccine have been administered, and 2,449,199 people are fully vaccinated. As of Nov. 18, about 95% of people age 65 and older are fully vaccinated and 93% of those aged 55-64 are vaccinated. Also, 84% of those 45-54; 85% of those 35-44; 78% of 25-34; 72% of 18-24; 81% of 16-17 and 71% of those 12-15 are fully vaccinated. Thirteen percent of those 5-11 have been fully vaccinated.</p>
<p>The state has added a map outlining distribution of the COVID-19 vaccine by community. View it here: <a href="https://data.ct.gov/stories/s/CoVP-COVID-Vaccine-Distribution-Data/bhcd-4mnv/">https://data.ct.gov/stories/s/CoVP-COVID-Vaccine-Distribution-Data/bhcd-4mnv/</a></p>
<p>There are no out-of-pocket costs for those insured in Affordable Care Act (ACA) compliant fully-insured plans and all self-funded plans, the state’s insurance commissioner said earlier this year.</p>
<p><strong>Governor Eases COVID Protocols For Schools; Masks Still Required</strong></p>
<p>The Screen and Stay initiative is designed to keep students and faculty in schools even after exposure to COVID-19. Under the plan, students and staff who are exposed to someone with COVID-19 and are not yet fully vaccinated will be able to remain in school if they don&#8217;t develop symptoms.</p>
<p>Schools can chose to participate in the initiative. Mask-wearing in schools remains in effect.</p>
<p>The new initiative will bring immediate relief to the frequent and repeated quarantines that continue to impact student learning and place a burden on working families, the governor said in a press release.</p>
<p>According to the press release, students and staff are eligible to participate if the close contact with a COVID-19 case occurs under the following circumstances:</p>
<p>• Exclusively during the school day (no extracurricular or social contact);</p>
<p>• If indoors or on a school bus or other school transportation, and both the contact and the COVID-19 case were consistently masked during the exposure even if brief unmasked periods (e.g., snack time, cafeteria) occurred, as long as six feet or more of space was consistently maintained;</p>
<p>• If outdoors, the individuals were masked or unmasked but were supervised by staff (e.g., mask breaks, physical education, recess);</p>
<p>• The close contact remains asymptomatic (any symptoms revert to regular isolation/quarantine).</p>
<p><strong>Municipalities Can Impose Mask Requirements<br />
</strong></p>
<p class="v1MsoNoSpacing">The governor signed an executive order allowing municipal leaders to impose masking indoors in public places, regardless of a person&#8217;s vaccination status. Bridgeport and New Haven are still requiring mask mandates indoors. (There is no master list of all community-imposed mask mandates, so check local websites.)</p>
<p>• Mask-wearing is required – regardless of vaccination status – in health care facilities, facilities housing vulnerable populations, on public and private transit, and in correctional facilities, schools and child care centers.</p>
<p>• Businesses, private property owners, and state and local government offices may require masks to be worn by everyone inside their facilities.</p>
<p><strong>COVID-19 Variant Cases</strong></p>
<p>On Nov. 18, the state reported that the number of confirmed cases of the Delta variant (B.1.617.2), totaled 8,733 and the Alpha variant (B.1.1.7) totaled 3,526. You can track the variants here: <a href="https://covidtrackerct.com/">https://covidtrackerct.com/</a></p>
<p>On variants, read the CDC report here: <a href="https://covid.cdc.gov/covid-data-tracker/#variant-proportions">https://www.cdc.gov/coronavirus/2019-ncov/transmission/variant-cases.html</a></p>
<p><strong>Community Hot Spots</strong></p>
<p><span class="media-meta-caption-inner">67 cities and towns had an average rate of 15 or more cases per 100,000 population per day over the past week, shown in red in the map below. Gray is under 5 cases per 100,000 population per day; yellow is 5-9; and orange is 10-14.</span></p>
<p><img loading="lazy" class="alignleft size-full wp-image-2017989" src="http://c-hit.org/wp-content/uploads/2021/11/Map-Nov-18-1170x664.png" alt="" width="771" height="438" srcset="http://c-hit.org/wp-content/uploads/2021/11/Map-Nov-18-1170x664.png 1170w, http://c-hit.org/wp-content/uploads/2021/11/Map-Nov-18-336x191.png 336w, http://c-hit.org/wp-content/uploads/2021/11/Map-Nov-18-771x437.png 771w, http://c-hit.org/wp-content/uploads/2021/11/Map-Nov-18-768x436.png 768w, http://c-hit.org/wp-content/uploads/2021/11/Map-Nov-18-1536x871.png 1536w, http://c-hit.org/wp-content/uploads/2021/11/Map-Nov-18-2048x1162.png 2048w" sizes="(max-width: 771px) 100vw, 771px" />The CDC is also tracking COVID transmission by county. The designations include high, substantial and low are vary day-to-day. To view the CDC&#8217;s map on hot spot states and counties, click <a href="https://covid.cdc.gov/covid-data-tracker/#county-view">here</a>.</p>
<p><strong>Update: DPH Fines Long-Term Care Operators $19 Million<br />
</strong></p>
<p>DPH has fined 101 long-term care facilities a total of $19 million for failure to comply with the governor&#8217;s executive order on staff vaccinations.</p>
<p>Those in noncompliance include: 68 managed residential communities, fined a total of $15.3 million; 18 residential care homes, fined a total of $405,000; 11 assisted living services agencies, fined a total of $2.4 million; and 4 nursing homes, fined a total $900.000.</p>
<p>“The fact that facilities have failed to report their compliance with EO 13F is unacceptable,” said DPH Commissioner Manisha Juthani, MD, in a press release issued Sunday (Nov. 21).</p>
<p>“With the holidays and colder weather approaching, we expect cases of COVID-19 to rise in the community, which increases the chances that COVID-19 cases will rise in long-term care settings. These vaccine mandates are in place to protect not only the patients and residents in long-term care but to ensure the health and safety of staff and their families and co-workers,” the press release said.</p>
<p>On Oct. 28, a total of $221,000 in fines were levied on 26 long-term care operators for failure to comply with the vaccine mandate imposed by the governor, DPH announced.</p>
<p>The state did not identify the facilities.</p>
<p>In early October, DPH reported that 95% of the 61,227 long-term care workers are fully vaccinated (54,379) or partially vaccinated (3,997).  The employees work in nursing homes, assisted living service agencies, managed residential communities, residential care homes, chronic disease hospitals, and care facilities for individuals with intellectual disabilities.</p>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p>The governor, under his executive orders,  said that long-term care staff must receive their first dose of vaccine by Sept. 27.</p>
<p>Facilities in non-compliance can face $20,000-a-day civil penalty.</p>
<p>You can read the governor&#8217;s order <a href="https://portal.ct.gov/-/media/Office-of-the-Governor/Executive-Orders/Lamont-Executive-Orders/Executive-Order-No-13F.pdf">here</a>.</p>
<div class="media-meta">
<div class="media-meta-section media-meta-caption">
<section class="featured">
<section class="media media-photo photo-20083581" data-component="photo">
<div class="media-meta">
<div class="media-meta-section media-meta-caption">
<div class="media-meta-credits">
<p>For the weeks of Oct. 27-Nov. 9, there were 3 deaths and 45 cases reported in nursing homes among residents.  Among nursing home staff, for the weeks of Oct. 27-Nov. 9, there were no staff deaths reported; new cases among staff totaled 54. See the full report <a href="https://portal.ct.gov/-/media/Coronavirus/Nursing-Homes-and-Assisted-Living-Facilities-Data/20211028-Nursing-Homes-with-COVID-19.pdf">here.</a>  Nursing home reports are now issued every two weeks.</p>
</div>
</div>
</div>
</section>
</section>
</div>
</div>
<p>Assisted living facilities are no longer required to report to DPH.  The last report with no new deaths was issued for the week of June 30-July 7. You can view the full report <a href="https://portal.ct.gov/-/media/Coronavirus/Nursing-Homes-and-Assisted-Living-Facilities-Data/20210708-Assisted-Living-Facilities-with-COVID-19.pdf">here.</a></p>
<p><strong>Visitation Policy At Nursing Homes<br />
</strong></p>
</div>
</div>
<p>Indoor visits are now allowed at nursing homes as long as there has been no new onset of COVID cases in the last 14 days and the facility is not currently conducting outbreak testing. Indoor visits will be suspended if there is a positive COVID case among a resident or staff, DPH said in its order.</p>
<p>DPH said that facilities can limit the number of visitors per resident and can limit visitor movement inside facilities.  You can read DPH&#8217;s order here: <a href="https://portal.ct.gov/-/media/Coronavirus/20200925-DPH-Order-rescinding-restrictions-on-visitors-in-nursing-homes-residential-care-homes-and-c.pdf">https://portal.ct.gov/-/media/Coronavirus/20200925-DPH-Order-rescinding-restrictions-on-visitors-in-nursing-homes-residential-care-homes-and-c.pdf</a></p>
<p><strong>Update: 84% Of Executive Branch Employees Are Vaccinated<br />
</strong></p>
<p>As of Nov. 22, 84% state executive branch employees are vaccinated and 95% of employees are fully vaccinated or in compliance with weekly testing.</p>
<p>The agencies with the largest number of non-compliant workers include:  Department of Correction, 634; Department of Children and Families, 146; Department of Education and CT Tech, 127 and Department of Mental Health and Addiction Services, 124.</p>
<p>As of  Nov. 22, 31 state workers who were non-compliant have lost their jobs, 35 have been placed on unpaid leave and 42 others are in the process of being put on unpaid leave due to refusal to comply.</p>
<p>The governor&#8217;s COVID-19 executive orders were extended by the legislature and signed by the governor this week.  The COVID-19 order extends to Feb. 15, 2022.  You can read the governor&#8217;s executive order here: <a href="https://portal.ct.gov/-/media/Office-of-the-Governor/Executive-Orders/Lamont-Executive-Orders/Executive-Order-No-14A.pdf">https://portal.ct.gov/-/media/Office-of-the-Governor/Executive-Orders/Lamont-Executive-Orders/Executive-Order-No-14A.pdf</a></p>
<p><strong>Mental Health Services Call 211</strong></p>
<p>Mental health services and programs are available by calling 211 for assistance.</p>
<p><strong>NAMI-CT Services</strong></p>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p>Feeling anxious or depressed? You can call the National Alliance on Mental Illness Connecticut (NAMI-CT) hotline at 860.882.0236. Workers are available to talk live, Monday-Friday, 9 a.m. to 5 p.m.</p>
<p>NAMI Connecticut offers more than 70 FREE, confidential support groups across the state that are peer-led. They are facilitated by people who have experience with mental health issues. During the current COVID-19 crisis, the support groups have moved online:  <a href="https://namict.org/find-support/support-groups/">https://namict.org/find-support/support-groups/</a></p>
<p>A virtual Family Support Group is held on Mondays, Wednesdays and Thursdays at 6:30 p.m.; visit <a href="https://namict.org/find-support/support-groups/">https://namict.org/find-support/support-groups/</a> for details.</p>
<p>Support for the LGBTQ+ community here: https://nomatterwhatrecovery.com/trauma-and-the-lgbt-community/</p>
<p><strong>National Resources</strong></p>
<p>The World Health Organization has information here: <a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019">https://www.who.int/emergencies/diseases/novel-coronavirus-2019</a></p>
<p>John Hopkins University &amp; Medicine&#8217;s experts in global public health and infectious diseases has compiled a website to help advance the understanding of COVID-19.  View the website, which includes an interactive map of cases worldwide:  <a href="https://coronavirus.jhu.edu/">https://coronavirus.jhu.edu/</a></p>
<p>The Institute for Health Metrics and Evaluation at the University of Washington has a forecasting model of COVID-19 cases <a href="https://covid19.healthdata.org/">here</a>.</p>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt "></div>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-donate-widget-3" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle">Support Our Work</h3>
            <p>The Conn. Health I-Team is dedicated to producing original, responsible, in-depth journalism on key issues of health and safety that affect our readers, and helping them make informed health care choices. As a nonprofit, we rely on donations to help fund our work.</p>
            <a class="btn btn-primary" href="http://c-hit.org/donate/">Donate Now</a>

		</aside><aside id="custom_html-2" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="63f5a0f7-1093-415b-bb62-88670253f711"></div>
<!-- End Constant Contact Inline Form Code --><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "44e79ecc6f853e145380712fc0a3470e"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><code></code></div></aside><aside id="largo-related-posts-widget-3" class="widget widget-3 odd default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="http://c-hit.org/2021/06/21/study-pandemic-took-toll-on-lgbtq-mental-health/"/><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2021/06/pride-flag-140x140.jpg" class=" wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2021/06/pride-flag-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2021/06/pride-flag-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://c-hit.org/2021/06/21/study-pandemic-took-toll-on-lgbtq-mental-health/" title="Read: ">Study: Pandemic Took Toll On LGBTQ+ Mental Health</a></h4>

				
				<p>Isolated from friends and the LGBTQ community, University of Connecticut senior Megan Graham at times found herself questioning her queer identity during the peak of the COVID-19 pandemic. “I felt a bit more insecure about my identity being away from my friends who are within the community,” Graham said. </p>
</li></ul></aside><aside id="largo-taxonomy-list-widget-3" class="widget widget-4 even default largo-taxonomy-list clearfix"><h3 class="widgettitle">More From C-HIT</h3><ul class="category"><li class="category-5833 no-thumbnail"><a href="http://c-hit.org/category/ctwatchdog-com/"> <h5>ctwatchdog.com</h5></a> <a href="http://c-hit.org/2021/10/26/supplemental-original-or-advantage-which-is-best-medicare-for-you/">Supplemental, Original Or Advantage &#8212; Which Is Best Medicare For You?</a></li><li class="category-26 has-thumbnail"><a href="http://c-hit.org/category/disparities/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2021/08/CTTRAUMA1SMLL-1-1-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2021/08/CTTRAUMA1SMLL-1-1-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2021/08/CTTRAUMA1SMLL-1-1-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Disparities</h5></a> <a href="http://c-hit.org/2021/09/20/children-and-adolescents-struggling-with-pandemics-mental-health-fallout/">Children And Adolescents Struggling With Pandemic’s Mental Health Fallout</a></li><li class="category-24 has-thumbnail"><a href="http://c-hit.org/category/environmental-health/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2021/09/DSC2377CTHIT1smll-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2021/09/DSC2377CTHIT1smll-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2021/09/DSC2377CTHIT1smll-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Environmental Health</h5></a> <a href="http://c-hit.org/2021/10/12/wet-summer-raises-risk-of-mosquito-borne-illnesses-in-october/">Wet Summer Raises Risk Of Mosquito-Borne Illnesses In October</a></li><li class="category-524 has-thumbnail"><a href="http://c-hit.org/category/fines-sanctions/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/03/coronavirus-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Fines &amp; Sanctions</h5></a> <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/">UPDATED: Coronavirus In Connecticut</a></li><li class="category-5832 has-thumbnail"><a href="http://c-hit.org/category/generation-health/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2021/11/2020-2019-pct_change10241024_1-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2021/11/2020-2019-pct_change10241024_1-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2021/11/2020-2019-pct_change10241024_1-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Generation Health</h5></a> <a href="http://c-hit.org/2021/11/17/crime-on-ct-college-campuses-drops-by-29-in-2020-pandemic-credited/">Crime On CT College Campuses Drops By 29% in 2020; Pandemic Credited</a></li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
			<h2 id="comments-title">
			122 thoughts on &ldquo;<span>UPDATED: Coronavirus In Connecticut</span>&rdquo;		</h2>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-253043">
			<article id="comment-253043" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/95b9e8fdb17b59fe34e52ec7b9b87897?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95b9e8fdb17b59fe34e52ec7b9b87897?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Beth</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-253043"><time pubdate datetime="2020-04-27T10:03:11-04:00">April 27, 2020 at 10:03 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>My husband and I own several rental properties in CT. I was notified by three of my tenants that they have been laid off. Their all good tenants and I’m aware the rents will be late. Meanwhile my husband and I are both on SSI. Our monthly income is derived from SSI and our rent checks. Is there any help for landlords that have to pay taxes, insurance, property maintenance and repairs.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=253043#respond' data-commentid="253043" data-postid="1146186" data-belowelement="comment-253043" data-respondelement="respond" data-replyto="Reply to Beth" aria-label='Reply to Beth'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-265807">
			<article id="comment-265807" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2e7abf240b43397816b6f60c769dcbdc?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e7abf240b43397816b6f60c769dcbdc?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Paul Kelley</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-265807"><time pubdate datetime="2020-07-17T14:39:30-04:00">July 17, 2020 at 2:39 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Trump is the New Hitler of Modern times and we are the silent new Holocaust that is divided because of his lies and deceit and has made us a complete failure and embarrassment  on the world stage of how to destroy a super power and its people  from the inside out<br />
America has two alternate realities. There&#8217;s this and there&#8217;s Trump rallies<br />
Trump is the Virus hopefully somebody will pull a JFK on him but this time the bad guy loses not the good one that could have changed the world for good<br />
Trump killed us all People and ruined America forever the damage is done the worst is yet to come with the more aggressive  mutating  second  wave coming were in big trouble big time specially being so weakens by trumps disaster  plan to contain the virus 2 months ago when he had a chance to stop it from getting past 1000, and then opening America at the worst time when the lockdown was starting to work  but all cares about is money and the stockmarket Trump is trying to create a pandemic big enough to cancel the election. So he can become dictator.</p>
<p>Earth and covid 19 is resetting the balance of the damage we&#8217;ve done and now we are disappearing at 1 million dead and 14 million infected in 5 months at this rate we won&#8217;t be able to keep up in are medical resources at this speed this is are extinction  level event getting worse everyday because of major mistakes at a federal and president level thats burying us a deeper and deeper hole that eventually  we will reach a point of no return and then its to late</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-268670">
			<article id="comment-268670" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-268670"><time pubdate datetime="2020-08-02T08:47:43-04:00">August 2, 2020 at 8:47 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I would strongly suggest you visit a psychiatrist</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-271466">
			<article id="comment-271466" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bb1f275421be27c813f643bb3cee6d0a?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bb1f275421be27c813f643bb3cee6d0a?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn"><a href='http://www.wetcrow.com' rel='external nofollow ugc' class='url'>Thomas Psillas</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-271466"><time pubdate datetime="2020-08-22T02:36:27-04:00">August 22, 2020 at 2:36 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Paul Wolfe, you need a psychotherapist. There is not hope for you. Pal Kelley is 100% correct about Trump.  The damage has been done by Trump, but Trump lovers, just like cult followers, are oblivious to this. With over 1 million Americans dead, that makes the Covid worse than the 800,000 or so Diabetes related deaths from all the fake sugars (High Fructose Corn Syrup) in our sodas. I suffered from Diabetes 2 for 10 years, until I found out that the Corn syrup was killing me and quickly. I moved to the Philippines 5 months and no longer need meds. I drink soda and have sugar with no ill effects., yet Coca Cola and Pepsi still load US sodas with the killer fake sugars. High fructose corn syrup is banned in most countries outside the US. That pandemic is actually worse because it has been going on since the 1970&#8217;s.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-271551">
			<article id="comment-271551" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b81d171eae906eb777bae99e172d6888?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b81d171eae906eb777bae99e172d6888?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Lou Pacific</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-271551"><time pubdate datetime="2020-08-22T18:21:11-04:00">August 22, 2020 at 6:21 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>How did you come up with 1 millon dead Americans?</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-281101">
			<article id="comment-281101" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/71f857c59bff8fb8958670c3811db432?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/71f857c59bff8fb8958670c3811db432?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Tracy</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-281101"><time pubdate datetime="2020-10-28T19:12:34-04:00">October 28, 2020 at 7:12 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Amen to that!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-299736">
			<article id="comment-299736" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/3706343d83db77634be2ba6779bc54f0?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3706343d83db77634be2ba6779bc54f0?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Sarah Lipscomb</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-299736"><time pubdate datetime="2020-12-26T16:46:02-05:00">December 26, 2020 at 4:46 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I think china is responsible not trump</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-322115">
			<article id="comment-322115" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/59280af478a75d1f61b32dcdb5b21325?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/59280af478a75d1f61b32dcdb5b21325?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">t</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-322115"><time pubdate datetime="2021-02-15T10:31:55-05:00">February 15, 2021 at 10:31 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>This person was asking for help and resources, not editorial commentary.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-279724">
			<article id="comment-279724" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/0a5a61d98916861c5b7b9d132bd3c0de?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0a5a61d98916861c5b7b9d132bd3c0de?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Ilene Efkarpides</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-279724"><time pubdate datetime="2020-10-19T14:20:51-04:00">October 19, 2020 at 2:20 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Nope, he may be dramatic, but he is correct. It didn&#8217;t have to be this way. We must be vigilant and we must vote!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-279726">
			<article id="comment-279726" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/0a5a61d98916861c5b7b9d132bd3c0de?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0a5a61d98916861c5b7b9d132bd3c0de?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Ilene Efkarpides</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-279726"><time pubdate datetime="2020-10-19T14:23:09-04:00">October 19, 2020 at 2:23 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>vote! Meant Vote. I have no comment on the other stuff.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-281047">
			<article id="comment-281047" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/e378db903e407c6d0c78d77fdea73fe6?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e378db903e407c6d0c78d77fdea73fe6?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Trumpster</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-281047"><time pubdate datetime="2020-10-28T11:40:54-04:00">October 28, 2020 at 11:40 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Agree</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-385475">
			<article id="comment-385475" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9b520a13605152d6f58f7214399e3681?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b520a13605152d6f58f7214399e3681?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Steve</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-385475"><time pubdate datetime="2021-06-15T15:04:02-04:00">June 15, 2021 at 3:04 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Classic!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-272472">
			<article id="comment-272472" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b25eb19b3d580778a317dc6b4d9745c7?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b25eb19b3d580778a317dc6b4d9745c7?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">CDA</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-272472"><time pubdate datetime="2020-08-29T17:03:13-04:00">August 29, 2020 at 5:03 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>You do realize that threatening or inciting the death of a sitting president is illegal&#8230;right?  “Pulling a JFK on him”  I am sure the federal government will find your lost quite interesting when they review it<br />
Whether or not you may think someone is either beneath you or above you does not justify violence or retaliation</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-283230">
			<article id="comment-283230" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/073e3ddb523fc72297797cb97e99212d?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/073e3ddb523fc72297797cb97e99212d?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">LD</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-283230"><time pubdate datetime="2020-11-11T23:12:48-05:00">November 11, 2020 at 11:12 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Biden will be our president soon! Woohoo!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-304816">
			<article id="comment-304816" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/07c92027821763840819fa395a19a8d4?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/07c92027821763840819fa395a19a8d4?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">John</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-304816"><time pubdate datetime="2021-01-08T06:07:38-05:00">January 8, 2021 at 6:07 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>We are counting on the Democratic Party to take care of tax payers / Americans we are not asking for hand out we are asking for them to secure our jobs and not letting  illegals alien to snatch them from us , they pays no tax and send there money back to there countries ran up medical expenses and leave it on us .<br />
Especially construction and health care .<br />
Please get these illegals off the corner s .</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-281121">
			<article id="comment-281121" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cb2497bea0e369bae4a22e31c3cb3aab?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cb2497bea0e369bae4a22e31c3cb3aab?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Nancy Lavallee</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-281121"><time pubdate datetime="2020-10-28T21:17:01-04:00">October 28, 2020 at 9:17 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>You are one sick uneducated person. You don’t belong in our great USA !!Y should just move to another country.God bless America and our great President Trump. He truly loves America and her citizens. Leave just leave!!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-284342">
			<article id="comment-284342" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1a9a0afe45f2447636d993bb50d28f8c?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1a9a0afe45f2447636d993bb50d28f8c?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">D. Brennen</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-284342"><time pubdate datetime="2020-11-18T12:11:48-05:00">November 18, 2020 at 12:11 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Words right out of Trump’s mouth. No one can tell any American to leave. Joe and Kamala will inherit this disaster that Trump created by being so selfish and not protecting the country.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-284345">
			<article id="comment-284345" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1a9a0afe45f2447636d993bb50d28f8c?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1a9a0afe45f2447636d993bb50d28f8c?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">D. Brennan</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-284345"><time pubdate datetime="2020-11-18T12:15:32-05:00">November 18, 2020 at 12:15 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>This couldn’t be more wrong. Thank goodness for Biden/Harris’s win.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-288344">
			<article id="comment-288344" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9522b6d64af190a81047d19e0a0c6daf?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9522b6d64af190a81047d19e0a0c6daf?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Sandra</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-288344"><time pubdate datetime="2020-11-30T22:52:13-05:00">November 30, 2020 at 10:52 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Nancy my opinion,  He is looking out for himself.  This world is at its lowest. His niece has been warming all Americans from day one when he became President. Thank God Biden is the president now.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-300031">
			<article id="comment-300031" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/663b2bc921a0ff70d0f0df48c280e6fa?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/663b2bc921a0ff70d0f0df48c280e6fa?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">jim saunders</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-300031"><time pubdate datetime="2020-12-27T11:52:10-05:00">December 27, 2020 at 11:52 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I  would wait until his 4 years is over before thanking God.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-306897">
			<article id="comment-306897" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/f5d86c62babeb3b9aa5d9698e82bda08?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f5d86c62babeb3b9aa5d9698e82bda08?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Jane P</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-306897"><time pubdate datetime="2021-01-13T08:14:57-05:00">January 13, 2021 at 8:14 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Here we go everyone.<br />
 Letting everyone know that if you don&#8217;t agree with your opinions.  You are an uneducated and a person that doesn&#8217;t have any opinions that count. That is precisely why basically half of the 75 million people in this country don&#8217;t want to even listen to anything that you say.<br />
We represent half of the voting population.  Represent more than 3 thirds of this nation in property evaluation. And owners.  So just sit there in your small world in your life as book marked country with its east an d west cost bulloney. In reality. Most of the resst of the country doesn&#8217;t give a crap about your opinion.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-283228">
			<article id="comment-283228" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/073e3ddb523fc72297797cb97e99212d?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/073e3ddb523fc72297797cb97e99212d?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">LD</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-283228"><time pubdate datetime="2020-11-11T23:11:51-05:00">November 11, 2020 at 11:11 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I absolutely agree with you. So glad he&#8217;s going to prison soon. Congratulations Joe &amp; Kamala!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-284343">
			<article id="comment-284343" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1a9a0afe45f2447636d993bb50d28f8c?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1a9a0afe45f2447636d993bb50d28f8c?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">D. Brennan</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-284343"><time pubdate datetime="2020-11-18T12:12:30-05:00">November 18, 2020 at 12:12 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Amen LD!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-304515">
			<article id="comment-304515" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/663b2bc921a0ff70d0f0df48c280e6fa?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/663b2bc921a0ff70d0f0df48c280e6fa?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">jim saunders</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-304515"><time pubdate datetime="2021-01-07T13:41:12-05:00">January 7, 2021 at 1:41 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>give me a break.. Even a prisoner would be better than those 2 jokers that are going into the White House.  Biden will have 4 years to try to talk( on his own) for more than a couple of minutes before making some incredible stupid statement.  I wonder if he thinks Hawaii is our biggest ally.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-284894">
			<article id="comment-284894" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a8c7e862806cf627174f24370d427ff5?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a8c7e862806cf627174f24370d427ff5?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Diane Tomecko</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-284894"><time pubdate datetime="2020-11-19T21:25:14-05:00">November 19, 2020 at 9:25 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Paul, no one is responsible for the covid virus.  It happened.   It&#8217;s all over the world.  No one person could make it stop.</p>
<p>Jesus, in Matthew chapter 24,  told his disciples that pestilences  would happen.in the time of the end, a time just before the Creator of the universe takes actions to end all pestilences, along with all the other word mankind has experienced for the last 6  thousand years.  See JW.ORG if you want to know the what the near future will be</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-288346">
			<article id="comment-288346" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9522b6d64af190a81047d19e0a0c6daf?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9522b6d64af190a81047d19e0a0c6daf?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Sp</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-288346"><time pubdate datetime="2020-11-30T22:57:01-05:00">November 30, 2020 at 10:57 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>We are not saying he could have stopped it. He could have warned us to caution and prepare ourselves. He did not do that, he kept it to himself after realizing it was getting worst and killing people. That is not being responsible as a President to the world. He has no excuse to what he has done.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-306886">
			<article id="comment-306886" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/f5d86c62babeb3b9aa5d9698e82bda08?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f5d86c62babeb3b9aa5d9698e82bda08?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Jane</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-306886"><time pubdate datetime="2021-01-13T07:35:01-05:00">January 13, 2021 at 7:35 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>So getting a response with vaccine in basically in 9 months isn&#8217;t a response? Most vaccines in recent history take at least 48 months to get even accepted by the CDC AND FDA. Please stop your rant. The current death rate of the virus is at. 1.7%.<br />
Especially now with treatment plans in the outpatient and inpatient outcomes.<br />
That&#8217;s well below the rates say of the swine flu while we&#8217;re at around 4%.<br />
   The biggest difference is that the virus infects many more people at a raised rate. That doesn&#8217;t make it any better or worse.  It is better being mitigated now with treatment.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-403895">
			<article id="comment-403895" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bfd32a778d44ff09eeb15aed8785a6f8?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bfd32a778d44ff09eeb15aed8785a6f8?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Tony Sotomayor</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-403895"><time pubdate datetime="2021-07-26T04:33:06-04:00">July 26, 2021 at 4:33 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Trump did not do anything. It is July 2021 &#8230;now look at what that idiot Biden and his clowns have done&#8230;letting millions of sick and covid infected into our country via the border&#8230;yet they want us to keep wearing masks and be on lockdowns and take a vaccine? Biden does not care about America or democracy &#8230;.wake up.  Praise Trump&#8230;.that he comes back and fixes this mess.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-288347">
			<article id="comment-288347" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9522b6d64af190a81047d19e0a0c6daf?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9522b6d64af190a81047d19e0a0c6daf?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Sp</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-288347"><time pubdate datetime="2020-11-30T23:00:53-05:00">November 30, 2020 at 11:00 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I see you are a Jehovah witness, okay cool. I study, and my mom and family members are 30 plus witnesses.Yes reading the bible will tell us that.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-338796">
			<article id="comment-338796" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/182bf9d83d37520c085008bed02b2670?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/182bf9d83d37520c085008bed02b2670?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Mrs Trump</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-338796"><time pubdate datetime="2021-03-20T14:52:53-04:00">March 20, 2021 at 2:52 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>How do you like your Chyna Joe now?? Happy with your choice??</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-363364">
			<article id="comment-363364" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d08fc5bc374babb83bf5ca04b81909b8?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d08fc5bc374babb83bf5ca04b81909b8?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn"><a href='http://racist%20democrat' rel='external nofollow ugc' class='url'>racist democrat</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-363364"><time pubdate datetime="2021-05-06T12:48:59-04:00">May 6, 2021 at 12:48 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p><a href="https://www.forbes.com/sites/joewalsh/2021/04/29/bidens-first-speech-to-congress-draws-under-23-million-viewers---heres-how-it-compares-to-other-presidential-addresses/?sh=2163bdfc52e2" rel="nofollow ugc">https://www.forbes.com/sites/joewalsh/2021/04/29/bidens-first-speech-to-congress-draws-under-23-million-viewers&#8212;heres-how-it-compares-to-other-presidential-addresses/?sh=2163bdfc52e2</a></p>
<p>most popular president ever! lol</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-438847">
			<article id="comment-438847" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/aa1ceba9f210d296600aef388328e64f?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aa1ceba9f210d296600aef388328e64f?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Ggggggg</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-438847"><time pubdate datetime="2021-09-16T08:12:35-04:00">September 16, 2021 at 8:12 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>You&#8217;re an idiot to compare Trump to Hitler</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-368281">
			<article id="comment-368281" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/687d8b18a27504a4e91919fecd5b6931?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/687d8b18a27504a4e91919fecd5b6931?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Jill</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-368281"><time pubdate datetime="2021-05-15T14:03:38-04:00">May 15, 2021 at 2:03 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>How did you qualify for SSI when you own several rental properties? I live on $900 per month from social security and was told I don&#8217;t qualify for SSI because I have too much income.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-253949">
			<article id="comment-253949" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/ca64c4fe06b1947bc7fddef8dbd932d1?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ca64c4fe06b1947bc7fddef8dbd932d1?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Johnathon Werner</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-253949"><time pubdate datetime="2020-05-06T17:18:21-04:00">May 6, 2020 at 5:18 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Has anyone determined how many people have recovered from the covid19 virus?</p>
<p>Does the Connecticut government know these numbers? </p>
<p>If so, why are they not releasing them?</p>
<p>We have to have at least 1 known recovery, most likely a significant more, since our first known case.</p>
<p>Any information you can provide is greatly appreciated</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=253949#respond' data-commentid="253949" data-postid="1146186" data-belowelement="comment-253949" data-respondelement="respond" data-replyto="Reply to Johnathon Werner" aria-label='Reply to Johnathon Werner'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-261400">
			<article id="comment-261400" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1adb268eebf893ebc7dc2b6465fb9a21?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1adb268eebf893ebc7dc2b6465fb9a21?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Jeannie Zalenski-boucher</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-261400"><time pubdate datetime="2020-06-21T06:50:29-04:00">June 21, 2020 at 6:50 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Simple math:  the total number of CT cases (45,715),  minus the number of deaths and still hospitalised (4,251, 150). Equals  41,314 recovered.  This shows a mortality rate of 9.3%, bit higher than average, likely due to nursing home rates and unreported cases.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-306889">
			<article id="comment-306889" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/f5d86c62babeb3b9aa5d9698e82bda08?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f5d86c62babeb3b9aa5d9698e82bda08?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Jane</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-306889"><time pubdate datetime="2021-01-13T07:44:11-05:00">January 13, 2021 at 7:44 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Thats faulty nationally. If that&#8217;s Ct rates. We are doing a really shitty job. Compared to national rates.  26000000 infections on record.  And 375000 deaths. With these current numbers. The total national infected rates with regards to morality rate is at a low 1.7%. Way below the swine Flu rates.  The biggest problem with this virus is that it spreads very fast.  Upping the infected numbers.  But take it as a whole.  I really hope Ct isn&#8217;t so far behind the national mortality rate as a whole.  Lamont is responsible.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-254484">
			<article id="comment-254484" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/e452a3913c8ed6b650951ffd18b5eb4c?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e452a3913c8ed6b650951ffd18b5eb4c?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Laura</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-254484"><time pubdate datetime="2020-05-10T11:36:38-04:00">May 10, 2020 at 11:36 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Is there a limit to how many people one can have on their property (outdoors, social distancing) or indoors (if weather requires) after May 20? My daughter is getting married and has had to cancel the church wedding/reception/honeymoon. While they will still exchange vows on May 24, I’d like to invite about 20 people to my home for a celebration of sorts. We will be outdoors unless it rains.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=254484#respond' data-commentid="254484" data-postid="1146186" data-belowelement="comment-254484" data-respondelement="respond" data-replyto="Reply to Laura" aria-label='Reply to Laura'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-263135">
			<article id="comment-263135" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9868adb2a1116982c5ea374bbd6fca3a?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9868adb2a1116982c5ea374bbd6fca3a?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">david</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-263135"><time pubdate datetime="2020-07-01T19:09:34-04:00">July 1, 2020 at 7:09 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>its is your domaine have as many people as you want</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-256302">
			<article id="comment-256302" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/be6169b092d0c38e64f2aa33701b4c86?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/be6169b092d0c38e64f2aa33701b4c86?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='http://www.artifacttattooo.com' rel='external nofollow ugc' class='url'>Mike</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-256302"><time pubdate datetime="2020-05-20T15:08:16-04:00">May 20, 2020 at 3:08 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I am an owner of a tattoo studio in CT. I am not a &#8220;voice&#8221; of the tattoo industry but will say that the Tattooists across the state are justified in their anger over the delayed re-opening of their businesses. Professional tattoo shops have been operating using CDC guidelines ( sanitation,sterilization, prevention of cross contamination, and use of universal precautions) since 1980&#8230;40 YEARS ! We are all OSHA certified and licensed by the State of CT. Most tattoo shops are low volume, appointment only and have been for years. The only change necessary will be artists and clients being masked. I can only presume that stereotype and/or an incredible lack of information has caused the Reopening board to overlook us.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=256302#respond' data-commentid="256302" data-postid="1146186" data-belowelement="comment-256302" data-respondelement="respond" data-replyto="Reply to Mike" aria-label='Reply to Mike'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-257584">
			<article id="comment-257584" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bd8a324a79064373eec93e8eee6b6197?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd8a324a79064373eec93e8eee6b6197?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">J</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-257584"><time pubdate datetime="2020-05-27T18:36:53-04:00">May 27, 2020 at 6:36 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Masks are not 100% effective. And tattoos require poking someone with needles, correct? What if someone doesn&#8217;t disclose they aren&#8217;t feeling well? Doesn&#8217;t seem like a stretch to see how a tattoo parlor could easily spread infection in a small group which would increase exponentially from there. Hair salons are still closed, but tattoos are more safe somehow? I don&#8217;t really think we should be reopening anything at this point. If you&#8217;re so angry, you can move to Wisconsin or Alabama where you can infect whomever you please.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-257853">
			<article id="comment-257853" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cf6e84a4eb3538fd4c82767a76ba7bbc?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cf6e84a4eb3538fd4c82767a76ba7bbc?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Theresa</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-257853"><time pubdate datetime="2020-05-29T08:41:47-04:00">May 29, 2020 at 8:41 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Spoken like a true democrat</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-261402">
			<article id="comment-261402" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/6adfa506e6ec8553e5945d40c4f54dca?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6adfa506e6ec8553e5945d40c4f54dca?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Jeannie</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-261402"><time pubdate datetime="2020-06-21T07:03:13-04:00">June 21, 2020 at 7:03 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Spoken like a true educated patriot who values the lives and livelihoods of every american! Yes masks help, but still prolonged close exposure with asymptomatic covid customers is a real danger. Just read about the the hundreds of cases of large outbreaks from places like hair salons etc. Thanks to all who are wearing masks! Pls keep urging others. Love thy neighbor.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-268673">
			<article id="comment-268673" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-268673"><time pubdate datetime="2020-08-02T08:50:40-04:00">August 2, 2020 at 8:50 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Educated? You watched a YouTube video about &#8220;effectiveness&#8221; of so called &#8220;masks&#8221;. Give me a break. You all mask wearing sheep look pathetic!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-413656">
			<article id="comment-413656" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/54f9d923b33a0086114d14d5176c129f?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/54f9d923b33a0086114d14d5176c129f?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">GaryD</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-413656"><time pubdate datetime="2021-08-11T16:13:05-04:00">August 11, 2021 at 4:13 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I agree mask do . I&#8217;ve lost 5 my closes friend to it . But we got those  want to be doctors like him</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-305920">
			<article id="comment-305920" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/8220dd2a0c6f699c512d12086faacf49?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8220dd2a0c6f699c512d12086faacf49?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Sally</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-305920"><time pubdate datetime="2021-01-10T23:37:29-05:00">January 10, 2021 at 11:37 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I disagree.  Skin art and hair art require a certain creative type.  If your job/passion brings in the dough, you’re essential.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-258136">
			<article id="comment-258136" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/4f40f88e5023cf07e58d4b05cef17980?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4f40f88e5023cf07e58d4b05cef17980?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Paul Heriot</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-258136"><time pubdate datetime="2020-05-31T09:38:51-04:00">May 31, 2020 at 9:38 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>You feel we shouldn’t be opening anything at this point? You are definitely drinking the Kool-Aid! “If you so angry you can move to Wisconsin or Alabama and infect whomever you please” Sorry comrade for upsetting you, but this is still American. If you feel so strongly about this virus (where surviving it is 99.8%) please move down to your basement, lock the door and let people live their lives. Let freedom ring. Oh&#8230;. Maybe the CDC should stop padding the virus death toll. Fear is a great way to control people.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-268674">
			<article id="comment-268674" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-268674"><time pubdate datetime="2020-08-02T08:53:22-04:00">August 2, 2020 at 8:53 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Finally I hear some voice of reason! Lamont which is Malloy^4 is insane. Him, Tong, Blumenthal and Murphy just want Trump out of the office. If Biden wins, this country is doomed. You&#8217;ll be wearing maska till you die!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-288349">
			<article id="comment-288349" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9522b6d64af190a81047d19e0a0c6daf?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9522b6d64af190a81047d19e0a0c6daf?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Sp</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-288349"><time pubdate datetime="2020-11-30T23:06:48-05:00">November 30, 2020 at 11:06 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Its doomed now. What are you talking about&#8230;after this second wave i hope people still have businesses. This wave of 5g is about shutting everything down&#8230;</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-262230">
			<article id="comment-262230" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/661aee03771d529e669e25b7baf7170d?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/661aee03771d529e669e25b7baf7170d?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">jo</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-262230"><time pubdate datetime="2020-06-26T13:22:18-04:00">June 26, 2020 at 1:22 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I think we should spend more time at home I am a waitress .We all want to get back to work ,not at a cost of more people dying.4200 PEOPLE LOST THERE LIVES..and that is where we live.Kids our getting it in California.I am not ready to go back..and risk my family&#8217;s life. Not a Democrat or Republican. A human being.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-263136">
			<article id="comment-263136" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9868adb2a1116982c5ea374bbd6fca3a?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9868adb2a1116982c5ea374bbd6fca3a?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">david</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-263136"><time pubdate datetime="2020-07-01T19:12:38-04:00">July 1, 2020 at 7:12 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>those deaths are 70 or more frome nursing homes the state is admitting so the general population not at much risk</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-288351">
			<article id="comment-288351" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9522b6d64af190a81047d19e0a0c6daf?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9522b6d64af190a81047d19e0a0c6daf?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Sp</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-288351"><time pubdate datetime="2020-11-30T23:11:04-05:00">November 30, 2020 at 11:11 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Thats what i am talking about. Human lives, and it does not matter what color or size you are. We all bleed the same. Love everybody, be safe and wear your mask, be cautious God will not leave us nor forsake us. We all<br />
are his children</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-257155">
			<article id="comment-257155" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/72e8ecf2894cf50c66562eb42e9a984e?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/72e8ecf2894cf50c66562eb42e9a984e?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='http://M' rel='external nofollow ugc' class='url'>Maryellen A</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-257155"><time pubdate datetime="2020-05-25T00:37:22-04:00">May 25, 2020 at 12:37 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I do not understand the numbers by counties.  Is the initial # those hospitalized, and the second the deaths. Do we have any numbers with those folks who had the virus but didn&#8217;t need to be hospitalized,or: were sick but stayed home and recovered.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=257155#respond' data-commentid="257155" data-postid="1146186" data-belowelement="comment-257155" data-respondelement="respond" data-replyto="Reply to Maryellen A" aria-label='Reply to Maryellen A'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-lynne-delucia even depth-2" id="li-comment-257229">
			<article id="comment-257229" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Lynne DeLucia</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-257229"><time pubdate datetime="2020-05-25T12:48:43-04:00">May 25, 2020 at 12:48 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>The first county number is cases, and the second number is county deaths. Of the cases, some are hospitalized but others recover at home. A more detailed breakdown is not provided. But after weeks of hospitalizations increasing, they are now dropping each day.<br />
The state does supply a community-by-community breakdown of cases, which is updated daily.That&#8217;s available at the link provided in the story.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-257520">
			<article id="comment-257520" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/05e81d2276c67457291204ac42eae626?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/05e81d2276c67457291204ac42eae626?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Pam</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-257520"><time pubdate datetime="2020-05-27T08:56:13-04:00">May 27, 2020 at 8:56 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>In my opinion, I think opening up all these places with mass amount of people will spread infection. What&#8217;s more important, lives or state taxes. When this virus hits your family like it did to so many I would hope that all you government people will sit back and take a slower approach.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=257520#respond' data-commentid="257520" data-postid="1146186" data-belowelement="comment-257520" data-respondelement="respond" data-replyto="Reply to Pam" aria-label='Reply to Pam'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-257810">
			<article id="comment-257810" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/53000e38ea23a9f46e91c056e325005c?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53000e38ea23a9f46e91c056e325005c?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn"><a href='http://www.hartfordsweat.net' rel='external nofollow ugc' class='url'>Tory</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-257810"><time pubdate datetime="2020-05-29T02:11:51-04:00">May 29, 2020 at 2:11 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>The issue isn&#8217;t state taxes.  It is lives vs. lives.  Many of us have no other livelihood than to operate our business and serve our customers.  We are highly motivated to make sure everyone is safe and healthy as our #1 priority and we will do all in our power to operate safely.  This is not a mass opening, this is careful, with precautions, many many hours invested in planning, and still grossly negative income, but at least we can pay some expenses, and buy a little more time for our families also.  Safe reopening has been demonstrated in a number of places now ahead of CT.  Business owners that I know are all paranoid and over-cautious to do this extremely carefully, above and beyond state guidance, sharing practices, innovating, and learning from those ahead in other states.  Many businesses and livelihoods will be gone and not coming back, and will entail significant life consequences for months and years.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-257854">
			<article id="comment-257854" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/97c1812520b56bff1d1b341199ec3de8?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/97c1812520b56bff1d1b341199ec3de8?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Theresa</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-257854"><time pubdate datetime="2020-05-29T08:46:43-04:00">May 29, 2020 at 8:46 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>A slower approach will ruin this country.  Stop listening to the liberal media.  We are Americans.  The Dems are dying to take away all of our personal rights.  They would be happy to see the quarantine go on indefinitely.  Their goal is to have a mail in election in November.  I wonder why?  Oh, because it easier to commit voter fraud?  Hmmm&#8230;  I wonder when “someone” will take this post down.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=257854#respond' data-commentid="257854" data-postid="1146186" data-belowelement="comment-257854" data-respondelement="respond" data-replyto="Reply to Theresa" aria-label='Reply to Theresa'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-268675">
			<article id="comment-268675" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-268675"><time pubdate datetime="2020-08-02T08:54:54-04:00">August 2, 2020 at 8:54 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>That&#8217;s exactly what they hope for! You hit the nail on the head.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-258118">
			<article id="comment-258118" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/4ee7dc206e0125b8d1bb8ea5568ce44b?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4ee7dc206e0125b8d1bb8ea5568ce44b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">JoAnn Manuli</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-258118"><time pubdate datetime="2020-05-31T07:11:47-04:00">May 31, 2020 at 7:11 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>When will nursing home  be open  i have not seen my 92 year old mother  in 3 months. Please open  them</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=258118#respond' data-commentid="258118" data-postid="1146186" data-belowelement="comment-258118" data-respondelement="respond" data-replyto="Reply to JoAnn Manuli" aria-label='Reply to JoAnn Manuli'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-258444">
			<article id="comment-258444" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/91d9d4a6f291363ab94bc9267ce81f45?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/91d9d4a6f291363ab94bc9267ce81f45?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Ryan</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-258444"><time pubdate datetime="2020-06-02T08:08:18-04:00">June 2, 2020 at 8:08 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Many states have reopened a while back and are fine. Stop listening to the mass hysteria from the media and the left. Don&#8217;t tell me&#8230;.&#8221;but if we open it will cause 1 more death&#8221;&#8230;.well then maybe no one should leave their homes ever, stay inside, don&#8217;t drive a car, don&#8217;t ski or hike. Everything has a risk involved. There are peoples lives at stake who own these businesses and many will not re-open if we become some commie dictated state who over rules everything and takes everyone&#8217;s freedom away. I love the people who comment&#8230;&#8221;well move to anther state&#8221;. Well guess what, you may get your wish when all those that can move to another state move and all you&#8217;re left with is a state the has not jobs and is forced to tax the crap out of everyone to keep it&#8217;s doors open because it ruined all the businesses and jobs from over regulation. Then when you loose your state benefits I&#8217;m sure your tone will change. Overall I think CT has done well  and the businesses have done everything they can but I still think we are moving too slow in opening and if there is a 2nd wave we need a balanced approach that helps the business owner.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=258444#respond' data-commentid="258444" data-postid="1146186" data-belowelement="comment-258444" data-respondelement="respond" data-replyto="Reply to Ryan" aria-label='Reply to Ryan'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-260396">
			<article id="comment-260396" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1973bfaa25ea61e38b7d6b28cfb530f2?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1973bfaa25ea61e38b7d6b28cfb530f2?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Ronald</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-260396"><time pubdate datetime="2020-06-14T17:25:43-04:00">June 14, 2020 at 5:25 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Does anyone know about the homeless? Those of us not moved to a motel have been in lockdown and the administration doesn&#8217;t look like their letting us out on the 17th</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=260396#respond' data-commentid="260396" data-postid="1146186" data-belowelement="comment-260396" data-respondelement="respond" data-replyto="Reply to Ronald" aria-label='Reply to Ronald'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-260529">
			<article id="comment-260529" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/dc15d4a0616529c07bb9cb724e1ce256?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dc15d4a0616529c07bb9cb724e1ce256?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Carmen Hamidou</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-260529"><time pubdate datetime="2020-06-15T10:35:47-04:00">June 15, 2020 at 10:35 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>How about people who are at high risk in CT of catching covid 19 who can not go back to work because of their health. And are receiving unemployment. Soon unemployment will be finished . Can they get help with stimulus money untill it is safe for them to be able to go back to work without worrying about getting covid 19. Their so many innocent people out here with this problem. I&#8217;m one of them. Im a certified nurse aide and theirs lots of jobs for me. But i can not go back to work because i am at high risk of getting covid 19 because of my health . what kind of help do we get. Please we need a solution right away. It is not fair for us.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=260529#respond' data-commentid="260529" data-postid="1146186" data-belowelement="comment-260529" data-respondelement="respond" data-replyto="Reply to Carmen Hamidou" aria-label='Reply to Carmen Hamidou'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-268678">
			<article id="comment-268678" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-268678"><time pubdate datetime="2020-08-02T09:00:32-04:00">August 2, 2020 at 9:00 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Change your job!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-281103">
			<article id="comment-281103" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/71f857c59bff8fb8958670c3811db432?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/71f857c59bff8fb8958670c3811db432?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Tracy</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-281103"><time pubdate datetime="2020-10-28T19:17:54-04:00">October 28, 2020 at 7:17 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Ignorant comment. At least she has a job and deserves hazard pay</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-281105">
			<article id="comment-281105" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/71f857c59bff8fb8958670c3811db432?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/71f857c59bff8fb8958670c3811db432?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Tracy</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-281105"><time pubdate datetime="2020-10-28T19:21:37-04:00">October 28, 2020 at 7:21 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Ignorant comment!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-260539">
			<article id="comment-260539" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/19a832322a09f11202bf6cbc57c3aa70?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/19a832322a09f11202bf6cbc57c3aa70?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Marielle</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-260539"><time pubdate datetime="2020-06-15T12:17:53-04:00">June 15, 2020 at 12:17 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>It’s sad how the right has made a political issue about a purely scientific one.  And if you have so many issues about liberal values, then take your own advice and leave CT, because those values have saved lives.  I welcome all opinions and views, even the ones that are clearly, I cannot say wrong, so let me say ignorant and uninformed.  You cannot fight an ideological war with a virus, because&#8230;it’s a virus.  Have some compassion for your fellow human beings, or is that too liberal to ask someone to do?  Who you should hold accountable is the blundering national government who has put us this deep in the mud in the first place.  Stay healthy and well to all.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=260539#respond' data-commentid="260539" data-postid="1146186" data-belowelement="comment-260539" data-respondelement="respond" data-replyto="Reply to Marielle" aria-label='Reply to Marielle'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-261022">
			<article id="comment-261022" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bbfdd67d246a73ace7d3f15c7601a5ce?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bbfdd67d246a73ace7d3f15c7601a5ce?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Steve</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-261022"><time pubdate datetime="2020-06-18T14:44:04-04:00">June 18, 2020 at 2:44 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Yeah that&#8217;s too liberal.. I&#8217;ll take care of me, you worry about you&#8230;we all gotta die sometime but I won&#8217;t do it under a Dem thumb&#8230;</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-265805">
			<article id="comment-265805" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2e7abf240b43397816b6f60c769dcbdc?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e7abf240b43397816b6f60c769dcbdc?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Paul K</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-265805"><time pubdate datetime="2020-07-17T14:31:17-04:00">July 17, 2020 at 2:31 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>grow up its not about you its about your loved ones and other peoples families you sound like the nutcase that put us in this position in the first place Mr Trump Hitler the worst president in history has made the USA a laughing  stock to the world cares more about the stock market and economy  then the health and survival of the people who can rebuild America after the destruction the Trump administration has done to America and the economy without healthy people and  workers safety first there will be no healthy economy  thats why we should keep ct on pause until we have a realistic defense plan that protects us for the log hall and have vaccine that works to more now than ever we need to shutdown and get ready for the second wave thats coming for the worst fall and winter they say it will be since ww2 and the great depression we need to be very careful and smart because if Trump wins it will be are extinction level event and might wipe us off the planet in the next 2 years at the rate its going at we need every defense arsenal to fight this disaster coming in the fall and winter  those times will predict where are next big future step either into recovery and rebuilding or complete utter failure and hopeless future ahead with more death and despair and the complete fall of our nation depends on this next massive covid war that will hit us on 2 fronts by fall and we need to be ready and not repeat the disaster Trump did in May with reopen with no plan that works and his death rallies that spreader the virus all over the USA and now were paying dearly for that idiotic damage that he has created for everybody and maid us the laughing stock of the world and banned us from traveling in Europe for along long long time November truly will be the most important time to save are species from total annihilation and the fall of America forever.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-268679">
			<article id="comment-268679" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-268679"><time pubdate datetime="2020-08-02T09:04:24-04:00">August 2, 2020 at 9:04 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I strongly suggest you visit a psychiatrist. Your comparison between Trump and Hitler are more insane than Lamont&#8217;s policies. If you wanna know Hitler was a 100% socialist! So your greatest ever Obama and second greatest Biden have more in common with Adolf than you know. But again how can you know that. Educated by the CNN, MSNBC or some leftist college you overpaid while smoking pot, having fun and spend your parents&#8217; money.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-260970">
			<article id="comment-260970" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/369bb8ddc42586fff8eec1370048eb1c?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/369bb8ddc42586fff8eec1370048eb1c?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='https://revealmedispa.com/' rel='external nofollow ugc' class='url'>Stacey Connor</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-260970"><time pubdate datetime="2020-06-18T05:31:43-04:00">June 18, 2020 at 5:31 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Great post! Thanks for sharing the knowledge and keep up the good work.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=260970#respond' data-commentid="260970" data-postid="1146186" data-belowelement="comment-260970" data-respondelement="respond" data-replyto="Reply to Stacey Connor" aria-label='Reply to Stacey Connor'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-268680">
			<article id="comment-268680" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-268680"><time pubdate datetime="2020-08-02T09:05:59-04:00">August 2, 2020 at 9:05 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Please. For the love of God! Do not call his mental issues a knowledge. This doesn&#8217;t make you feel &#8220;smart&#8221; young lady. Why don&#8217;t you start reading books , not internet posts and think for yourself. After All you are a thinking person!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-270208">
			<article id="comment-270208" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d054d4070c034d206bde6bccb2876de6?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d054d4070c034d206bde6bccb2876de6?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Jojo's Nonni</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-270208"><time pubdate datetime="2020-08-12T03:17:53-04:00">August 12, 2020 at 3:17 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Why don&#8217;t YOU stop ranting n raving at everyone??? That polite AND smart young lady was talking about the ARTICLE. If she was replying to a previous comment, it would&#8217;ve been listed inside the commenter&#8217;s box. DONT BE SO RUDE!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-261879">
			<article id="comment-261879" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b5e127dab2a940bcf86280dedc75fe8b?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b5e127dab2a940bcf86280dedc75fe8b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Sabrina N</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-261879"><time pubdate datetime="2020-06-24T11:00:36-04:00">June 24, 2020 at 11:00 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Does anyone know if schools will reopen in the fall, and if so will we be able to make our normal preparations for college? I&#8217;ve heard from a few sources that extracurricular activities and sports may be cancelled, but will that be true for the entire year or only during the fall season? I&#8217;m a rising freshman, currently arranging my classes for next year. This response is coming from an apolitical person, so please exclude politics from your answer. Any information is greatly appreciated!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=261879#respond' data-commentid="261879" data-postid="1146186" data-belowelement="comment-261879" data-respondelement="respond" data-replyto="Reply to Sabrina N" aria-label='Reply to Sabrina N'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-268682">
			<article id="comment-268682" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-268682"><time pubdate datetime="2020-08-02T09:08:58-04:00">August 2, 2020 at 9:08 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Unfortunately the politicians with absolute no knowledge and common sense decide whether you go to school or not! So after all it is all politics my friend. The very classic of Democracy &#8220;uncle Joe&#8221; Stalin had said: &#8220;it doesn&#8217;t matter who casts votes,but those who counts them!&#8221;. Good luck.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-262322">
			<article id="comment-262322" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/37754501c197b94e099bfb74f3a8c9d7?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/37754501c197b94e099bfb74f3a8c9d7?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Robert</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-262322"><time pubdate datetime="2020-06-27T00:52:45-04:00">June 27, 2020 at 12:52 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>If a second wave shows shut&#8230;right back down</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=262322#respond' data-commentid="262322" data-postid="1146186" data-belowelement="comment-262322" data-respondelement="respond" data-replyto="Reply to Robert" aria-label='Reply to Robert'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-262452">
			<article id="comment-262452" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d362b1644d926cc1b6fdb46817dc4ff4?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d362b1644d926cc1b6fdb46817dc4ff4?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Rose</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-262452"><time pubdate datetime="2020-06-27T18:43:17-04:00">June 27, 2020 at 6:43 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Why are illegals getting financial help with rent??? What about the rest of us Ct that are legal.. wth..</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=262452#respond' data-commentid="262452" data-postid="1146186" data-belowelement="comment-262452" data-respondelement="respond" data-replyto="Reply to Rose" aria-label='Reply to Rose'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-263065">
			<article id="comment-263065" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/ae23d65a62a54a257e3515eb45cad935?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae23d65a62a54a257e3515eb45cad935?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Bert</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-263065"><time pubdate datetime="2020-07-01T11:05:15-04:00">July 1, 2020 at 11:05 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Hi where I live most people are wearing mask but I can&#8217;t even go into my local Cumberland Farms the employees wear their mask on top of their head like it&#8217;s a game buy more than 2 drinks and say you can only get one straw how is this safe?? I think you need to educate these businesses  that are open a little more Please it&#8217;s Definitely not FAIR to the public these kids think it&#8217;s funny but it&#8217;s not wait til it affects a loved one of theirs then they might think and put that mask on Please it&#8217;s not just for us it&#8217;s for them too!!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=263065#respond' data-commentid="263065" data-postid="1146186" data-belowelement="comment-263065" data-respondelement="respond" data-replyto="Reply to Bert" aria-label='Reply to Bert'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-265633">
			<article id="comment-265633" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c93500e8dbe9693a00c67d1822915262?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c93500e8dbe9693a00c67d1822915262?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Cole</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-265633"><time pubdate datetime="2020-07-16T15:37:02-04:00">July 16, 2020 at 3:37 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I want to Tour a assisted Living community to see if it is possible if my Mom could live there.  Are Assisted Living in CT allowed to take you in to see the inside with a Mask?</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=265633#respond' data-commentid="265633" data-postid="1146186" data-belowelement="comment-265633" data-respondelement="respond" data-replyto="Reply to Cole" aria-label='Reply to Cole'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-lynne-delucia odd alt depth-2" id="li-comment-265643">
			<article id="comment-265643" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Lynne DeLucia</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-265643"><time pubdate datetime="2020-07-16T16:21:23-04:00">July 16, 2020 at 4:21 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>It depends on the facility.  You need to contact them directly.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-266697">
			<article id="comment-266697" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/4e42b7625eb0923fb369b4407838c678?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4e42b7625eb0923fb369b4407838c678?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Joyce</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-266697"><time pubdate datetime="2020-07-23T13:20:41-04:00">July 23, 2020 at 1:20 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>When was this statement made, regarding inside private gatherings, (weddings) staying at 25 people for the foreseeable future?  And is there any guidance on dancing or dance floors?</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=266697#respond' data-commentid="266697" data-postid="1146186" data-belowelement="comment-266697" data-respondelement="respond" data-replyto="Reply to Joyce" aria-label='Reply to Joyce'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-267552">
			<article id="comment-267552" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/8d7890ec165a35c14df552d039cb070a?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8d7890ec165a35c14df552d039cb070a?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Rico Verdosi</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-267552"><time pubdate datetime="2020-07-28T08:28:14-04:00">July 28, 2020 at 8:28 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Paul Kelly you are ignorant and have no idea what you are talking about. Trump may be rough around the edges but is no way near Hitler, but those on the far left are. The far left is copying tactics used by Hitler&#8217;s elite, as you can see by the destruction of various left-run cities by the minions supported by the left. Trump is standing up for the silent. You apparently are not one of them. I am from a family of immigrants. We ran to the U.S. to escape people like your far left. We are the silent! Rexare por ti.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=267552#respond' data-commentid="267552" data-postid="1146186" data-belowelement="comment-267552" data-respondelement="respond" data-replyto="Reply to Rico Verdosi" aria-label='Reply to Rico Verdosi'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-274775">
			<article id="comment-274775" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9176d7c0b078cd7e3f293741ac87fe98?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9176d7c0b078cd7e3f293741ac87fe98?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Barbara D.</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-274775"><time pubdate datetime="2020-09-15T09:53:41-04:00">September 15, 2020 at 9:53 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Thank you to Bonnie Phillips for much needed information &amp; keeping the dialogue flowing. Keep up the good work. ???</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=274775#respond' data-commentid="274775" data-postid="1146186" data-belowelement="comment-274775" data-respondelement="respond" data-replyto="Reply to Barbara D." aria-label='Reply to Barbara D.'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-274776">
			<article id="comment-274776" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9176d7c0b078cd7e3f293741ac87fe98?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9176d7c0b078cd7e3f293741ac87fe98?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Barbara D.</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-274776"><time pubdate datetime="2020-09-15T09:55:24-04:00">September 15, 2020 at 9:55 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Those 3 question marks at the end of my comment were not put there by me, they should be removed or disregarded. Thank you.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-274909">
			<article id="comment-274909" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/379dda0bb33ac2181230faaf0e12da85?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/379dda0bb33ac2181230faaf0e12da85?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Nicole</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-274909"><time pubdate datetime="2020-09-16T09:41:17-04:00">September 16, 2020 at 9:41 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>When will Connecticut spas be allowed to do facials again???<br />
It’s impossible to find ANY guidelines about this!</p>
<p>New York finally started again last week, I thought CT was following The tri-state guidelines.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=274909#respond' data-commentid="274909" data-postid="1146186" data-belowelement="comment-274909" data-respondelement="respond" data-replyto="Reply to Nicole" aria-label='Reply to Nicole'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-279018">
			<article id="comment-279018" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1e52e035cc1f67c7af9948fb1337dee7?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1e52e035cc1f67c7af9948fb1337dee7?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">jessica keeley</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-279018"><time pubdate datetime="2020-10-14T14:33:27-04:00">October 14, 2020 at 2:33 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>im going for one today!!! in Milford</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-275283">
			<article id="comment-275283" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c9ef46bc6aa56b7b5db8725bdfd32975?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c9ef46bc6aa56b7b5db8725bdfd32975?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='https://www.deltecbank.com/' rel='external nofollow ugc' class='url'>Eugene J. Fowler</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-275283"><time pubdate datetime="2020-09-19T01:42:39-04:00">September 19, 2020 at 1:42 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Thanks for information i will try this informative and helpful article</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=275283#respond' data-commentid="275283" data-postid="1146186" data-belowelement="comment-275283" data-respondelement="respond" data-replyto="Reply to Eugene J. Fowler" aria-label='Reply to Eugene J. Fowler'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-275430">
			<article id="comment-275430" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/3c2cde4450396e354e0e047e50294f89?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3c2cde4450396e354e0e047e50294f89?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Mimi A.</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-275430"><time pubdate datetime="2020-09-20T09:45:06-04:00">September 20, 2020 at 9:45 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Does anyone know the guidelines for having guests in your home for a weekend? They are from another state but not a state for which there is a travel ban.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=275430#respond' data-commentid="275430" data-postid="1146186" data-belowelement="comment-275430" data-respondelement="respond" data-replyto="Reply to Mimi A." aria-label='Reply to Mimi A.'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-lynne-delucia even depth-2" id="li-comment-275585">
			<article id="comment-275585" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Lynne DeLucia</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-275585"><time pubdate datetime="2020-09-21T16:27:14-04:00">September 21, 2020 at 4:27 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>There are no specific guidelines for out-of-state guests coming from a state that is not on the travel advisory ban.  It&#8217;s your comfort level, whether or not you want to require they wear masks inside.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-275915">
			<article id="comment-275915" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c2682dde19fb4f5c624a55bc2d05e0e3?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c2682dde19fb4f5c624a55bc2d05e0e3?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Alice Wilson</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-275915"><time pubdate datetime="2020-09-23T17:22:29-04:00">September 23, 2020 at 5:22 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Thanks for the post! It&#8217;s the best guideline I&#8217;ve met, especially, these illustrations about social distances in sport clubs and libraries. You know, in spite of the bad news and disappointing statistics, I believe in science. So many researchers in the world are working on the investigation of COVID treatment. Some of the most surprising researchers I&#8217;ve found are made by Israeli scientists: they are exploring whether cannabis also beneficial for treating COVID-19: <a href="https://affordablecertification.com/blog/israeli-researchers-study-cannabis-as-possible-covid-19-treatment/" rel="nofollow ugc">https://affordablecertification.com/blog/israeli-researchers-study-cannabis-as-possible-covid-19-treatment/</a></p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=275915#respond' data-commentid="275915" data-postid="1146186" data-belowelement="comment-275915" data-respondelement="respond" data-replyto="Reply to Alice Wilson" aria-label='Reply to Alice Wilson'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-278444">
			<article id="comment-278444" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/e378db903e407c6d0c78d77fdea73fe6?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e378db903e407c6d0c78d77fdea73fe6?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Lin</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-278444"><time pubdate datetime="2020-10-10T20:06:31-04:00">October 10, 2020 at 8:06 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Who out there could have done better? Just saying!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=278444#respond' data-commentid="278444" data-postid="1146186" data-belowelement="comment-278444" data-respondelement="respond" data-replyto="Reply to Lin" aria-label='Reply to Lin'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-278586">
			<article id="comment-278586" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2cf6d7acc466c45e2f6a4b7a69421865?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2cf6d7acc466c45e2f6a4b7a69421865?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='https://www.gistmemore.com/' rel='external nofollow ugc' class='url'>magazine</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-278586"><time pubdate datetime="2020-10-11T15:28:36-04:00">October 11, 2020 at 3:28 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Have you ever thought about writing an e-book or guest authoring on other websites?<br />
I have a blog centered on the same information you discuss and would really like to have<br />
you share some stories/information. I know my readers would enjoy your work.<br />
If you&#8217;re even remotely interested, feel free to shoot me an e-mail.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=278586#respond' data-commentid="278586" data-postid="1146186" data-belowelement="comment-278586" data-respondelement="respond" data-replyto="Reply to magazine" aria-label='Reply to magazine'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-282387">
			<article id="comment-282387" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/4092826955a7bdea0d9bb51d1444eec4?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4092826955a7bdea0d9bb51d1444eec4?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='http://c-hit.org' rel='external nofollow ugc' class='url'>Joe blick</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-282387"><time pubdate datetime="2020-11-06T10:50:35-05:00">November 6, 2020 at 10:50 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I dont care .<br />
 I will travel where I want when I want and with no mask!!!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=282387#respond' data-commentid="282387" data-postid="1146186" data-belowelement="comment-282387" data-respondelement="respond" data-replyto="Reply to Joe blick" aria-label='Reply to Joe blick'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-282396">
			<article id="comment-282396" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/97deb4d62d6c9ac70a1a4d4401bad257?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/97deb4d62d6c9ac70a1a4d4401bad257?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Sandra Cruz</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-282396"><time pubdate datetime="2020-11-06T12:16:16-05:00">November 6, 2020 at 12:16 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Can we please have a correct number of deaths in Connecticut, USA and the number of those that have recovered from the virus, the number that were NOT hospitalized, number that called their Doctor and the number that had the virus but did not fall in the above.  Also where did a one million death toll come from?  Thank you for any information that can be supplied.<br />
My understanding of our Govenors requirements that State wearing of masks is required or suggested if social distancing is not not available. Or is it mandated you must do both , and if so how could this be possible in a restaurant every guest must be 6 feet apart.  Please someone answer this questions for me, I would really appreciate it.  Thank you.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=282396#respond' data-commentid="282396" data-postid="1146186" data-belowelement="comment-282396" data-respondelement="respond" data-replyto="Reply to Sandra Cruz" aria-label='Reply to Sandra Cruz'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-lynne-delucia even depth-2" id="li-comment-282431">
			<article id="comment-282431" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Lynne DeLucia</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-282431"><time pubdate datetime="2020-11-06T16:54:56-05:00">November 6, 2020 at 4:54 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Sandra: Each day our story updates:<br />
1. The total number of deaths.  As of Thursday, Nov. 5 &#8212; 4,656<br />
2. The total number of CASES, which tells you how many have contracted COVID. As of Thursday, Nov. 5 &#8212;77,060<br />
3. The total number of hospitalizations on a daily basis.  As of Nov. 5 there were 380 hospitalized.<br />
The state tracked hospitalizations by day; and not discharges.     This website <a href="https://coronavirus.jhu.edu/us-map" rel="nofollow ugc">https://coronavirus.jhu.edu/us-map</a>. at John Hopkins have been tracking COVID nationally since the pandemic started.</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283591">
			<article id="comment-283591" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/235eda6591772c14733e5c52c57870a0?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/235eda6591772c14733e5c52c57870a0?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">George Odell</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-283591"><time pubdate datetime="2020-11-14T07:17:07-05:00">November 14, 2020 at 7:17 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>There is clear ample evidence taking a daily dose of Vitamin D can not only reduce the effects of the corona virus should you get it but potentially prevent the infection from occurring in the first place.</p>
<p>There is plenty of science now behind this yet government and the medical industry are unwilling to support making this public. Can it be because there is no money to be had selling what amounts to an 8 cent pill?</p>
<p>Dosages of 10,000IU (= to .25 of 1 gram) for the average adult are required to see any meaningful effect. At these levels you can reach 50 to 60 ng/ml. About the same level of Vitamin D expected with a man who works outside all day in the Summer sun.</p>
<p>How many people have died needlessly for lack of a simple and cheap daily supplement. So sad. So criminal, really.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=283591#respond' data-commentid="283591" data-postid="1146186" data-belowelement="comment-283591" data-respondelement="respond" data-replyto="Reply to George Odell" aria-label='Reply to George Odell'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-lynne-delucia even depth-2" id="li-comment-283595">
			<article id="comment-283595" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Lynne DeLucia</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-283595"><time pubdate datetime="2020-11-14T08:12:47-05:00">November 14, 2020 at 8:12 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Here is what the Cleveland Clinic said about Vitamin D and other supplements: &#8220;It’s important to know that nothing has been proven to prevent or cure COVID-19, says infectious disease specialist Kristin Englund, MD. That includes supplements and natural health products. While some vitamins and supplements may make claims about supporting immune health, none have been shown to be effective in fighting COVID-19. The best way to prevent infection is to keep your immune system healthy, maintain a safe distance from others, wash your hands frequently and avoid touching your face.&#8221;</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-284109">
			<article id="comment-284109" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/f0ac7b112285f1d6f6ed8f40a2342e44?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f0ac7b112285f1d6f6ed8f40a2342e44?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Jessica Stanley</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-284109"><time pubdate datetime="2020-11-17T12:46:07-05:00">November 17, 2020 at 12:46 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>That is not entirely accurate, though it is well done and the best we have to go on.  Those who have been hospitalised may not have recovered yet and may not at all (of course we pray for the former).<br />
The other issue being that we don&#8217;t know what &#8220;recovery&#8221; looks like in it&#8217;s entirety, Some people who have &#8220;recovered&#8221; have been affected in ways that might continue for their lives and cause death in later years.<br />
Whether it is because we don&#8217;t have the science to back it, or because the gov/media is not coming out with the inforation, there is still so much we don&#8217;t know.  🙁</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=284109#respond' data-commentid="284109" data-postid="1146186" data-belowelement="comment-284109" data-respondelement="respond" data-replyto="Reply to Jessica Stanley" aria-label='Reply to Jessica Stanley'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-284297">
			<article id="comment-284297" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c0fc9427701f157468df563c8e1639d3?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c0fc9427701f157468df563c8e1639d3?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">SteveT</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-284297"><time pubdate datetime="2020-11-18T09:11:33-05:00">November 18, 2020 at 9:11 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Can some moderator please scrub the irrelevant, noisy and never new political taunting off the front end of these comments? I almost quit before I got to the actual comments on the subject.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=284297#respond' data-commentid="284297" data-postid="1146186" data-belowelement="comment-284297" data-respondelement="respond" data-replyto="Reply to SteveT" aria-label='Reply to SteveT'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-284521">
			<article id="comment-284521" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c0a7856181b4921432674be739a6c9cf?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c0a7856181b4921432674be739a6c9cf?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Miguel Corral</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-284521"><time pubdate datetime="2020-11-18T22:24:06-05:00">November 18, 2020 at 10:24 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Hi! I know some restricciones are going on because of the Covid-19 pandemic. Nonetheless, i was wondering if theres any HIV test center open around Norwich, in New London County.<br />
Many thanks!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=284521#respond' data-commentid="284521" data-postid="1146186" data-belowelement="comment-284521" data-respondelement="respond" data-replyto="Reply to Miguel Corral" aria-label='Reply to Miguel Corral'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-lynne-delucia even depth-2" id="li-comment-284659">
			<article id="comment-284659" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Lynne DeLucia</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-284659"><time pubdate datetime="2020-11-19T08:07:38-05:00">November 19, 2020 at 8:07 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>The state lists these two testing centers in New London County: William Backus Hospital 326 Washington Street<br />
Norwich, CT 06360 (860) 823-6343 AND New London Health Department, 120 Broad Street Room 222, New London, CT 06320<br />
860 447-2437</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-284738">
			<article id="comment-284738" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/0c968855f4017ef01369f882a9875a63?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0c968855f4017ef01369f882a9875a63?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Madeline Baez</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-284738"><time pubdate datetime="2020-11-19T12:26:34-05:00">November 19, 2020 at 12:26 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>What the hell is the freaking governor wanting for more deaths . He needs to do more</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=284738#respond' data-commentid="284738" data-postid="1146186" data-belowelement="comment-284738" data-respondelement="respond" data-replyto="Reply to Madeline Baez" aria-label='Reply to Madeline Baez'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-285154">
			<article id="comment-285154" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/8c8f1e3b5975611760b79fee3ba3a30f?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8c8f1e3b5975611760b79fee3ba3a30f?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">ClareW</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-285154"><time pubdate datetime="2020-11-20T13:53:48-05:00">November 20, 2020 at 1:53 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>The CT Covid Schools data are behind by a significant amount.  In my district, the high school went from 0 cases the week of 10/29 to over 25 cases the week of 11/5.  And more the following week.  But that isn&#8217;t showing in the state data; it still says 0 and updated 10/29.  Also, the town next to use has had over 20 cases at the high school in a week, but that isn&#8217;t showing either.  I commend Danbury for being honest and up to date.  How can anybody make decisions if the data are not being reported?  I am very concerned about going back to live school after the holiday because the data are not showing the large growth in cases.  In the case of my district some of the data is posted on the district dashboard, but is has been obscured by a new reporting premise. In the other district I had to add up all the cases in the superintendent&#8217;s communications.  Who is holding the districts accountable for timely update of their data?</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=285154#respond' data-commentid="285154" data-postid="1146186" data-belowelement="comment-285154" data-respondelement="respond" data-replyto="Reply to ClareW" aria-label='Reply to ClareW'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-285212">
			<article id="comment-285212" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/44d39f05840d72bc871a2d452b1dad96?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/44d39f05840d72bc871a2d452b1dad96?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Troy Leong</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-285212"><time pubdate datetime="2020-11-20T17:34:06-05:00">November 20, 2020 at 5:34 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Wondering if Connecticut will be quarantined again?  The numbers are scary. 🙁</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=285212#respond' data-commentid="285212" data-postid="1146186" data-belowelement="comment-285212" data-respondelement="respond" data-replyto="Reply to Troy Leong" aria-label='Reply to Troy Leong'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-285724">
			<article id="comment-285724" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9342ce828eecad38e93b83bc28243fa1?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9342ce828eecad38e93b83bc28243fa1?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='http://www.dragonhits.com/index.php' rel='external nofollow ugc' class='url'>willowreed</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-285724"><time pubdate datetime="2020-11-23T00:07:24-05:00">November 23, 2020 at 12:07 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I kinda wish the whole country could shut down for two weeks at least, all at the same time.  Maybe then no one else will get infected and die from Covid-19.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=285724#respond' data-commentid="285724" data-postid="1146186" data-belowelement="comment-285724" data-respondelement="respond" data-replyto="Reply to willowreed" aria-label='Reply to willowreed'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-292133">
			<article id="comment-292133" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/913963e087ae8bebd90cb26ac029cf3c?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/913963e087ae8bebd90cb26ac029cf3c?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='https://www.accessdoorsandpanels.com/' rel='external nofollow ugc' class='url'>Access Doors and Panels</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-292133"><time pubdate datetime="2020-12-11T08:04:25-05:00">December 11, 2020 at 8:04 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>The facts that have been discussed here are really important. Thank you so much for sharing a great post.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=292133#respond' data-commentid="292133" data-postid="1146186" data-belowelement="comment-292133" data-respondelement="respond" data-replyto="Reply to Access Doors and Panels" aria-label='Reply to Access Doors and Panels'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-293518">
			<article id="comment-293518" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b89e8efcb1454e31ead040df1c7091cd?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b89e8efcb1454e31ead040df1c7091cd?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">abra rasel</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-293518"><time pubdate datetime="2020-12-14T13:02:47-05:00">December 14, 2020 at 1:02 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I google too many &amp; at last i find this information. It will helps me lot.<br />
Thanks buddy.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=293518#respond' data-commentid="293518" data-postid="1146186" data-belowelement="comment-293518" data-respondelement="respond" data-replyto="Reply to abra rasel" aria-label='Reply to abra rasel'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-295252">
			<article id="comment-295252" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d8a8126891b517c5035d73f1748c2b67?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d8a8126891b517c5035d73f1748c2b67?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Jenny louis</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-295252"><time pubdate datetime="2020-12-17T19:40:13-05:00">December 17, 2020 at 7:40 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>After my Diabetes diagnosis. I was constantly dehydrated, I was placed on metformin but worsened over time. My doctor introduced me to Herbal HealthPoint and their successful Diabetes treatment, I immediately started on the herbal treatment. The Diabetes treatment reversed my Diabetes and i lost alot of weights too.  Go to ww w. herbalhealthpoint. c om. I am diabetes free</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=295252#respond' data-commentid="295252" data-postid="1146186" data-belowelement="comment-295252" data-respondelement="respond" data-replyto="Reply to Jenny louis" aria-label='Reply to Jenny louis'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-297613">
			<article id="comment-297613" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1919bfc4fa95c7f6b231e583da677a17?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='https://suba.me/' rel='external nofollow ugc' class='url'>washington dc cbd</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-297613"><time pubdate datetime="2020-12-22T14:59:19-05:00">December 22, 2020 at 2:59 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>v7Fh5f Really appreciate you sharing this article post.Thanks Again. Keep writing.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=297613#respond' data-commentid="297613" data-postid="1146186" data-belowelement="comment-297613" data-respondelement="respond" data-replyto="Reply to washington dc cbd" aria-label='Reply to washington dc cbd'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-306890">
			<article id="comment-306890" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/f5d86c62babeb3b9aa5d9698e82bda08?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f5d86c62babeb3b9aa5d9698e82bda08?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Jane P</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-306890"><time pubdate datetime="2021-01-13T07:51:11-05:00">January 13, 2021 at 7:51 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>So getting a response with vaccine in basically in 9 months isn&#8217;t a response? Most vaccines in recent history take at least 48 months to get even accepted by the CDC AND FDA. Please stop your rant. The current death rate of the virus is at. 1.7%.<br />
Especially now with treatment plans in the outpatient and inpatient outcomes.<br />
That&#8217;s well below the rates say of the swine flu while we&#8217;re at around 4%.<br />
   The biggest difference is that the virus infects many more people at a raised rate. That doesn&#8217;t make it any better or worse.  It is better being mitigated now with treatment.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=306890#respond' data-commentid="306890" data-postid="1146186" data-belowelement="comment-306890" data-respondelement="respond" data-replyto="Reply to Jane P" aria-label='Reply to Jane P'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-306891">
			<article id="comment-306891" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/f5d86c62babeb3b9aa5d9698e82bda08?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f5d86c62babeb3b9aa5d9698e82bda08?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/><span class="fn">Jane P</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-306891"><time pubdate datetime="2021-01-13T08:01:42-05:00">January 13, 2021 at 8:01 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>The math says it all.  26 million people infected.  Then 375000 have unfortunately died.  With those numbers.  The mortality rate is currently at 1.7%. That&#8217;s so way befew the swine flu of past.  Especially with the young people and children.  They took the brunt of deaths during that outbreak.<br />
  Thats not diminishing the horrible deaths in our country.  Tje f****** Virus, is infecting many more of us at a very fast pace.  It&#8217;s unfortunate killing many more of us faster than other Influenza outbreaks.<br />
Love to all out there dealing with death in their lives.<br />
We are all in this together ?</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-314760">
			<article id="comment-314760" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/82d8cd49183b6f8dbd3303de181a11f2?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/82d8cd49183b6f8dbd3303de181a11f2?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Ken D</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-314760"><time pubdate datetime="2021-02-01T09:36:51-05:00">February 1, 2021 at 9:36 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I registered for the vaccine on My Chart and it doesn&#8217;t seem clear if I just wait for an email that might give me appointment options for a shot. I live in Enfield and it looks like the closest vaccine center is in Hartford. I went to Hartford once. ONLY ONCE! I live near four Walgreens and CVS stores, aren&#8217;t any of them administering the vaccine?</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=314760#respond' data-commentid="314760" data-postid="1146186" data-belowelement="comment-314760" data-respondelement="respond" data-replyto="Reply to Ken D" aria-label='Reply to Ken D'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-316404">
			<article id="comment-316404" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/3b33df1fc1ff5f9d282905994f3d2b70?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3b33df1fc1ff5f9d282905994f3d2b70?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Erin Moriarty</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-316404"><time pubdate datetime="2021-02-04T15:10:15-05:00">February 4, 2021 at 3:10 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Just wondering if anyone here has submitted the travel form to the DPH after travel outside of the state? And if you did submit did the state respond to you?<br />
Thanks<br />
Erin</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=316404#respond' data-commentid="316404" data-postid="1146186" data-belowelement="comment-316404" data-respondelement="respond" data-replyto="Reply to Erin Moriarty" aria-label='Reply to Erin Moriarty'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-323982">
			<article id="comment-323982" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/7e22624e3fb99f6f14af738549cce67b?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e22624e3fb99f6f14af738549cce67b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Nutmegger</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-323982"><time pubdate datetime="2021-02-18T16:22:22-05:00">February 18, 2021 at 4:22 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>CT Covid Vaccine for 65+ distribution a huge disappointment.  Either providers have stopped their programs, sites not currently scheduling, providers want one to sign up for their MY CHART program (even when you are not a current patient of a doctor of that facility &#8211; surely they could have a &#8220;guest access&#8221; instead of having something one is only going to use for this.  For seniors this has become a nightmare.  The announcement of the vaccine sign-up was done prematurely (i.e. adequate supply of vaccine not available).</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=323982#respond' data-commentid="323982" data-postid="1146186" data-belowelement="comment-323982" data-respondelement="respond" data-replyto="Reply to Nutmegger" aria-label='Reply to Nutmegger'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-327649">
			<article id="comment-327649" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a0ab254cacff52142b74eca0efec62e6?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a0ab254cacff52142b74eca0efec62e6?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Mike</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-327649"><time pubdate datetime="2021-02-26T05:43:41-05:00">February 26, 2021 at 5:43 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Trump and the Republican party are the most dangerous terrorist organization in the world !</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=327649#respond' data-commentid="327649" data-postid="1146186" data-belowelement="comment-327649" data-respondelement="respond" data-replyto="Reply to Mike" aria-label='Reply to Mike'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-329464">
			<article id="comment-329464" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9c52549067fd4adbacc44012ef1a35cf?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9c52549067fd4adbacc44012ef1a35cf?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='https://www.tabletshablet.com/' rel='external nofollow ugc' class='url'>Hanisha Sagar</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-329464"><time pubdate datetime="2021-03-02T04:57:52-05:00">March 2, 2021 at 4:57 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Your post is really informative and full of relevant information. </p>
<p>It’s great to read a post like this. Thanks for it!!!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=329464#respond' data-commentid="329464" data-postid="1146186" data-belowelement="comment-329464" data-respondelement="respond" data-replyto="Reply to Hanisha Sagar" aria-label='Reply to Hanisha Sagar'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-337120">
			<article id="comment-337120" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9b2df78d63c92bc592d9144c7fbd600b?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b2df78d63c92bc592d9144c7fbd600b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='https://www.playoutthegame.com/' rel='external nofollow ugc' class='url'>Peter T. Blair</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-337120"><time pubdate datetime="2021-03-17T02:35:09-04:00">March 17, 2021 at 2:35 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>You are doing a great informative article! Thanks</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=337120#respond' data-commentid="337120" data-postid="1146186" data-belowelement="comment-337120" data-respondelement="respond" data-replyto="Reply to Peter T. Blair" aria-label='Reply to Peter T. Blair'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-342916">
			<article id="comment-342916" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bdc25616ec7a8e0553fa9b7386657aa6?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bdc25616ec7a8e0553fa9b7386657aa6?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Matthew</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-342916"><time pubdate datetime="2021-03-28T09:15:12-04:00">March 28, 2021 at 9:15 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I can’t express how frustrated I am that I still can’t receive a vaccine.  I delivered bread to 12-15 different grocery stores a day,  plus the delis and diners. We never stopped,  we worked straight through this disaster of a pandemic.  Now, finally after a year of worrying about catching the virus and ended up in the hospital, and not being able to run my business.  It’s scary, but at the same time, I can’t help but be angry.  You deem us essential works,  making not just me, all the delivery guys, and grocery workers essential.  But the. The vaccine shows up,  and we are thrown to the back burner. Ok, yes maybe not all grocery workers, seeing how some are 16 and just starting their first jobs.  But really I’m 37, a wife, and two kids.  And I’m still struggling to get the vaccine.  I could probably lie,  but why should I have too?  Seriously?  I’m not trying to sound hateful, but imagine 6 months with us not showing up to work,  what would have happened then?  Nobody thinks of that.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=342916#respond' data-commentid="342916" data-postid="1146186" data-belowelement="comment-342916" data-respondelement="respond" data-replyto="Reply to Matthew" aria-label='Reply to Matthew'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-343666">
			<article id="comment-343666" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cf9953d22adc22ebd4ad102665965b58?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cf9953d22adc22ebd4ad102665965b58?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='http://Their' rel='external nofollow ugc' class='url'>service is pretty fast.. Yes</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-343666"><time pubdate datetime="2021-03-29T18:23:17-04:00">March 29, 2021 at 6:23 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>It&#8217;s the sorry nature of film business. Demand and supply. Audiences demand songs</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=343666#respond' data-commentid="343666" data-postid="1146186" data-belowelement="comment-343666" data-respondelement="respond" data-replyto="Reply to service is pretty fast.. Yes" aria-label='Reply to service is pretty fast.. Yes'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-393352">
			<article id="comment-393352" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/0921c13d6764d6bb9d28ad0d30f633e8?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0921c13d6764d6bb9d28ad0d30f633e8?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='https://www.roofingycd.com/' rel='external nofollow ugc' class='url'>cedar shake</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-393352"><time pubdate datetime="2021-06-28T02:48:51-04:00">June 28, 2021 at 2:48 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I&#8217;m really glad to see that you&#8217;re following this situation. It seems like a lot of people are just sitting around and waiting for the news to come in.</p>
<p>I know the feeling, I have four kids who are all sick right now with one thing or another. So many viruses going around!</p>
<p>After seeing your post today about coronavirus in Connecticut, it made me think back to when my youngest son came home from school last week complaining about his stomach hurting. What if he was actually coming down with something really serious? All parents worry about sending their children off every day and not knowing what they will get into on their own time.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=393352#respond' data-commentid="393352" data-postid="1146186" data-belowelement="comment-393352" data-respondelement="respond" data-replyto="Reply to cedar shake" aria-label='Reply to cedar shake'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-425307">
			<article id="comment-425307" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c772206d98f96731398479a40288b9de?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c772206d98f96731398479a40288b9de?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='https://assessor.co.in/' rel='external nofollow ugc' class='url'>Assessor</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-425307"><time pubdate datetime="2021-08-30T07:35:07-04:00">August 30, 2021 at 7:35 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Nice and great post, keep it up&#8230;</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=425307#respond' data-commentid="425307" data-postid="1146186" data-belowelement="comment-425307" data-respondelement="respond" data-replyto="Reply to Assessor" aria-label='Reply to Assessor'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-425330">
			<article id="comment-425330" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/36768f4363a06f7c482a3f3fdd0cfcde?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/36768f4363a06f7c482a3f3fdd0cfcde?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">Judy Hennessy</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-425330"><time pubdate datetime="2021-08-30T08:11:36-04:00">August 30, 2021 at 8:11 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>No shaming, blaming or criticizing. Protect our children first. Don&#8217;t send them into<br />
unsafe environments. Stand up for our rights of a safe, clean healthy environment.<br />
This is a universal right. Citizen rights must be at the forefront, not corporations.<br />
The only way to be heard is if enough people  come together and state their needs<br />
in a civil, nonviolent way. Each person has a responsibility &#8211; it starts with each individual if change is to happen.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=425330#respond' data-commentid="425330" data-postid="1146186" data-belowelement="comment-425330" data-respondelement="respond" data-replyto="Reply to Judy Hennessy" aria-label='Reply to Judy Hennessy'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-427679">
			<article id="comment-427679" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c37c4f854b73dcff7467e3e7d8ec2779?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c37c4f854b73dcff7467e3e7d8ec2779?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn"><a href='https://alqaswatextile.com/' rel='external nofollow ugc' class='url'>alqaswatextile</a></span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-427679"><time pubdate datetime="2021-09-02T09:39:12-04:00">September 2, 2021 at 9:39 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>You’re doing a great job Man, Keep it up.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=427679#respond' data-commentid="427679" data-postid="1146186" data-belowelement="comment-427679" data-respondelement="respond" data-replyto="Reply to alqaswatextile" aria-label='Reply to alqaswatextile'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-452129">
			<article id="comment-452129" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c7ac382fa73c52f3ea0e22ee5f877435?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c7ac382fa73c52f3ea0e22ee5f877435?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/><span class="fn">s.rebh</span> on <a href="http://c-hit.org/2021/11/23/coronavirus-faqs-resources/#comment-452129"><time pubdate datetime="2021-10-07T05:54:11-04:00">October 7, 2021 at 5:54 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Thank you very much</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2021/11/23/coronavirus-faqs-resources/?replytocom=452129#respond' data-commentid="452129" data-postid="1146186" data-belowelement="comment-452129" data-respondelement="respond" data-replyto="Reply to s.rebh" aria-label='Reply to s.rebh'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/23/coronavirus-faqs-resources/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://c-hit.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1146186' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d8194f056" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="36"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Connecticut Health I-Team</li><li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-838"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a href="http://c-hit.org/contributors/">Contributors</a></li>
<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="largo-recent-posts-widget-8" class="widget widget-1 odd default largo-recent-posts clearfix"><h3 class="widgettitle">In Case You Missed It</h3><ul><li>	<a href="http://c-hit.org/2021/01/13/for-some-transgender-people-pandemic-paves-path-to-transition/"><img width="60" height="60" src="http://c-hit.org/wp-content/uploads/2020/12/Kyle-Jones-10-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2020/12/Kyle-Jones-10-60x60.jpg 60w, http://c-hit.org/wp-content/uploads/2020/12/Kyle-Jones-10-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
	<a href="http://c-hit.org/2021/01/13/for-some-transgender-people-pandemic-paves-path-to-transition/">For Some Transgender People, Pandemic Paves Path To Transition		</a>
</h5>

	<p>Kyle Avery Jones had recently come out as transgender to her parents and friends when her final semester at the University of Connecticut began in January 2020. </p>
</li><li>	<a href="http://c-hit.org/2020/06/09/low-income-children-are-most-vulnerable-to-pandemics-long-term-effects/"><img width="60" height="60" src="http://c-hit.org/wp-content/uploads/2020/06/Tameeka-and-her-family-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2020/06/Tameeka-and-her-family-60x60.jpg 60w, http://c-hit.org/wp-content/uploads/2020/06/Tameeka-and-her-family-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
	<a href="http://c-hit.org/2020/06/09/low-income-children-are-most-vulnerable-to-pandemics-long-term-effects/">Low-Income Children Are Most Vulnerable To Pandemic’s Long-Term Effects		</a>
</h5>

	<p>Tameeka Coleman and six of her children lived on the streets before moving into a shelter in Fairfield. </p>
</li></ul></aside></div>

<div class="span3 widget-area" role="complementary">
	<aside id="largo-follow-widget-2" class="widget widget-1 odd default largo-follow clearfix"><h3 class="widgettitle">Follow Us</h3><a class="facebook subscribe btn social-btn" href="https://www.facebook.com/ct.hit"><i class="icon-facebook"></i>Like Us on Facebook</a><a class="twitter subscribe btn social-btn" href="https://twitter.com/ConnHealthITeam"><i class="icon-twitter"></i>Follow Us on Twitter</a><a class="instagram subscribe btn social-btn" href="http://instagram.com/connhealthiteam"><i class="icon-instagram"></i>Follow Us on Instagram</a><a class="rss subscribe btn social-btn" href="http://c-hit.org/feed/"><i class="icon-rss"></i>Subscribe via RSS</a></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/ct.hit" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ConnHealthITeam" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://instagram.com/connhealthiteam" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://c-hit.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, Connecticut Health I-Team</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://c-hit.org/site-policies/">Site Policies</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

            <script>
                jQuery(function($){

                    
                });
            </script>
            <div id="fb-root"></div>
            <script type='text/javascript' src='http://c-hit.org/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.0' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.0' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More ..."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.2' id='largoCore-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.2' id='largo-navigation-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.2' id='largoPlugins-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

</body>
</html>
