<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Plan To Expand Child Tax Credit Offers Hope Along With Direct Payments | Connecticut Health Investigative Team	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://c-hit.org/xmlrpc.php" />
<title>Plan To Expand Child Tax Credit Offers Hope Along With Direct Payments &#8211; Connecticut Health Investigative Team</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/small1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/medium1.jpg';
				} else {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/large1.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Feed" href="http://c-hit.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Comments Feed" href="http://c-hit.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Plan To Expand Child Tax Credit Offers Hope Along With Direct Payments Comments Feed" href="http://c-hit.org/2021/03/03/plan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/c-hit.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='navis-slides-css'  href='http://c-hit.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://c-hit.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://c-hit.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='http://c-hit.org/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpemailcapturestyles-css'  href='http://c-hit.org/wp-content/plugins/wp-email-capture/inc/css/wp-email-capture-styles.css?ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpemailcapturedefaultstyles-css'  href='http://c-hit.org/wp-content/plugins/wp-email-capture/inc/css/wp-email-capture-default-styles.css?ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://c-hit.org/?ver=0.5.5.2&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2019-07-17%2014:56:59' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='http://c-hit.org/wp-content/themes/c-hit/style.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=5.6.2' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"http:\/\/c-hit.org\/","site":"http:\/\/c-hit.org\/","ajax":"http:\/\/c-hit.org\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.15' id='frontjs-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6.2' id='jquery-choosen-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.2' id='load-more-posts-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.2' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="http://c-hit.org/wp-json/" /><link rel="alternate" type="application/json" href="http://c-hit.org/wp-json/wp/v2/posts/1726869" /><link rel="canonical" href="http://c-hit.org/2021/03/03/plan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments/" />
<link rel='shortlink' href='http://c-hit.org/?p=1726869' />
<link rel="alternate" type="application/json+oembed" href="http://c-hit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fc-hit.org%2F2021%2F03%2F03%2Fplan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://c-hit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fc-hit.org%2F2021%2F03%2F03%2Fplan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'http://c-hit.org/';
            var wpdm_home_url = 'http://c-hit.org/';
            var ajax_url = 'http://c-hit.org/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'http://c-hit.org/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ConnHealthITeam">
							<meta property="og:title" content="Plan To Expand Child Tax Credit Offers Hope Along With Direct Payments" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://c-hit.org/2021/03/03/plan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments/"/>
					<meta property="og:description" content="When her car started making a noise more than a year ago, Chinara Johnson parked the vehicle and hasn’t used it since. As a New Haven mother of 5-year-old twin boys, one of whom is on the autism spectrum, and an 8-year-old daughter, Johnson doesn’t have the money to get the car running properly again. [&hellip;]" />
					<meta name="description" content="When her car started making a noise more than a year ago, Chinara Johnson parked the vehicle and hasn’t used it since. As a New Haven mother of 5-year-old twin boys, one of whom is on the autism spectrum, and an 8-year-old daughter, Johnson doesn’t have the money to get the car running properly again. [&hellip;]" />
			<meta property="og:site_name" content="Connecticut Health Investigative Team" /><meta property="og:image" content="http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-4-1170x779.jpg" /><link rel="apple-touch-icon" href="http://c-hit.org/wp-content/uploads/2012/10/bug1.jpg"/><link rel="shortcut icon" href="http://c-hit.org/wp-content/uploads/2012/12/favicon.ico"/><meta name="news_keywords" content="Disparities, I-Team In-Depth, American Family Act, American Rescue Plan, Center for American Progress, Child Tax Credit expansion, Chinara Johnson, Columbia Univerity Center on Poverty and Social Policy, Connecticut Voices for Children, Emily Byrne"><meta name="original-source" content="http://c-hit.org/2021/03/03/plan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments/" /><meta name="syndication-source" content="http://c-hit.org/2021/03/03/plan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments/" /><meta name="standout" content="http://c-hit.org/2021/03/03/plan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-33564130-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Connecticut Health Investigative Team"],
					["largo._setDomainName", "c-hit.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-33564130-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><meta name="generator" content="WordPress Download Manager 3.1.15" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-1726869 single-format-standard ctct-largo normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-142222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142222"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li id="menu-item-142243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142243"><a href="http://c-hit.org/sponsors/c-hit-community-forum-sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li id="menu-item-142219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142219"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li id="menu-item-142220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142220"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul>				<div class="nav-right">
					<div class="donate-btn"><a href="/donate/"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://c-hit.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="/donate/">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://c-hit.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">C-HIT</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">C-HIT</a></li>
						<li id="menu-item-814" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://c-hit.org/category/veterans-health/">Veterans&#8217; Health</a></li>
<li id="menu-item-812" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://c-hit.org/category/environmental-health/">Environmental Health</a></li>
<li id="menu-item-815" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://c-hit.org/category/womens-health/">Women&#8217;s Health</a></li>
<li id="menu-item-811" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-811"><a href="http://c-hit.org/category/disparities/">Disparities</a></li>
<li id="menu-item-1089" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1089"><a href="http://c-hit.org/category/fines-sanctions/">Fines &#038; Sanctions</a></li>
								<li class="donate">
									<a class="donate-link" href="/donate/">
										<span>Donate Now</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142222"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142243"><a href="http://c-hit.org/sponsors/c-hit-community-forum-sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142219"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142220"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://c-hit.org/">
						<span class="sitename" itemprop="name">Connecticut Health Investigative Team</span>
						<span class="tagline" itemprop="description"> - In-depth Journalism on Issues of Health and Safety</span>
					</a>
				</h2>
			<a itemprop="url" href="http://c-hit.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://c-hit.org/wp-content/uploads/2012/10/bug1.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>Connecticut Health Investigative Team</strong>
		(http://c-hit.org/2021/03/03/plan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://c-hit.org/category/veterans-health/">Veterans&#8217; Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://c-hit.org/category/environmental-health/">Environmental Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://c-hit.org/category/womens-health/">Women&#8217;s Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-811"><a href="http://c-hit.org/category/disparities/">Disparities</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1089"><a href="http://c-hit.org/category/fines-sanctions/">Fines &#038; Sanctions</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-841"><a href="http://c-hit.org/category/in-depth/">I-Team In-Depth</a></li>
<li id="menu-item-4577" class="menu-item menu-item-type-taxonomy menu-item-object-prominence menu-item-4577"><a href="http://c-hit.org/prominence/ticker/">News Ticker</a></li>
<li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848"><a href="http://c-hit.org/data-mine/">Data Mine</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-970"><a href="http://c-hit.org/health-reform-watch/">Health Reform Watch</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a href="http://c-hit.org/category/workshops/">Students&#8217; Work</a></li>
<li id="menu-item-24532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24532"><a href="http://c-hit.org/category/uncategorized/events/">Events</a></li>
<li id="menu-item-31178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31178"><a href="http://c-hit.org/tag/podcast/">Podcast</a></li>
<li id="menu-item-1488908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1488908"><a href="http://c-hit.org/category/questions/">Health Q&#038;A</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1726869" class="hnews item post-1726869 post type-post status-publish format-standard has-post-thumbnail hentry category-disparities category-in-depth tag-american-family-act tag-american-rescue-plan tag-center-for-american-progress tag-child-tax-credit-expansion tag-chinara-johnson tag-columbia-univerity-center-on-poverty-and-social-policy tag-connecticut-voices-for-children tag-emily-byrne tag-health-disparities tag-new-haven tag-poverty tag-u-s-rep-rosa-delauro prominence-top-story featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="http://c-hit.org/category/in-depth/" title="Read Stories in the I-Team In-Depth category">I-Team In-Depth</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Plan To Expand Child Tax Credit Offers Hope Along With Direct Payments</h1>
				<h5 class="byline"> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://c-hit.org/author/lisabackus/" title="More from Lisa Backus" rel="author">Lisa Backus</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-03-03T10:47:04-05:00"><span class="time-ago">2 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fc-hit.org%2F2021%2F03%2F03%2Fplan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments%2F"><i class="icon-facebook"></i><span class="hidden-phone">Recommend</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Plan%20To%20Expand%20Child%20Tax%20Credit%20Offers%20Hope%20Along%20With%20Direct%20Payments&url=http%3A%2F%2Fc-hit.org%2F2021%2F03%2F03%2Fplan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments%2F&via=ConnHealthITeam"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Plan%20To%20Expand%20Child%20Tax%20Credit%20Offers%20Hope%20Along%20With%20Direct%20Payments&body=When%20her%20car%20started%20making%20a%20noise%20more%20than%20a%20year%20ago%2C%20Chinara%20Johnson%20parked%20the%20vehicle%20and%20hasn%E2%80%99t%20used%20it%20since.%20As%20a%20New%20Haven%20mother%20of%205-year-old%20twin%20boys%2C%20one%20of%20whom%20is%20on%20the%20autism%20spectrum%2C%20and%20an%208-year-old%20daughter%2C%20Johnson%20doesn%E2%80%99t%20have%20the%20money%20to%20get%20the%20car%20running%20properly%20again.%20%5B%E2%80%A6%5Dhttp%3A%2F%2Fc-hit.org%2F2021%2F03%2F03%2Fplan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://c-hit.org/category/in-depth/"><i class="icon-link"></i> <span>More on I-Team In-Depth</span></a></li>
<li><a href="http://c-hit.org/category/in-depth/feed/"><i class="icon-rss"></i> <span>Subscribe to I-Team In-Depth</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="When her car started making a noise more than a year ago, Chinara Johnson parked the vehicle and hasn’t used it since. As a New Haven mother of 5-year-old twin boys, one of whom is on the autism spectrum, and an 8-year-old daughter, Johnson doesn’t have the money to get the car running properly again. She also didn’t have money for childcare as she underwent breast cancer treatments, including surgery and chemotherapy, and is now struggling with increased utility and food bills since the kids are home during the pandemic. Over the past few years, Johnson has not been eligible for federal child tax credits because she doesn’t make enough money. But under the American Family Act—sponsored by U.S. Rep. Rosa DeLauro, D-3rd District, and others—Johnson would qualify to receive direct payments of $3,600 each for the boys and $3,000 for her daughter in federal child tax credits. 
" />
<meta itemprop="datePublished" content="2021-03-03T10:47:04-05:00" />
<meta itemprop="dateModified" content="2021-03-03T10:47:04-05:00" />
<meta itemprop="image" content="http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-4-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image span12">
	<img width="1170" height="779" src="http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-4-1170x779.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-4-1170x779.jpg 1170w, http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-4-336x224.jpg 336w, http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-4-771x513.jpg 771w, http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-4-768x511.jpg 768w, http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-4-1536x1022.jpg 1536w, http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-4-2048x1363.jpg 2048w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">Cloe Poisson Photo.</p>
						<p class="wp-caption-text">Chinara Johnson with her children, Zavad Morton, 5, Azania Johnson, 8 and Zakai Morton, 5, near her apartment building in downtown New Haven. She would benefit from the expanded Child Tax Credit program. </p>
		</div>

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>When her car started making a noise more than a year ago, Chinara Johnson parked the vehicle and hasn’t used it since.</p>
<p>As a New Haven mother of 5-year-old twin boys, one of whom is on the autism spectrum, and an 8-year-old daughter, Johnson doesn’t have the money to get the car running properly again.</p>
<p><span id="more-1726869"></span>She also didn’t have money for childcare as she underwent breast cancer treatments, including surgery and chemotherapy, and is now struggling with increased utility and food bills since the kids are home during the pandemic.</p>
<p>Over the past few years, Johnson has not been eligible for federal child tax credits because she doesn’t make enough money.</p>
<p>But under the American Family Act—<a href="https://delauro.house.gov/media-center/press-releases/delauro-delbene-torres-introduce-legislation-expand-child-tax-credit">sponsored by U.S. Rep. Rosa DeLauro, D-3<sup>rd</sup> District,</a> and others—Johnson would qualify to receive direct payments of $3,600 each for the boys and $3,000 for her daughter in federal child tax credits.</p>
<p>For now the child tax credit expansion would be available only in the 2021 tax year as part of the pandemic relief bill approved by the U.S. House of Representatives on Saturday. Under the bill, the IRS would have until July to begin to process direct payments.</p>
<div id="attachment_1726874"  class="wp-caption module image aligncenter" style="max-width: 336px;"><img loading="lazy" class="wp-image-1726874 size-medium" src="http://c-hit.org/wp-content/uploads/2021/03/Emily-Byrne-336x511.jpg" alt="" width="336" height="511" srcset="http://c-hit.org/wp-content/uploads/2021/03/Emily-Byrne-336x511.jpg 336w, http://c-hit.org/wp-content/uploads/2021/03/Emily-Byrne.jpg 657w" sizes="(max-width: 336px) 100vw, 336px" /><p class="wp-media-credit">CT Voices For Children Photo.</p><p class="wp-caption-text">Emily Byrne, executive director of CT Voices for Children, said that the state should provide similar child tax credits.</p></div>
<p>Nearly 11 million (one in seven) children in the United States live in poverty, according to the <a href="https://www.americanprogress.org/">Center for American Progress</a>. The proposal would lift nearly 5 million children out of poverty, the <a href="https://www.povertycenter.columbia.edu/">Columbia University Center on Poverty and Social Policy</a> reports. That would cut the childhood poverty rate by 52% for Black children, 45% for Hispanic children, 61.5% for Native American children and 38.6% for white children.</p>
<p>The one-time expanded child tax credit would benefit 132,000 Connecticut children whose families make less than $23,000 a year, according to the Institute on Taxation and Economic Policy (ITEP). Overall, 721,300 Connecticut children in income brackets from the lowest to the highest would benefit, ITEP says. Nationally, families who make less than $21,300 a year would see a 37.4% boost in income due to the expanded child tax credit, the organization says.</p>
<p>The one-year version of the American Family Act is part of the $1.9 trillion American Rescue Plan before the U.S. Senate. The larger bill funds a wide range of programs to combat the COVID-19 pandemic and keep families and businesses afloat until the health crisis is under control.</p>
<p>DeLauro intends to make the expanded child tax credit program permanent.</p>
<p>For Johnson, expanding the child tax credit is a no-brainer. “I know there are other parents who are going through a hard time,” she said. “Grocery bills have increased because the kids are home. There’s charging the kids’ remote devices. What about cleaning supplies? Where is all this extra money coming from?”</p>
<p>The payments would be a game-changer for the 38-year-old mother who must find creative ways to purchase educational materials for her son since he hasn’t been in a classroom in a year.</p>
<p>“He had trouble writing, so they said it would benefit him if he had an easel,” Johnson said. “He gets services at school, but all that came to a halt when schools closed. I had to purchase the easel. I’m on a fixed income, but he needs soothing toys and other things that help him learn. I usually go without to make sure the kids have what they need.”</p>
<p>Johnson is hardly alone. According to a January Census Pulse Survey, about 874,000 Connecticut residents reported having difficulty covering household expenses, and 174,000 parents and guardians said their children aren&#8217;t eating enough because they can&#8217;t afford food.</p>
<div id="attachment_1725019"  class="wp-caption module image aligncenter" style="max-width: 771px;"><img loading="lazy" class="size-large wp-image-1725019" src="http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-2-771x513.jpg" alt="" width="771" height="513" srcset="http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-2-771x513.jpg 771w, http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-2-336x224.jpg 336w, http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-2-768x511.jpg 768w, http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-2-1536x1022.jpg 1536w, http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-2-2048x1363.jpg 2048w, http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-2-1170x779.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">Cloe Poisson Photo.</p><p class="wp-caption-text">Chinara Johnson with her children in New Haven.</p></div>
<p>“I think the data points show how much we need federal and state budgets that prioritize people and that prioritize equity,” said Emily Byrne, executive director of <a href="https://ctvoices.org/">Connecticut Voices for Children.</a> Bryne’s group supports DeLauro’s efforts to eradicate child poverty and recommends the state provide similar child tax credits.</p>
<p>For 18 years, DeLauro has championed the idea of expanding the child tax credits to include low-income families as part of her “desire to harness the power of the federal government to provide for the least among us,” she said in an email.</p>
<p>But the plan didn’t gain traction until this year when several factors suddenly changed the political landscape, DeLauro said. “I think part of the reason this is moving now is because there is data to back up the sweeping impact this policy would have on families across the country,” she said. “Additionally, the coronavirus pandemic did not just shine a light on child poverty, it exacerbated it, and amplified the need – and the urgency – for expanding and improving the Child Tax Credit.”</p>
<p>The proposal helps families by removing the income threshold required to benefit from the child tax credits, increasing the amount of the credits to $3,600 for children under age 6 and $3,000 for children 6 to 17, and putting the money in the hands of families through direct payments rather than a reduction of their tax bill.</p>
<p>Under the current child tax credit, families must meet an income threshold to receive the full benefit, and only $1,400 of the $2,000 credit can be returned as a tax refund. DeLauro’s bill would provide a tax credit for individuals with children making up to $150,000 a year and all married couples who earn less than $200,000 a year.</p>
<div id="attachment_1725849"  class="wp-caption module image alignleft" style="max-width: 336px;"><img loading="lazy" class="size-medium wp-image-1725849" src="http://c-hit.org/wp-content/uploads/2021/03/Rosa-Hearst-Media-336x249.jpg" alt="" width="336" height="249" srcset="http://c-hit.org/wp-content/uploads/2021/03/Rosa-Hearst-Media-336x249.jpg 336w, http://c-hit.org/wp-content/uploads/2021/03/Rosa-Hearst-Media-771x572.jpg 771w, http://c-hit.org/wp-content/uploads/2021/03/Rosa-Hearst-Media-768x570.jpg 768w, http://c-hit.org/wp-content/uploads/2021/03/Rosa-Hearst-Media-1536x1140.jpg 1536w, http://c-hit.org/wp-content/uploads/2021/03/Rosa-Hearst-Media-2048x1521.jpg 2048w, http://c-hit.org/wp-content/uploads/2021/03/Rosa-Hearst-Media-1170x869.jpg 1170w" sizes="(max-width: 336px) 100vw, 336px" /><p class="wp-media-credit">Hearst Media Photo.</p><p class="wp-caption-text">U.S. Rep. Rosa DeLauro</p></div>
<p>“We are at a moment where passage is possible,” DeLauro said. “We have presidential leadership, strength in Congress, and the urgency of the pandemic demanding action. We can make permanent changes that would lift children out of poverty – this generation and those that follow.”</p>
<p>The direct payments would help people like Juana Islas, who, along with her husband, works one full-time job and one part-time to support their three children, ages 14, 11 and 9. Although she is an undocumented immigrant, Islas pays state and federal taxes but gets little in return, she says.</p>
<p>Her family does qualify for child tax credits because the children were born in New Haven, where they live. But she cried as she explained her living situation. “I have to work two jobs because I have three kids to support and no government assistance available to me because I am undocumented,” she said.</p>
<p>The entire family came down with COVID-19 because she and her husband had no choice but to go to work throughout the pandemic. “We didn’t have the option of staying home,” Islas said.</p>
<p>The family wasn’t eligible for stimulus checks or unemployment because of the couple’s immigration status. “Taxes are deducted from our paycheck, but the money isn’t returned to us for the safety net,” she said.</p>
<p>Islas hopes the child tax credits will be expanded so that she and her husband can work less. “With the situation we’re in, we are abandoning our children because we are working day and night,” she said. “We can’t help our kids with their homework or their online classes. We wouldn’t stop working if we had government support because we are hardworking people, but we would spend more time with our children.”</p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-donate-widget-3" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle">Support Our Work</h3>
            <p>The Conn. Health I-Team is dedicated to producing original, responsible, in-depth journalism on key issues of health and safety that affect our readers, and helping them make informed health care choices. As a nonprofit, we rely on donations to help fund our work.</p>
            <a class="btn btn-primary" href="http://c-hit.org/donate/">Donate Now</a>

		</aside><aside id="custom_html-2" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="63f5a0f7-1093-415b-bb62-88670253f711"></div>
<!-- End Constant Contact Inline Form Code --><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "44e79ecc6f853e145380712fc0a3470e"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><code></code></div></aside><aside id="largo-related-posts-widget-3" class="widget widget-3 odd default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="http://c-hit.org/2021/02/22/medical-providers-are-taking-nature-therapy-seriously/"/><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2021/02/Walkingsmll-1-1-140x140.jpg" class=" wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2021/02/Walkingsmll-1-1-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2021/02/Walkingsmll-1-1-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://c-hit.org/2021/02/22/medical-providers-are-taking-nature-therapy-seriously/" title="Read: ">Medical Providers Are Taking Nature Therapy Seriously</a></h4>

				
				<p>Schools were closed and online learning was in full swing last March when a teenager and her mom arrived at Fair Haven Community Health Care in New Haven. The girl had been experiencing chest pains and her worried mother thought she should go to the emergency room, recalled Amanda E. DeCew, a Fair Haven clinic director and pediatric nurse. </p>
</li></ul></aside><aside id="largo-taxonomy-list-widget-3" class="widget widget-4 even default largo-taxonomy-list clearfix"><h3 class="widgettitle">More From C-HIT</h3><ul class="category"><li class="category-26 has-thumbnail"><a href="http://c-hit.org/category/disparities/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-4-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-4-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2021/03/Chinara-Johnson-4-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Disparities</h5></a> <a href="http://c-hit.org/2021/03/03/plan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments/">Plan To Expand Child Tax Credit Offers Hope Along With Direct Payments</a></li><li class="category-24 has-thumbnail"><a href="http://c-hit.org/category/environmental-health/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2021/02/Walkingsmll-1-1-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2021/02/Walkingsmll-1-1-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2021/02/Walkingsmll-1-1-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Environmental Health</h5></a> <a href="http://c-hit.org/2021/02/22/medical-providers-are-taking-nature-therapy-seriously/">Medical Providers Are Taking Nature Therapy Seriously</a></li><li class="category-524 has-thumbnail"><a href="http://c-hit.org/category/fines-sanctions/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/03/coronavirus-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Fines &amp; Sanctions</h5></a> <a href="http://c-hit.org/2021/03/02/coronavirus-faqs-resources/">UPDATED: Coronavirus In Connecticut</a></li><li class="category-4970 has-thumbnail"><a href="http://c-hit.org/category/in-depth/health-care/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/05/Stamford2CTHITsmll-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2020/05/Stamford2CTHITsmll-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/05/Stamford2CTHITsmll-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Health Care</h5></a> <a href="http://c-hit.org/2020/12/30/2020-in-photos/">2020 In Photos</a></li><li class="category-5641 no-thumbnail"><a href="http://c-hit.org/category/questions/"> <h5>Health Q&amp;A</h5></a> <a href="http://c-hit.org/2021/02/01/question-12/">Question 12</a></li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/03/plan-to-expand-child-tax-credit-offers-hope-along-with-direct-payments/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://c-hit.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1726869' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="604b7b3d92" /></p><input type="hidden" id="ak_js" name="ak_js" value="188"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Connecticut Health I-Team</li><li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-838"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a href="http://c-hit.org/contributors/">Contributors</a></li>
<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="largo-recent-posts-widget-8" class="widget widget-1 odd default largo-recent-posts clearfix"><h3 class="widgettitle">In Case You Missed It</h3><ul><li>	<a href="http://c-hit.org/2020/06/09/low-income-children-are-most-vulnerable-to-pandemics-long-term-effects/"><img width="60" height="60" src="http://c-hit.org/wp-content/uploads/2020/06/Tameeka-and-her-family-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2020/06/Tameeka-and-her-family-60x60.jpg 60w, http://c-hit.org/wp-content/uploads/2020/06/Tameeka-and-her-family-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
	<a href="http://c-hit.org/2020/06/09/low-income-children-are-most-vulnerable-to-pandemics-long-term-effects/">Low-Income Children Are Most Vulnerable To Pandemic’s Long-Term Effects		</a>
</h5>

	<p>Tameeka Coleman and six of her children lived on the streets before moving into a shelter in Fairfield. </p>
</li><li>	<a href="http://c-hit.org/2020/04/16/pandemic-exposes-stark-health-disparities-generations-in-the-making/"><img width="60" height="60" src="http://c-hit.org/wp-content/uploads/2020/04/Disparity-photo-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="http://c-hit.org/wp-content/uploads/2020/04/Disparity-photo-60x60.jpg 60w, http://c-hit.org/wp-content/uploads/2020/04/Disparity-photo-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
	<a href="http://c-hit.org/2020/04/16/pandemic-exposes-stark-health-disparities-generations-in-the-making/">Pandemic Exposes Stark Health Disparities Generations In The Making		</a>
</h5>

	<p>Soon after Minerva Cuapio, a 48-year-old Mexican immigrant who lives in New Haven, was laid off from her job at a dry cleaner in March, she developed a headache, an itchy throat and a dry cough. </p>
</li></ul></aside></div>

<div class="span3 widget-area" role="complementary">
	<aside id="largo-follow-widget-2" class="widget widget-1 odd default largo-follow clearfix"><h3 class="widgettitle">Follow Us</h3><a class="facebook subscribe btn social-btn" href="https://www.facebook.com/ct.hit"><i class="icon-facebook"></i>Like Us on Facebook</a><a class="twitter subscribe btn social-btn" href="https://twitter.com/ConnHealthITeam"><i class="icon-twitter"></i>Follow Us on Twitter</a><a class="rss subscribe btn social-btn" href="http://c-hit.org/feed/"><i class="icon-rss"></i>Subscribe via RSS</a></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/ct.hit" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ConnHealthITeam" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://c-hit.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, Connecticut Health I-Team</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://c-hit.org/site-policies/">Site Policies</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script type='text/javascript' src='http://c-hit.org/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More ..."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.2' id='largoCore-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.2' id='largo-navigation-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.2' id='largoPlugins-js'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://c-hit.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

</body>
</html>
