<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		UPDATED: Coronavirus In Connecticut - Connecticut Health Investigative TeamConnecticut Health Investigative Team	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://c-hit.org/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/small1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/medium1.jpg';
				} else {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/large1.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UPDATED: Coronavirus In Connecticut - Connecticut Health Investigative Team</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UPDATED: Coronavirus In Connecticut - Connecticut Health Investigative Team" />
	<meta property="og:description" content="There were no COVID-19 deaths reported since Friday, and the death toll remains at 4,460.  Hospitalizations increased by three to total 57, the state Department of Public Health (DPH) reported. Residents testing positive for the virus total 52,011 an increase of 492 since Friday. The state reported 1,075,645 tests completed, up 55,317. On a rolling [&hellip;]" />
	<meta property="og:url" content="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/" />
	<meta property="og:site_name" content="Connecticut Health Investigative Team" />
	<meta property="article:published_time" content="2020-08-24T08:15:19+00:00" />
	<meta property="article:modified_time" content="2020-08-25T17:02:50+00:00" />
	<meta property="og:image" content="http://c-hit.org/wp-content/uploads/2020/03/coronavirus.jpg" />
	<meta property="og:image:width" content="1008" />
	<meta property="og:image:height" content="280" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://c-hit.org/#website","url":"http://c-hit.org/","name":"Connecticut Health Investigative Team","description":"In-depth Journalism on Issues of Health and Safety","potentialAction":[{"@type":"SearchAction","target":"http://c-hit.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#primaryimage","inLanguage":"en-US","url":"http://c-hit.org/wp-content/uploads/2020/03/coronavirus.jpg","width":1008,"height":280},{"@type":"WebPage","@id":"http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#webpage","url":"http://c-hit.org/2020/08/24/coronavirus-faqs-resources/","name":"UPDATED: Coronavirus In Connecticut - Connecticut Health Investigative Team","isPartOf":{"@id":"http://c-hit.org/#website"},"primaryImageOfPage":{"@id":"http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#primaryimage"},"datePublished":"2020-08-24T08:15:19+00:00","dateModified":"2020-08-25T17:02:50+00:00","author":{"@id":"http://c-hit.org/#/schema/person/92dee838df6b6995529ee86a2b88d77c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://c-hit.org/2020/08/24/coronavirus-faqs-resources/"]}]},{"@type":"Person","@id":"http://c-hit.org/#/schema/person/92dee838df6b6995529ee86a2b88d77c","name":"Bonnie Phillips","image":{"@type":"ImageObject","@id":"http://c-hit.org/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/2c8af56103156083564f73904bc35c62?s=96&d=mm&r=g","caption":"Bonnie Phillips"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Feed" href="http://c-hit.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Comments Feed" href="http://c-hit.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; UPDATED: Coronavirus In Connecticut Comments Feed" href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/c-hit.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='navis-slides-css'  href='http://c-hit.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://c-hit.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://c-hit.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='http://c-hit.org/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/css/front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpemailcapturestyles-css'  href='http://c-hit.org/wp-content/plugins/wp-email-capture/inc/css/wp-email-capture-styles.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpemailcapturedefaultstyles-css'  href='http://c-hit.org/wp-content/plugins/wp-email-capture/inc/css/wp-email-capture-default-styles.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://c-hit.org/?ver=0.5.5.2&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2019-07-17%2014:56:59' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='http://c-hit.org/wp-content/themes/c-hit/style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"http:\/\/c-hit.org\/","site":"http:\/\/c-hit.org\/","ajax":"http:\/\/c-hit.org\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.05'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.2'></script>
<link rel='https://api.w.org/' href='http://c-hit.org/wp-json/' />
<link rel='shortlink' href='http://c-hit.org/?p=1146186' />
<link rel="alternate" type="application/json+oembed" href="http://c-hit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fc-hit.org%2F2020%2F08%2F24%2Fcoronavirus-faqs-resources%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://c-hit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fc-hit.org%2F2020%2F08%2F24%2Fcoronavirus-faqs-resources%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'http://c-hit.org/';
            var wpdm_home_url = 'http://c-hit.org/';
            var ajax_url = 'http://c-hit.org/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'http://c-hit.org/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ConnHealthITeam">
							<meta property="og:title" content="UPDATED: Coronavirus In Connecticut" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/"/>
					<meta property="og:description" content="There were no COVID-19 deaths reported since Friday, and the death toll remains at 4,460.  Hospitalizations increased by three to total 57, the state Department of Public Health (DPH) reported. Residents testing positive for the virus total 52,011 an increase of 492 since Friday. The state reported 1,075,645 tests completed, up 55,317. On a rolling [&hellip;]" />
					<meta name="description" content="There were no COVID-19 deaths reported since Friday, and the death toll remains at 4,460.  Hospitalizations increased by three to total 57, the state Department of Public Health (DPH) reported. Residents testing positive for the virus total 52,011 an increase of 492 since Friday. The state reported 1,075,645 tests completed, up 55,317. On a rolling [&hellip;]" />
			<meta property="og:site_name" content="Connecticut Health Investigative Team" /><meta property="og:image" content="http://c-hit.org/wp-content/uploads/2020/03/coronavirus.jpg" /><link rel="apple-touch-icon" href="http://c-hit.org/wp-content/uploads/2012/10/bug1.jpg"/><link rel="shortcut icon" href="http://c-hit.org/wp-content/uploads/2012/12/favicon.ico"/><meta name="news_keywords" content="Fines &amp; Sanctions, Centers for Diseas Control and Prevention, Connecticut, Coronavirus, COVID-19, Yale New Haven Health"><meta name="original-source" content="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/" /><meta name="syndication-source" content="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/" /><meta name="standout" content="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-33564130-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Connecticut Health Investigative Team"],
					["largo._setDomainName", "c-hit.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-33564130-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><meta name="generator" content="WordPress Download Manager 3.1.05" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-1146186 single-format-standard ctct-largo normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-142222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142222"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li id="menu-item-142243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142243"><a href="http://c-hit.org/sponsors/c-hit-community-forum-sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li id="menu-item-142219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142219"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li id="menu-item-142220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142220"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul>				<div class="nav-right">
					<div class="donate-btn"><a href="/donate/"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://c-hit.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="/donate/">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://c-hit.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">C-HIT</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">C-HIT</a></li>
						<li id="menu-item-814" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://c-hit.org/category/veterans-health/">Veterans&#8217; Health</a></li>
<li id="menu-item-812" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://c-hit.org/category/environmental-health/">Environmental Health</a></li>
<li id="menu-item-815" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://c-hit.org/category/womens-health/">Women&#8217;s Health</a></li>
<li id="menu-item-811" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://c-hit.org/category/disparities/">Disparities</a></li>
<li id="menu-item-1089" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089"><a href="http://c-hit.org/category/fines-sanctions/">Fines &#038; Sanctions</a></li>
								<li class="donate">
									<a class="donate-link" href="/donate/">
										<span>Donate Now</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142222"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142243"><a href="http://c-hit.org/sponsors/c-hit-community-forum-sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142219"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142220"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://c-hit.org/">
						<span class="sitename" itemprop="name">Connecticut Health Investigative Team</span>
						<span class="tagline" itemprop="description"> - In-depth Journalism on Issues of Health and Safety</span>
					</a>
				</h2>
			<a itemprop="url" href="http://c-hit.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://c-hit.org/wp-content/uploads/2012/10/bug1.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>Connecticut Health Investigative Team</strong>
		(http://c-hit.org/2020/08/24/coronavirus-faqs-resources/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://c-hit.org/category/veterans-health/">Veterans&#8217; Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://c-hit.org/category/environmental-health/">Environmental Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://c-hit.org/category/womens-health/">Women&#8217;s Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://c-hit.org/category/disparities/">Disparities</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089"><a href="http://c-hit.org/category/fines-sanctions/">Fines &#038; Sanctions</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="http://c-hit.org/category/in-depth/">I-Team In-Depth</a></li>
<li id="menu-item-4577" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-4577"><a href="http://c-hit.org/prominence/ticker/">News Ticker</a></li>
<li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848"><a href="http://c-hit.org/data-mine/">Data Mine</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-970"><a href="http://c-hit.org/health-reform-watch/">Health Reform Watch</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a href="http://c-hit.org/category/workshops/">Students&#8217; Work</a></li>
<li id="menu-item-24532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24532"><a href="http://c-hit.org/category/uncategorized/events/">Events</a></li>
<li id="menu-item-31178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31178"><a href="http://c-hit.org/tag/podcast/">Podcast</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1146186" class="hnews item post-1146186 post type-post status-publish format-standard has-post-thumbnail hentry category-fines-sanctions tag-centers-for-diseas-control-and-prevention tag-connecticut tag-coronavirus tag-covid-19 tag-yale-new-haven-health prominence-ticker top-term-post_tag-coronavirus featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="http://c-hit.org/tag/coronavirus/" title="Read Stories in the Coronavirus category">Coronavirus</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">UPDATED: Coronavirus In Connecticut</h1>
				<h5 class="byline"> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://c-hit.org/author/bonnie-phillips/" title="More from Bonnie Phillips" rel="author">Bonnie Phillips</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-08-24T04:15:19-04:00">August 24, 2020</time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fc-hit.org%2F2020%2F08%2F24%2Fcoronavirus-faqs-resources%2F"><i class="icon-facebook"></i><span class="hidden-phone">Recommend</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=UPDATED%3A%20Coronavirus%20In%20Connecticut&url=http%3A%2F%2Fc-hit.org%2F2020%2F08%2F24%2Fcoronavirus-faqs-resources%2F&via=ConnHealthITeam"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=UPDATED%3A%20Coronavirus%20In%20Connecticut&body=There%20were%20no%20COVID-19%20deaths%20reported%20since%20Friday%2C%20and%20the%20death%20toll%20remains%20at%204%2C460.%C2%A0%20Hospitalizations%20increased%20by%20three%20to%20total%2057%2C%20the%20state%20Department%20of%20Public%20Health%20%28DPH%29%20reported.%20Residents%20testing%20positive%20for%20the%20virus%20total%2052%2C011%20an%20increase%20of%20492%20since%20Friday.%20The%20state%20reported%201%2C075%2C645%20tests%20completed%2C%20up%2055%2C317.%20On%20a%20rolling%20%5B%E2%80%A6%5Dhttp%3A%2F%2Fc-hit.org%2F2020%2F08%2F24%2Fcoronavirus-faqs-resources%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://c-hit.org/tag/coronavirus/"><i class="icon-link"></i> <span>More on Coronavirus</span></a></li>
<li><a href="http://c-hit.org/tag/coronavirus/feed/"><i class="icon-rss"></i> <span>Subscribe to Coronavirus</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="There were no COVID-19 deaths reported since Friday, and the death toll remains at 4,460.  Hospitalizations increased by three to total 57, the state Department of Public Health (DPH) reported. Residents testing positive for the virus total 52,011 an increase of 492 since Friday. The state reported 1,075,645 tests completed, up 55,317. On a rolling 7-day average, the state&#8217;s positivity rate is .8%. Gov. Ned Lamont did express concern about a cluster of cases in Danbury which spiked by 178 cases from Aug. 
" />
<meta itemprop="datePublished" content="2020-08-24T04:15:19-04:00" />
<meta itemprop="dateModified" content="2020-08-25T13:02:50-04:00" />
<meta itemprop="image" content="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>There were no COVID-19 deaths reported since Friday, and the death toll remains at 4,460.  Hospitalizations increased by three to total 57, the state Department of Public Health (DPH) reported.</p>
<p><span id="more-1146186"></span></p>
<p>Residents testing positive for the virus total 52,011 an increase of 492 since Friday. The state reported 1,075,645 tests completed, up 55,317. On a rolling 7-day average, the state&#8217;s positivity rate is .8%.</p>
<p>Gov. Ned Lamont did express concern about a cluster of cases in Danbury which spiked by 178 cases from Aug. 2 to Aug. 20.  The town reported an additional 83 cases since Friday&#8217;s DPH report.</p>
<p>On Tuesday (Aug. 25), the governor held a news conference in Danbury to discuss the uptick.  The town&#8217;s positivity rate is 22 per 100,000 – the highest in the state.  Lamont urged people to get tested, and self quarantine until they have results.</p>
<p>People aged 30-39 had the highest number of cases, followed by people aged 20-29 for the week of Aug. 9-15.  Individuals aged 30-39 had a rate of 26; the rate was 23 for people aged 20-29, according to the data.</p>
<p><img class="aligncenter size-large wp-image-1417637" src="http://c-hit.org/wp-content/uploads/2020/08/Age-Aug.-9-15-771x404.png" alt="" width="771" height="404" srcset="http://c-hit.org/wp-content/uploads/2020/08/Age-Aug.-9-15-771x404.png 771w, http://c-hit.org/wp-content/uploads/2020/08/Age-Aug.-9-15-336x176.png 336w, http://c-hit.org/wp-content/uploads/2020/08/Age-Aug.-9-15-768x403.png 768w, http://c-hit.org/wp-content/uploads/2020/08/Age-Aug.-9-15-1536x805.png 1536w, http://c-hit.org/wp-content/uploads/2020/08/Age-Aug.-9-15-1170x613.png 1170w, http://c-hit.org/wp-content/uploads/2020/08/Age-Aug.-9-15.png 1858w" sizes="(max-width: 771px) 100vw, 771px" /><img class="aligncenter size-large wp-image-1417638" src="http://c-hit.org/wp-content/uploads/2020/08/Rate-Aug.-9-15-771x356.png" alt="" width="771" height="356" srcset="http://c-hit.org/wp-content/uploads/2020/08/Rate-Aug.-9-15-771x356.png 771w, http://c-hit.org/wp-content/uploads/2020/08/Rate-Aug.-9-15-336x155.png 336w, http://c-hit.org/wp-content/uploads/2020/08/Rate-Aug.-9-15-768x354.png 768w, http://c-hit.org/wp-content/uploads/2020/08/Rate-Aug.-9-15-1536x709.png 1536w, http://c-hit.org/wp-content/uploads/2020/08/Rate-Aug.-9-15-1170x540.png 1170w, http://c-hit.org/wp-content/uploads/2020/08/Rate-Aug.-9-15.png 1994w" sizes="(max-width: 771px) 100vw, 771px" />For a county-by-county breakdown of cases, go <a href="https://portal.ct.gov/Coronavirus/COVID-19-Data-Tracker">here</a> and click on &#8220;Daily Data Report.&#8221;</p>
<p><strong>New Traveler Quarantine Measures &#8211; Updated<br />
</strong></p>
<p>Travelers from &#8220;hot spot&#8221; states must complete a form upon entry to CT.  The form asks for their name, date of birth, state of origin, how long they will stay in CT and where they will be staying.  The form also asks for contact information. Forms are available at <a href="https://officeofthegovernor.cmail19.com/t/j-l-qhuuukt-tuzuyjyyk-b/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://officeofthegovernor.cmail19.com/t/j-l-qhuuukt-tuzuyjyyk-b/&amp;source=gmail&amp;ust=1595499558885000&amp;usg=AFQjCNF9TEUxrBdK2mP8SXB8Cb94vTu-ow">ct.gov/travelform</a>.</p>
<p>As of Tuesday (Aug. 25), the territory of Guam was added to the list and and Arkansas, Arizona, Delaware, Maryland and Montana were removed.</p>
<p>The states and countries above the threshold are Alabama, Alaska, California, Florida, Georgia, Hawaii, Iowa, Idaho, Illinois, Indiana, Kansas, Kentucky, Louisiana, Minnesota, Missouri, Mississippi, North Carolina, North Dakota, Nebraska, Nevada, Oklahoma, Puerto Rico, South Carolina, South Dakota, Tennessee, Texas, Utah, Virgin Islands, Virginia, Wisconsin and the territory of Guam.</p>
<p><img class="aligncenter size-large wp-image-1424635" src="http://c-hit.org/wp-content/uploads/2020/08/Travel-map-Aug.-25-771x491.png" alt="" width="771" height="491" srcset="http://c-hit.org/wp-content/uploads/2020/08/Travel-map-Aug.-25-771x491.png 771w, http://c-hit.org/wp-content/uploads/2020/08/Travel-map-Aug.-25-336x214.png 336w, http://c-hit.org/wp-content/uploads/2020/08/Travel-map-Aug.-25-768x489.png 768w, http://c-hit.org/wp-content/uploads/2020/08/Travel-map-Aug.-25-1536x978.png 1536w, http://c-hit.org/wp-content/uploads/2020/08/Travel-map-Aug.-25-2048x1303.png 2048w, http://c-hit.org/wp-content/uploads/2020/08/Travel-map-Aug.-25-1170x745.png 1170w" sizes="(max-width: 771px) 100vw, 771px" /></p>
<p>In late June, Connecticut, New York and New Jersey announced travel advisories. Individuals coming from states with a positive test rate higher than 10 per 100,000 residents or a state with a 10% or higher positivity rate over a 7-day rolling average must self-quarantine for 14 days after arriving in Connecticut.</p>
<p>In early August, the state fined five more people who violated the state’s COVID-19 travel advisory rules by not filling out the required public health form upon their return. The five were fined $1,000 for failing to complete the form after trips to North Carolina and Texas, both of which are among the 32 states and two territories now listed on the state’s advisory list due to their rates of coronavirus infections.</p>
<p>Those fines come on top of two previous fines issued to people for failure to abide by the travel quarantine guidelines. One returned to the state from Florida, the other from Louisiana. Both were fined $1,000 and one of two refused to quarantine and was issued an additional $1,000 fine by DPH.</p>
<p><strong>Schools To Reopen In The Fall</strong></p>
<p>On Aug. 3, Dr. Anthony Fauci, director of the National Institute of Allergy and Infectious Diseases, said that Connecticut &#8220;is in a good place,&#8221; and that it is not inevitable that coronavirus cases will increase like they have in other parts of the country. Mask-wearing, social distancing, hand-washing, have all helped to control the virus outbreaks, Fauci said.</p>
<p>On opening schools, Fauci encouraged in-school learning. “If the risk is very low, you might try to see if you can open the schools. And if you can’t, then you go to the other models.” He said that the state has a good risk-benefit analysis in place to help make decisions on reopening schools.</p>
<p><img class="aligncenter size-large wp-image-1391792" src="http://c-hit.org/wp-content/uploads/2020/08/20200803-chart-771x376.png" alt="" width="771" height="376" srcset="http://c-hit.org/wp-content/uploads/2020/08/20200803-chart-771x376.png 771w, http://c-hit.org/wp-content/uploads/2020/08/20200803-chart-336x164.png 336w, http://c-hit.org/wp-content/uploads/2020/08/20200803-chart-768x375.png 768w, http://c-hit.org/wp-content/uploads/2020/08/20200803-chart.png 890w" sizes="(max-width: 771px) 100vw, 771px" /></p>
<p>On Thursday (Aug. 20), Lamont said that schools are on track to open in the fall, based on the fact that every county has low positivity Covid cases.  Information is available here: <a href="https://data.ct.gov/Health-and-Human-Services/CT-School-Learning-Model-Indicators-by-County/rpph-4ysy">https://data.ct.gov/Health-and-Human-Services/CT-School-Learning-Model-Indicators-by-County/rpph-4ysy</a></p>
<p><img class="aligncenter size-large wp-image-1417669" src="http://c-hit.org/wp-content/uploads/2020/08/Safe-Schools-metrix-771x442.png" alt="" width="771" height="442" srcset="http://c-hit.org/wp-content/uploads/2020/08/Safe-Schools-metrix-771x442.png 771w, http://c-hit.org/wp-content/uploads/2020/08/Safe-Schools-metrix-336x192.png 336w, http://c-hit.org/wp-content/uploads/2020/08/Safe-Schools-metrix-768x440.png 768w, http://c-hit.org/wp-content/uploads/2020/08/Safe-Schools-metrix-1536x880.png 1536w, http://c-hit.org/wp-content/uploads/2020/08/Safe-Schools-metrix-1170x670.png 1170w, http://c-hit.org/wp-content/uploads/2020/08/Safe-Schools-metrix.png 1690w" sizes="(max-width: 771px) 100vw, 771px" /></p>
<p>The state released a more detailed plan on reopening in late June. You can read the 50-page plan here: <a href="https://portal.ct.gov/SDE/Press-Room/Press-Releases/2020/Adapt-Advance-Achieve">https://portal.ct.gov/SDE/Press-Room/Press-Releases/2020/Adapt-Advance-Achieve</a></p>
<p>Each district will come up with its reopen plan. The state recommendations include:</p>
<p>• Grouping students by the same class/group of students and teacher (into a cohort) so each team functions independently as much as possible. Consider this methodology by grade levels.</p>
<p>• Placing students in cohorts is strongly encouraged for grades K-8, and encouraged where feasible for grades 9-12.</p>
<p>• Reviewing building space and making use of available rooms, such as gymnasiums and auditoriums, to maximize social distancing, consistent with public health guidelines in place at that time.</p>
<p>You can read the initial state guidelines here: <a href="https://portal.ct.gov/-/media/SDE/COVID-19/Reopening_Slides.pdf">https://portal.ct.gov/-/media/SDE/COVID-19/Reopening_Slides.pdf</a></p>
<p><strong>Nursing Home Investigated For COVID Outbreak; Weekly Cases Update<br />
</strong></p>
<p>DPH is investigating a COVID-19 outbreak at the Three Rivers Nursing Home in Norwich where 13 nursing home residents and two staff members have tested positive One resident has since died, and several are hospitalized, DPH said.</p>
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>“This unfortunate outbreak underscores the need for all of us to keep our guard up in the fight against COVID-19,” said Acting DPH Commissioner Deidre S. Gifford, in a press release.</p>
<p>DPH&#8217;s probe will assess the facility&#8217;s infection-control practices and use of PPE.  Also, the state will determine the facility&#8217;s level of compliance with weekly testing of all nursing staff, as mandated by a governor&#8217;s order.</p>
<p>For the week of Aug. 12-18, deaths in nursing homes totaled 8 and there were 15 new cases reported, 11 of them at Three Rivers.  A total of 2,849 nursing homes residents have died according to DPH data as of July 21, representing 64% of all COVID-19 deaths.</p>
</div>
</div>
</div>
</div>
<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>Among nursing home staff, for the week of Aug. 12-18, there were no staff deaths reported for the third week in a row. New cases among staff totaled 11.</p>
<p>For assisted living facilities, there were no new deaths reported.  Deaths total 379. You can view the full report here: <a href="https://portal.ct.gov/-/media/Office-of-the-Governor/News/20200820-Assisted-Living-Facilities-with-COVID-19.pdf">https://portal.ct.gov/-/media/Office-of-the-Governor/News/20200820-Assisted-Living-Facilities-with-COVID-19.pdf</a></p>
<p>On June 25, the state announced a change in the way it disseminates information on nursing home cases and deaths, providing only a week&#8217;s worth of data.</p>
<p>Previous reports on COVID-19 in nursing homes had the cumulative number of resident cases and deaths. These reports use data submitted by facilities to the Center for Disease Control and Prevention&#8217;s National Healthcare Safety Network (NHSN).</p>
<p>In July, Lamont said hired <a href="https://officeofthegovernor.cmail20.com/t/j-l-qhydihl-tuzuyjyyk-b/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://officeofthegovernor.cmail20.com/t/j-l-qhydihl-tuzuyjyyk-b/&amp;source=gmail&amp;ust=1594240625470000&amp;usg=AFQjCNF-0z4XLR_FeanXhyxhrVChl1XArw">Mathematica Policy Research</a> to conduct an independent, third-party review of the response to COVID-19 within the state’s nursing homes and assisted living facilities.  The report recommended longer staff shifts; preparing for a second virus wave; and limiting the number of staffers with jobs in multiple nursing homes. The Connecticut Post&#8217;s Ken Dixon has the story: <a href="https://www.ctpost.com/news/coronavirus/article/State-report-Nursing-home-workers-should-not-15492447.php">https://www.ctpost.com/news/coronavirus/article/State-report-Nursing-home-workers-should-not-15492447.php</a></p>
<p>You can read C-HIT&#8217;s latest story on nursing homes with no COVID-19 cases <a href="http://c-hit.org/2020/06/15/whether-by-luck-or-safety-protocols-some-nursing-homes-remain-covid-19-free/">here</a>.</p>
<p><strong>Housing And Rental Assistance</strong></p>
<div class="page" title="Page 1">
<div class="layoutArea">
<p>On Aug. 20, Lamont extended the prohibition on evictions to Oct. 1.  In addition, the governor said that he is doubling funding for rental assistance from $10 million to $20 million.  The assistance program is funded by the Coronavirus Relief Fund and provides payments to landlords on behalf of approved tenant applicants. Interested tenants can learn more on the<a href="https://portal.ct.gov/DOH"> state Department of Housing website</a> or by calling 1-860-785-3111 during regular business hours.</p>
</div>
</div>
<p><strong>Emergency SNAP Benefit</strong></p>
<p>An emergency Supplement Nutrition Assistance (SNAP) benefit – about $153.00 –  will be distributed to 108,200 CT households not currently receiving the maximum benefits allowed for their household size, the governor announced.</p>
<p>The state Department of Social Services will allocate the $16.4 million in benefits to nearly half of Connecticut’s SNAP participants on August 14. The additional benefit was authorized by the federal Families First Coronavirus Response Act of 2020.  Read about the additional benefit and who qualifies in the governor&#8217;s press release here: <a href="https://portal.ct.gov/Office-of-the-Governor/News/Press-Releases/2020/08-2020/Governor-Lamont-Coronavirus-Update-August-4">https://portal.ct.gov/Office-of-the-Governor/News/Press-Releases/2020/08-2020/Governor-Lamont-Coronavirus-Update-August-4</a></p>
<p><strong>What&#8217;s Open Outdoors</strong></p>
</div>
</div>
</div>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p>The state has set-up a new website <a href="https://portal.ct.gov/whatsopenoutdoors">What&#8217;s Open Outdoors</a> where you can check on the status of state beaches and state parks. Camping is now allowed at state parks. Here&#8217;s the link to the website: <a href="https://portal.ct.gov/whatsopenoutdoors">https://portal.ct.gov/whatsopenoutdoors</a></p>
<p>On July 17, Katie S. Dykes, commissioner of the Department of Energy and Environmental Protection (DEEP), announced that 8 additional inland parks with swimming will open.  The list: <a href="https://www.ct.gov/deep/cwp/view.asp?a=2716&amp;q=325278&amp;deepNav_GID=1650">Wharton Brook</a> in Wallingford, <a href="https://www.ct.gov/deep/cwp/view.asp?a=2716&amp;q=325182&amp;deepNav_GID=1650">Chatfield Hollow State Park</a> in Killingworth, <a href="https://www.ct.gov/deep/cwp/view.asp?a=2716&amp;q=325232&amp;deepNav_GID=1650">Lake Waramaug State Park</a> in Kent, <a href="https://www.ct.gov/deep/cwp/view.asp?a=2716&amp;q=325184&amp;deepNav_GID=1650">Day Pond State Park</a> in Colchester, <a href="https://www.ct.gov/deep/cwp/view.asp?a=2716&amp;q=325202&amp;deepNav_GID=1650">Gay City State Park</a> in Hebron, <a href="https://www.ct.gov/deep/cwp/view.asp?a=2716&amp;q=325176&amp;deepNav_GID=1650">Black Rock State Park</a> in Watertown, <a href="https://www.ct.gov/deep/cwp/view.asp?a=2716&amp;q=325218&amp;deepNav_GID=1650">Hopeville Pond State Park</a> in Griswold and <a href="http://www.ct.gov/deep/cwp/view.asp?a=2716&amp;q=325270&amp;deepNav_GID=1650">Stratton Brook State Park</a> in Simsbury. On July 25, two more were added to the list, <a href="https://portal.ct.gov/DEEP/State-Parks/Parks/Burr-Pond-State-Park">Burr Pond State Park</a> and <a href="https://portal.ct.gov/DEEP/State-Parks/Parks/Mount-Tom-State-Park">Mount Tom State Park.</a></p>
<p><strong>Department of Motor Vehicles, Now Partially Open</strong></p>
</div>
</div>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p>At Tuesday&#8217;s (June 23) briefing, Sibongile Magubane, commissioner of the Department of Motor Vehicles, announced that DMV offices in Waterbury, Hamden, Enfield and Bridgeport, are now partially open for appointments for new transactions.  A consumer can set up an appointment <a href="https://portal.ct.gov/DMV">online</a>, drive to DMV and wait in a car to be called inside.  DMV encourages consumers to renew registrations online. Driving tests for new drivers are resuming. For information go here: <a href="https://portal.ct.gov/DMV">https://portal.ct.gov/DMV</a></p>
<p><strong>Pausing Phase 3</strong></p>
<p>The governor said that Phase 3 of the state&#8217;s re-opening plan &#8220;is taking a pause&#8221; and will not start as scheduled on July 20. That means that bars will remain closed, capacity inside restaurants will remain at 50% and outdoor gatherings will remain at 100 and inside gatherings at 25 &#8220;for the foreseeable future.&#8221;</p>
<p><strong>Phase Two Re-Opening<br />
</strong></p>
</div>
</div>
<p>On June 17, the second phase of the state&#8217;s re-opening began. Restaurants are now providing indoor dining, <a href="https://portal.ct.gov/-/media/DECD/Covid_Business_Recovery-Phase-2/0723IndoorDining_C1_v6.pdf">with restrictions,</a> in addition to already providing outdoor dining, curbside pickup and delivery services.</p>
<p>Other entities that opened this week with guidelines include: <a href="https://portal.ct.gov/-/media/DECD/Covid_Business_Recovery-Phase-2/Amusement_Parks_C3_V1.pdf">amusement parks</a>, <a href="https://portal.ct.gov/-/media/DECD/Covid_Business_Recovery-Phase-2/Hotels_Lodging_C4_V1.pdf">hotels/lodging</a>, <a href="https://portal.ct.gov/-/media/DECD/Covid_Business_Recovery-Phase-2/AqMuseums_C3_V1.pdf">indoor museums, zoos and aquariums</a>, bowling lanes and move theaters and other <a href="https://portal.ct.gov/-/media/DECD/Covid_Business_Recovery-Phase-2/Indoor_Recreation_C3_V1.pdf">indoor recreation</a> sites, <a href="https://portal.ct.gov/-/media/DECD/Covid_Business_Recovery-Phase-2/Libraries_C3_V1.pdf">libraries</a>, <a href="https://portal.ct.gov/-/media/DECD/Covid_Business_Recovery-Phase-2/Outdoor_Events_C5_V1.pdf">outdoor events</a>, <a href="https://portal.ct.gov/-/media/DECD/Covid_Business_Recovery-Phase-2/0723HairBarbershopsC2V3.pdf">nail salons, tattoo parlors</a>, and <a href="https://portal.ct.gov/-/media/DECD/Covid_Business_Recovery-Phase-2/Sports_FitnessCenters-_C4_V1.pdf">spas and fitness facilities</a>. Barber shops and hair salons are now open.</p>
<p>New guidelines also permit private (in home) gatherings of up to 25 indoors and 100 outdoors.</p>
<p>Below are the rules for fitness centers. Each facility is issuing its own rules, based on the guidelines:</p>
<p><img class="aligncenter size-large wp-image-1300114" src="http://c-hit.org/wp-content/uploads/2020/06/gyms-771x790.png" alt="" width="771" height="790" srcset="http://c-hit.org/wp-content/uploads/2020/06/gyms-771x790.png 771w, http://c-hit.org/wp-content/uploads/2020/06/gyms-336x344.png 336w, http://c-hit.org/wp-content/uploads/2020/06/gyms-768x787.png 768w, http://c-hit.org/wp-content/uploads/2020/06/gyms-60x60.png 60w, http://c-hit.org/wp-content/uploads/2020/06/gyms-1170x1199.png 1170w, http://c-hit.org/wp-content/uploads/2020/06/gyms.png 1308w" sizes="(max-width: 771px) 100vw, 771px" /></p>
<p>Starting in July, high schools will be allowed to host outdoor graduations, with restrictions. Each school district can come up with their own plan for graduation.</p>
<p>Houses of worship are now allowed to have indoor services at 25% capacity, or no more than 100 people. Earlier guidelines recommended holding services outside at a safe distance.</p>
<p>Today (July 6,) summer school programs can begin. (Schools remain closed for the remainder of the year.) Overnight camps are prohibited but day camps can operate beginning Monday (June 22).</p>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p>Below are guidelines for libraries:</p>
</div>
</div>
<p><img class="aligncenter size-large wp-image-1300136" src="http://c-hit.org/wp-content/uploads/2020/06/Libraries-771x706.png" alt="" width="771" height="706" srcset="http://c-hit.org/wp-content/uploads/2020/06/Libraries-771x706.png 771w, http://c-hit.org/wp-content/uploads/2020/06/Libraries-336x308.png 336w, http://c-hit.org/wp-content/uploads/2020/06/Libraries-768x703.png 768w, http://c-hit.org/wp-content/uploads/2020/06/Libraries-1170x1072.png 1170w, http://c-hit.org/wp-content/uploads/2020/06/Libraries.png 1474w" sizes="(max-width: 771px) 100vw, 771px" />The governor&#8217;s <a href="https://portal.ct.gov/-/media/Office-of-the-Governor/News/20200526-Governors-Reopen-Report.pdf?la=en">Reopen Connecticut report</a> outlines the steps being taken to ensure a safe reopening of the state, including a ramp up of testing, sufficient contact tracing and an adequate supply of personal protective equipment.</p>
<p>The <a href="https://portal.ct.gov/DECD/Content/Coronavirus-Business-Recovery/Sector-Rules-and-Certification-for-Reopen">guidelines</a> for businesses are here:<br />
• Capacity limit of 50% for most businesses that reopen.<br />
• Strict cleaning and disinfection protocols in all settings.<br />
• Those who can work from home should continue to do so.<br />
• Those in high-risk groups (co-morbidities) and those over the age of 65 should continue to stay safe and stay home.<br />
• Face masks should continue to be worn in public at all times.<br />
• Social gatherings will be restricted in accordance to the governor&#8217;s  order.&#8221;</p>
<p>You can file a complaint against a business that you feel is in violation of COVID-19 safety rules here: <a href="https://appengine.egov.com/apps/ct/COVID-19/Reopen-CT-Business-Complaint-Form">https://appengine.egov.com/apps/ct/COVID-19/Reopen-CT-Business-Complaint-Form</a></p>
<p><strong>Go <a href="https://portal.ct.gov/Coronavirus">here</a> for the most up-to-date state information.</strong></p>
<p><strong>NEED A TEST?<br />
</strong></p>
<p>A number of hospitals, clinics and healthcare providers are offering COVID-19 testing.  If you need a test go to 211.ct.org to find a location near you. <a href="https://www.211ct.org/">https://www.211ct.org/</a></p>
<p><strong>Wear A Mask</strong></p>
<p>Residents are still required to wear cloth face coverings, or some type of mask, in public when unable to maintain a safe social distance of about 6 feet.  The covering needs to shield the mouth and nose. Individuals are required to use cloth face coverings in taxis, livery, ride-sharing services, buses, or while in a transit stop or waiting area. Read the governor&#8217;s order <a href="https://portal.ct.gov/-/media/Office-of-the-Governor/Executive-Orders/Lamont-Executive-Orders/Executive-Order-No-7BB.pdf?la=en">here.</a></p>
<p><strong>Financial Help For Undocumented Families</strong></p>
<p>The state will be giving $2.5 million to about 2,500 undocumented families to help cover the cost of rent, the governor announced recently.</p>
<p>The funding will be supplemented by $1 million from <a href="https://www.4-ct.org/">4-CT,</a> a philanthropic organization created to provide emergency funds during the pandemic. The program is designed to provide rental assistance to people who are ineligible for similar aid by the federal CARES Act. The state Department of Housing will administer the program, which is under development.</p>
<p>There are approximately 140,000 undocumented people living in Connecticut, making up 3.8% of the population and representing 4.9% of the workforce, according to the governor&#8217;s press release. Approximately 190,000 people, including 60,000 children, live in households where there is at least one undocumented person, the press release said.</p>
<p><strong>Mental Health Services</strong></p>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p>Feeling anxious or depressed? You can call the National Alliance on Mental Illness Connecticut (NAMI-CT) hotline at 860.882.0236. Workers are available to talk live, Monday-Friday, 9 a.m. to 5 p.m.</p>
<p>NAMI Connecticut offers more than 70 FREE, confidential support groups across the state that are peer-led. They are facilitated by people who have experience with mental health issues. During the current COVID-19 crisis, the support groups have moved online:  <a href="https://namict.org/find-support/support-groups/">https://namict.org/find-support/support-groups/</a></p>
<p>A virtual Family Support Group is held on Mondays, Wednesdays and Thursdays at 6:30 p.m.; visit <a href="https://namict.org/find-support/support-groups/">https://namict.org/find-support/support-groups/</a> for details.</p>
<p><strong>National Resources</strong></p>
<p>The World Health Organization has information here: <a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019">https://www.who.int/emergencies/diseases/novel-coronavirus-2019</a></p>
<p>John Hopkins University &amp; Medicine&#8217;s experts in global public health and infectious diseases has compiled a website to help advance the understanding of COVID-19.  View the website, which includes an interactive map of cases worldwide:  <a href="https://coronavirus.jhu.edu/">https://coronavirus.jhu.edu/</a></p>
<p>According to the <a href="https://www.cdc.gov/">Centers for Disease Control and Prevention</a>, symptoms appear between 2 and 14 days after exposure. If you think you have symptoms of COVID-19, the CDC recommends calling your doctor.</p>
<p>The Institute for Health Metrics and Evaluation at the University of Washington has a forecasting model of COVID-19 cases <a href="https://covid19.healthdata.org/">here</a>.</p>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt "></div>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-donate-widget-3" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle">Support Our Work</h3>
            <p>The Conn. Health I-Team is dedicated to producing original, responsible, in-depth journalism on key issues of health and safety that affect our readers, and helping them make informed health care choices. As a nonprofit, we rely on donations to help fund our work.</p>
            <a class="btn btn-primary" href="/donate/">Donate Now</a>

		</aside><aside id="largo-related-posts-widget-3" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="http://c-hit.org/2020/01/22/nearly-40-of-young-children-missing-out-on-vision-screenings/"/><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/01/Child-Eye-Test-140x140.jpg" class=" wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/01/Child-Eye-Test-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/01/Child-Eye-Test-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://c-hit.org/2020/01/22/nearly-40-of-young-children-missing-out-on-vision-screenings/" title="Read: ">Nearly 40% Of Young Children Missing Out On Vision Screenings</a></h4>

				
				<p>Nearly 40% of preschool-aged children nationwide have never had a vision screening, new data suggests, and there are disparities in who has been tested. During 2016 and 2017, only 63.5% of children 3 to 5 years old had their eyes tested by a doctor or other health professional, and whites were more likely to have been tested than blacks and Hispanics, according to data from the Centers for Disease Control and Prevention (CDC). </p>
</li></ul></aside><aside id="largo-taxonomy-list-widget-3" class="widget widget-3 odd default largo-taxonomy-list clearfix"><h3 class="widgettitle">More From C-HIT</h3><ul class="category"><li class="category-26 has-thumbnail"><a href="http://c-hit.org/category/disparities/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/08/Cordona-Ortiz-140x140.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/08/Cordona-Ortiz-140x140.png 140w, http://c-hit.org/wp-content/uploads/2020/08/Cordona-Ortiz-60x60.png 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Disparities</h5></a> <a href="http://c-hit.org/2020/08/20/low-wage-workers-see-no-relief-from-uncertainty-of-pandemic/">Low-Wage Workers See No Relief From Uncertainty Of Pandemic</a></li><li class="category-24 has-thumbnail"><a href="http://c-hit.org/category/environmental-health/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/07/TrafficMel-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/07/TrafficMel-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/07/TrafficMel-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Environmental Health</h5></a> <a href="http://c-hit.org/2020/07/09/a-dangerous-mix-high-ozone-levels-and-obesity/">A Dangerous Mix: High Ozone Levels And Obesity</a></li><li class="category-524 has-thumbnail"><a href="http://c-hit.org/category/fines-sanctions/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/03/coronavirus-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Fines &amp; Sanctions</h5></a> <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/">UPDATED: Coronavirus In Connecticut</a></li><li class="category-4970 no-thumbnail"><a href="http://c-hit.org/category/in-depth/health-care/"> <h5>Health Care</h5></a> <a href="http://c-hit.org/2019/06/06/health-bills-failure-a-bitter-pill-for-health-care-proponents/">Health Bills’ Failure A Bitter Pill For Health Care Proponents</a></li><li class="category-23 has-thumbnail"><a href="http://c-hit.org/category/in-depth/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/08/Cordona-Ortiz-140x140.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/08/Cordona-Ortiz-140x140.png 140w, http://c-hit.org/wp-content/uploads/2020/08/Cordona-Ortiz-60x60.png 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>I-Team In-Depth</h5></a> <a href="http://c-hit.org/2020/08/20/low-wage-workers-see-no-relief-from-uncertainty-of-pandemic/">Low-Wage Workers See No Relief From Uncertainty Of Pandemic</a></li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
			<h2 id="comments-title">
			45 thoughts on &ldquo;<span>UPDATED: Coronavirus In Connecticut</span>&rdquo;		</h2>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-253043">
			<article id="comment-253043" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/95b9e8fdb17b59fe34e52ec7b9b87897?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95b9e8fdb17b59fe34e52ec7b9b87897?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Beth</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-253043"><time pubdate datetime="2020-04-27T10:03:11-04:00">April 27, 2020 at 10:03 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>My husband and I own several rental properties in CT. I was notified by three of my tenants that they have been laid off. Their all good tenants and I’m aware the rents will be late. Meanwhile my husband and I are both on SSI. Our monthly income is derived from SSI and our rent checks. Is there any help for landlords that have to pay taxes, insurance, property maintenance and repairs.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-253043' data-commentid="253043" data-postid="1146186" data-belowelement="comment-253043" data-respondelement="respond" aria-label='Reply to Beth'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-265807">
			<article id="comment-265807" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2e7abf240b43397816b6f60c769dcbdc?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e7abf240b43397816b6f60c769dcbdc?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Paul Kelley</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-265807"><time pubdate datetime="2020-07-17T14:39:30-04:00">July 17, 2020 at 2:39 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Trump is the New Hitler of Modern times and we are the silent new Holocaust that is divided because of his lies and deceit and has made us a complete failure and embarrassment  on the world stage of how to destroy a super power and its people  from the inside out<br />
America has two alternate realities. There&#8217;s this and there&#8217;s Trump rallies<br />
Trump is the Virus hopefully somebody will pull a JFK on him but this time the bad guy loses not the good one that could have changed the world for good<br />
Trump killed us all People and ruined America forever the damage is done the worst is yet to come with the more aggressive  mutating  second  wave coming were in big trouble big time specially being so weakens by trumps disaster  plan to contain the virus 2 months ago when he had a chance to stop it from getting past 1000, and then opening America at the worst time when the lockdown was starting to work  but all cares about is money and the stockmarket Trump is trying to create a pandemic big enough to cancel the election. So he can become dictator.</p>
<p>Earth and covid 19 is resetting the balance of the damage we&#8217;ve done and now we are disappearing at 1 million dead and 14 million infected in 5 months at this rate we won&#8217;t be able to keep up in are medical resources at this speed this is are extinction  level event getting worse everyday because of major mistakes at a federal and president level thats burying us a deeper and deeper hole that eventually  we will reach a point of no return and then its to late</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-265807' data-commentid="265807" data-postid="1146186" data-belowelement="comment-265807" data-respondelement="respond" aria-label='Reply to Paul Kelley'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-3" id="li-comment-268670">
			<article id="comment-268670" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-268670"><time pubdate datetime="2020-08-02T08:47:43-04:00">August 2, 2020 at 8:47 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I would strongly suggest you visit a psychiatrist</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-268670' data-commentid="268670" data-postid="1146186" data-belowelement="comment-268670" data-respondelement="respond" aria-label='Reply to Paul Wolf'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-4" id="li-comment-271466">
			<article id="comment-271466" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bb1f275421be27c813f643bb3cee6d0a?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bb1f275421be27c813f643bb3cee6d0a?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn"><a href='http://www.wetcrow.com' rel='external nofollow ugc' class='url'>Thomas Psillas</a></span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-271466"><time pubdate datetime="2020-08-22T02:36:27-04:00">August 22, 2020 at 2:36 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Paul Wolfe, you need a psychotherapist. There is not hope for you. Pal Kelley is 100% correct about Trump.  The damage has been done by Trump, but Trump lovers, just like cult followers, are oblivious to this. With over 1 million Americans dead, that makes the Covid worse than the 800,000 or so Diabetes related deaths from all the fake sugars (High Fructose Corn Syrup) in our sodas. I suffered from Diabetes 2 for 10 years, until I found out that the Corn syrup was killing me and quickly. I moved to the Philippines 5 months and no longer need meds. I drink soda and have sugar with no ill effects., yet Coca Cola and Pepsi still load US sodas with the killer fake sugars. High fructose corn syrup is banned in most countries outside the US. That pandemic is actually worse because it has been going on since the 1970&#8217;s.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-271466' data-commentid="271466" data-postid="1146186" data-belowelement="comment-271466" data-respondelement="respond" aria-label='Reply to Thomas Psillas'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-5" id="li-comment-271551">
			<article id="comment-271551" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b81d171eae906eb777bae99e172d6888?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b81d171eae906eb777bae99e172d6888?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Lou Pacific</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-271551"><time pubdate datetime="2020-08-22T18:21:11-04:00">August 22, 2020 at 6:21 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>How did you come up with 1 millon dead Americans?</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-253949">
			<article id="comment-253949" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/ca64c4fe06b1947bc7fddef8dbd932d1?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ca64c4fe06b1947bc7fddef8dbd932d1?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Johnathon Werner</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-253949"><time pubdate datetime="2020-05-06T17:18:21-04:00">May 6, 2020 at 5:18 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Has anyone determined how many people have recovered from the covid19 virus?</p>
<p>Does the Connecticut government know these numbers? </p>
<p>If so, why are they not releasing them?</p>
<p>We have to have at least 1 known recovery, most likely a significant more, since our first known case.</p>
<p>Any information you can provide is greatly appreciated</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-253949' data-commentid="253949" data-postid="1146186" data-belowelement="comment-253949" data-respondelement="respond" aria-label='Reply to Johnathon Werner'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-261400">
			<article id="comment-261400" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1adb268eebf893ebc7dc2b6465fb9a21?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1adb268eebf893ebc7dc2b6465fb9a21?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Jeannie Zalenski-boucher</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-261400"><time pubdate datetime="2020-06-21T06:50:29-04:00">June 21, 2020 at 6:50 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Simple math:  the total number of CT cases (45,715),  minus the number of deaths and still hospitalised (4,251, 150). Equals  41,314 recovered.  This shows a mortality rate of 9.3%, bit higher than average, likely due to nursing home rates and unreported cases.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-261400' data-commentid="261400" data-postid="1146186" data-belowelement="comment-261400" data-respondelement="respond" aria-label='Reply to Jeannie Zalenski-boucher'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-254484">
			<article id="comment-254484" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/e452a3913c8ed6b650951ffd18b5eb4c?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e452a3913c8ed6b650951ffd18b5eb4c?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Laura</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-254484"><time pubdate datetime="2020-05-10T11:36:38-04:00">May 10, 2020 at 11:36 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Is there a limit to how many people one can have on their property (outdoors, social distancing) or indoors (if weather requires) after May 20? My daughter is getting married and has had to cancel the church wedding/reception/honeymoon. While they will still exchange vows on May 24, I’d like to invite about 20 people to my home for a celebration of sorts. We will be outdoors unless it rains.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-254484' data-commentid="254484" data-postid="1146186" data-belowelement="comment-254484" data-respondelement="respond" aria-label='Reply to Laura'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-263135">
			<article id="comment-263135" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9868adb2a1116982c5ea374bbd6fca3a?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9868adb2a1116982c5ea374bbd6fca3a?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">david</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-263135"><time pubdate datetime="2020-07-01T19:09:34-04:00">July 1, 2020 at 7:09 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>its is your domaine have as many people as you want</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-263135' data-commentid="263135" data-postid="1146186" data-belowelement="comment-263135" data-respondelement="respond" aria-label='Reply to david'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-256302">
			<article id="comment-256302" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/be6169b092d0c38e64f2aa33701b4c86?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/be6169b092d0c38e64f2aa33701b4c86?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://www.artifacttattooo.com' rel='external nofollow ugc' class='url'>Mike</a></span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-256302"><time pubdate datetime="2020-05-20T15:08:16-04:00">May 20, 2020 at 3:08 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I am an owner of a tattoo studio in CT. I am not a &#8220;voice&#8221; of the tattoo industry but will say that the Tattooists across the state are justified in their anger over the delayed re-opening of their businesses. Professional tattoo shops have been operating using CDC guidelines ( sanitation,sterilization, prevention of cross contamination, and use of universal precautions) since 1980&#8230;40 YEARS ! We are all OSHA certified and licensed by the State of CT. Most tattoo shops are low volume, appointment only and have been for years. The only change necessary will be artists and clients being masked. I can only presume that stereotype and/or an incredible lack of information has caused the Reopening board to overlook us.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-256302' data-commentid="256302" data-postid="1146186" data-belowelement="comment-256302" data-respondelement="respond" aria-label='Reply to Mike'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-257584">
			<article id="comment-257584" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bd8a324a79064373eec93e8eee6b6197?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd8a324a79064373eec93e8eee6b6197?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">J</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-257584"><time pubdate datetime="2020-05-27T18:36:53-04:00">May 27, 2020 at 6:36 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Masks are not 100% effective. And tattoos require poking someone with needles, correct? What if someone doesn&#8217;t disclose they aren&#8217;t feeling well? Doesn&#8217;t seem like a stretch to see how a tattoo parlor could easily spread infection in a small group which would increase exponentially from there. Hair salons are still closed, but tattoos are more safe somehow? I don&#8217;t really think we should be reopening anything at this point. If you&#8217;re so angry, you can move to Wisconsin or Alabama where you can infect whomever you please.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-257584' data-commentid="257584" data-postid="1146186" data-belowelement="comment-257584" data-respondelement="respond" aria-label='Reply to J'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-3" id="li-comment-257853">
			<article id="comment-257853" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cf6e84a4eb3538fd4c82767a76ba7bbc?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cf6e84a4eb3538fd4c82767a76ba7bbc?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Theresa</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-257853"><time pubdate datetime="2020-05-29T08:41:47-04:00">May 29, 2020 at 8:41 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Spoken like a true democrat</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-257853' data-commentid="257853" data-postid="1146186" data-belowelement="comment-257853" data-respondelement="respond" aria-label='Reply to Theresa'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-4" id="li-comment-261402">
			<article id="comment-261402" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/6adfa506e6ec8553e5945d40c4f54dca?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6adfa506e6ec8553e5945d40c4f54dca?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Jeannie</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-261402"><time pubdate datetime="2020-06-21T07:03:13-04:00">June 21, 2020 at 7:03 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Spoken like a true educated patriot who values the lives and livelihoods of every american! Yes masks help, but still prolonged close exposure with asymptomatic covid customers is a real danger. Just read about the the hundreds of cases of large outbreaks from places like hair salons etc. Thanks to all who are wearing masks! Pls keep urging others. Love thy neighbor.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-261402' data-commentid="261402" data-postid="1146186" data-belowelement="comment-261402" data-respondelement="respond" aria-label='Reply to Jeannie'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-5" id="li-comment-268673">
			<article id="comment-268673" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-268673"><time pubdate datetime="2020-08-02T08:50:40-04:00">August 2, 2020 at 8:50 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Educated? You watched a YouTube video about &#8220;effectiveness&#8221; of so called &#8220;masks&#8221;. Give me a break. You all mask wearing sheep look pathetic!</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even depth-3" id="li-comment-258136">
			<article id="comment-258136" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/4f40f88e5023cf07e58d4b05cef17980?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4f40f88e5023cf07e58d4b05cef17980?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Paul Heriot</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-258136"><time pubdate datetime="2020-05-31T09:38:51-04:00">May 31, 2020 at 9:38 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>You feel we shouldn’t be opening anything at this point? You are definitely drinking the Kool-Aid! “If you so angry you can move to Wisconsin or Alabama and infect whomever you please” Sorry comrade for upsetting you, but this is still American. If you feel so strongly about this virus (where surviving it is 99.8%) please move down to your basement, lock the door and let people live their lives. Let freedom ring. Oh&#8230;. Maybe the CDC should stop padding the virus death toll. Fear is a great way to control people.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-258136' data-commentid="258136" data-postid="1146186" data-belowelement="comment-258136" data-respondelement="respond" aria-label='Reply to Paul Heriot'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-4" id="li-comment-268674">
			<article id="comment-268674" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-268674"><time pubdate datetime="2020-08-02T08:53:22-04:00">August 2, 2020 at 8:53 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Finally I hear some voice of reason! Lamont which is Malloy^4 is insane. Him, Tong, Blumenthal and Murphy just want Trump out of the office. If Biden wins, this country is doomed. You&#8217;ll be wearing maska till you die!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-268674' data-commentid="268674" data-postid="1146186" data-belowelement="comment-268674" data-respondelement="respond" aria-label='Reply to Paul Wolf'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even depth-3" id="li-comment-262230">
			<article id="comment-262230" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/661aee03771d529e669e25b7baf7170d?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/661aee03771d529e669e25b7baf7170d?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">jo</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-262230"><time pubdate datetime="2020-06-26T13:22:18-04:00">June 26, 2020 at 1:22 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I think we should spend more time at home I am a waitress .We all want to get back to work ,not at a cost of more people dying.4200 PEOPLE LOST THERE LIVES..and that is where we live.Kids our getting it in California.I am not ready to go back..and risk my family&#8217;s life. Not a Democrat or Republican. A human being.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-262230' data-commentid="262230" data-postid="1146186" data-belowelement="comment-262230" data-respondelement="respond" aria-label='Reply to jo'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-4" id="li-comment-263136">
			<article id="comment-263136" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9868adb2a1116982c5ea374bbd6fca3a?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9868adb2a1116982c5ea374bbd6fca3a?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">david</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-263136"><time pubdate datetime="2020-07-01T19:12:38-04:00">July 1, 2020 at 7:12 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>those deaths are 70 or more frome nursing homes the state is admitting so the general population not at much risk</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-263136' data-commentid="263136" data-postid="1146186" data-belowelement="comment-263136" data-respondelement="respond" aria-label='Reply to david'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-257155">
			<article id="comment-257155" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/72e8ecf2894cf50c66562eb42e9a984e?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/72e8ecf2894cf50c66562eb42e9a984e?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://M' rel='external nofollow ugc' class='url'>Maryellen A</a></span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-257155"><time pubdate datetime="2020-05-25T00:37:22-04:00">May 25, 2020 at 12:37 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I do not understand the numbers by counties.  Is the initial # those hospitalized, and the second the deaths. Do we have any numbers with those folks who had the virus but didn&#8217;t need to be hospitalized,or: were sick but stayed home and recovered.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-257155' data-commentid="257155" data-postid="1146186" data-belowelement="comment-257155" data-respondelement="respond" aria-label='Reply to Maryellen A'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-lynne-delucia odd alt depth-2" id="li-comment-257229">
			<article id="comment-257229" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Lynne DeLucia</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-257229"><time pubdate datetime="2020-05-25T12:48:43-04:00">May 25, 2020 at 12:48 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>The first county number is cases, and the second number is county deaths. Of the cases, some are hospitalized but others recover at home. A more detailed breakdown is not provided. But after weeks of hospitalizations increasing, they are now dropping each day.<br />
The state does supply a community-by-community breakdown of cases, which is updated daily.That&#8217;s available at the link provided in the story.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-257229' data-commentid="257229" data-postid="1146186" data-belowelement="comment-257229" data-respondelement="respond" aria-label='Reply to Lynne DeLucia'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-257520">
			<article id="comment-257520" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/05e81d2276c67457291204ac42eae626?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/05e81d2276c67457291204ac42eae626?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Pam</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-257520"><time pubdate datetime="2020-05-27T08:56:13-04:00">May 27, 2020 at 8:56 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>In my opinion, I think opening up all these places with mass amount of people will spread infection. What&#8217;s more important, lives or state taxes. When this virus hits your family like it did to so many I would hope that all you government people will sit back and take a slower approach.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-257520' data-commentid="257520" data-postid="1146186" data-belowelement="comment-257520" data-respondelement="respond" aria-label='Reply to Pam'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-257810">
			<article id="comment-257810" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/53000e38ea23a9f46e91c056e325005c?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53000e38ea23a9f46e91c056e325005c?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn"><a href='http://www.hartfordsweat.net' rel='external nofollow ugc' class='url'>Tory</a></span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-257810"><time pubdate datetime="2020-05-29T02:11:51-04:00">May 29, 2020 at 2:11 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>The issue isn&#8217;t state taxes.  It is lives vs. lives.  Many of us have no other livelihood than to operate our business and serve our customers.  We are highly motivated to make sure everyone is safe and healthy as our #1 priority and we will do all in our power to operate safely.  This is not a mass opening, this is careful, with precautions, many many hours invested in planning, and still grossly negative income, but at least we can pay some expenses, and buy a little more time for our families also.  Safe reopening has been demonstrated in a number of places now ahead of CT.  Business owners that I know are all paranoid and over-cautious to do this extremely carefully, above and beyond state guidance, sharing practices, innovating, and learning from those ahead in other states.  Many businesses and livelihoods will be gone and not coming back, and will entail significant life consequences for months and years.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-257810' data-commentid="257810" data-postid="1146186" data-belowelement="comment-257810" data-respondelement="respond" aria-label='Reply to Tory'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-257854">
			<article id="comment-257854" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/97c1812520b56bff1d1b341199ec3de8?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/97c1812520b56bff1d1b341199ec3de8?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Theresa</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-257854"><time pubdate datetime="2020-05-29T08:46:43-04:00">May 29, 2020 at 8:46 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>A slower approach will ruin this country.  Stop listening to the liberal media.  We are Americans.  The Dems are dying to take away all of our personal rights.  They would be happy to see the quarantine go on indefinitely.  Their goal is to have a mail in election in November.  I wonder why?  Oh, because it easier to commit voter fraud?  Hmmm&#8230;  I wonder when “someone” will take this post down.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-257854' data-commentid="257854" data-postid="1146186" data-belowelement="comment-257854" data-respondelement="respond" aria-label='Reply to Theresa'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-268675">
			<article id="comment-268675" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-268675"><time pubdate datetime="2020-08-02T08:54:54-04:00">August 2, 2020 at 8:54 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>That&#8217;s exactly what they hope for! You hit the nail on the head.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-268675' data-commentid="268675" data-postid="1146186" data-belowelement="comment-268675" data-respondelement="respond" aria-label='Reply to Paul Wolf'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-258118">
			<article id="comment-258118" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/4ee7dc206e0125b8d1bb8ea5568ce44b?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4ee7dc206e0125b8d1bb8ea5568ce44b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">JoAnn Manuli</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-258118"><time pubdate datetime="2020-05-31T07:11:47-04:00">May 31, 2020 at 7:11 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>When will nursing home  be open  i have not seen my 92 year old mother  in 3 months. Please open  them</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-258118' data-commentid="258118" data-postid="1146186" data-belowelement="comment-258118" data-respondelement="respond" aria-label='Reply to JoAnn Manuli'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-258444">
			<article id="comment-258444" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/91d9d4a6f291363ab94bc9267ce81f45?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/91d9d4a6f291363ab94bc9267ce81f45?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Ryan</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-258444"><time pubdate datetime="2020-06-02T08:08:18-04:00">June 2, 2020 at 8:08 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Many states have reopened a while back and are fine. Stop listening to the mass hysteria from the media and the left. Don&#8217;t tell me&#8230;.&#8221;but if we open it will cause 1 more death&#8221;&#8230;.well then maybe no one should leave their homes ever, stay inside, don&#8217;t drive a car, don&#8217;t ski or hike. Everything has a risk involved. There are peoples lives at stake who own these businesses and many will not re-open if we become some commie dictated state who over rules everything and takes everyone&#8217;s freedom away. I love the people who comment&#8230;&#8221;well move to anther state&#8221;. Well guess what, you may get your wish when all those that can move to another state move and all you&#8217;re left with is a state the has not jobs and is forced to tax the crap out of everyone to keep it&#8217;s doors open because it ruined all the businesses and jobs from over regulation. Then when you loose your state benefits I&#8217;m sure your tone will change. Overall I think CT has done well  and the businesses have done everything they can but I still think we are moving too slow in opening and if there is a 2nd wave we need a balanced approach that helps the business owner.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-258444' data-commentid="258444" data-postid="1146186" data-belowelement="comment-258444" data-respondelement="respond" aria-label='Reply to Ryan'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-260396">
			<article id="comment-260396" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1973bfaa25ea61e38b7d6b28cfb530f2?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1973bfaa25ea61e38b7d6b28cfb530f2?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Ronald</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-260396"><time pubdate datetime="2020-06-14T17:25:43-04:00">June 14, 2020 at 5:25 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Does anyone know about the homeless? Those of us not moved to a motel have been in lockdown and the administration doesn&#8217;t look like their letting us out on the 17th</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-260396' data-commentid="260396" data-postid="1146186" data-belowelement="comment-260396" data-respondelement="respond" aria-label='Reply to Ronald'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-260529">
			<article id="comment-260529" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/dc15d4a0616529c07bb9cb724e1ce256?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dc15d4a0616529c07bb9cb724e1ce256?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Carmen Hamidou</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-260529"><time pubdate datetime="2020-06-15T10:35:47-04:00">June 15, 2020 at 10:35 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>How about people who are at high risk in CT of catching covid 19 who can not go back to work because of their health. And are receiving unemployment. Soon unemployment will be finished . Can they get help with stimulus money untill it is safe for them to be able to go back to work without worrying about getting covid 19. Their so many innocent people out here with this problem. I&#8217;m one of them. Im a certified nurse aide and theirs lots of jobs for me. But i can not go back to work because i am at high risk of getting covid 19 because of my health . what kind of help do we get. Please we need a solution right away. It is not fair for us.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-260529' data-commentid="260529" data-postid="1146186" data-belowelement="comment-260529" data-respondelement="respond" aria-label='Reply to Carmen Hamidou'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-268678">
			<article id="comment-268678" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-268678"><time pubdate datetime="2020-08-02T09:00:32-04:00">August 2, 2020 at 9:00 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Change your job!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-268678' data-commentid="268678" data-postid="1146186" data-belowelement="comment-268678" data-respondelement="respond" aria-label='Reply to Paul Wolf'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-260539">
			<article id="comment-260539" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/19a832322a09f11202bf6cbc57c3aa70?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/19a832322a09f11202bf6cbc57c3aa70?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Marielle</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-260539"><time pubdate datetime="2020-06-15T12:17:53-04:00">June 15, 2020 at 12:17 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>It’s sad how the right has made a political issue about a purely scientific one.  And if you have so many issues about liberal values, then take your own advice and leave CT, because those values have saved lives.  I welcome all opinions and views, even the ones that are clearly, I cannot say wrong, so let me say ignorant and uninformed.  You cannot fight an ideological war with a virus, because&#8230;it’s a virus.  Have some compassion for your fellow human beings, or is that too liberal to ask someone to do?  Who you should hold accountable is the blundering national government who has put us this deep in the mud in the first place.  Stay healthy and well to all.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-260539' data-commentid="260539" data-postid="1146186" data-belowelement="comment-260539" data-respondelement="respond" aria-label='Reply to Marielle'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-261022">
			<article id="comment-261022" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bbfdd67d246a73ace7d3f15c7601a5ce?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bbfdd67d246a73ace7d3f15c7601a5ce?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Steve</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-261022"><time pubdate datetime="2020-06-18T14:44:04-04:00">June 18, 2020 at 2:44 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Yeah that&#8217;s too liberal.. I&#8217;ll take care of me, you worry about you&#8230;we all gotta die sometime but I won&#8217;t do it under a Dem thumb&#8230;</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-261022' data-commentid="261022" data-postid="1146186" data-belowelement="comment-261022" data-respondelement="respond" aria-label='Reply to Steve'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-3" id="li-comment-265805">
			<article id="comment-265805" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2e7abf240b43397816b6f60c769dcbdc?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e7abf240b43397816b6f60c769dcbdc?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Paul K</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-265805"><time pubdate datetime="2020-07-17T14:31:17-04:00">July 17, 2020 at 2:31 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>grow up its not about you its about your loved ones and other peoples families you sound like the nutcase that put us in this position in the first place Mr Trump Hitler the worst president in history has made the USA a laughing  stock to the world cares more about the stock market and economy  then the health and survival of the people who can rebuild America after the destruction the Trump administration has done to America and the economy without healthy people and  workers safety first there will be no healthy economy  thats why we should keep ct on pause until we have a realistic defense plan that protects us for the log hall and have vaccine that works to more now than ever we need to shutdown and get ready for the second wave thats coming for the worst fall and winter they say it will be since ww2 and the great depression we need to be very careful and smart because if Trump wins it will be are extinction level event and might wipe us off the planet in the next 2 years at the rate its going at we need every defense arsenal to fight this disaster coming in the fall and winter  those times will predict where are next big future step either into recovery and rebuilding or complete utter failure and hopeless future ahead with more death and despair and the complete fall of our nation depends on this next massive covid war that will hit us on 2 fronts by fall and we need to be ready and not repeat the disaster Trump did in May with reopen with no plan that works and his death rallies that spreader the virus all over the USA and now were paying dearly for that idiotic damage that he has created for everybody and maid us the laughing stock of the world and banned us from traveling in Europe for along long long time November truly will be the most important time to save are species from total annihilation and the fall of America forever.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-265805' data-commentid="265805" data-postid="1146186" data-belowelement="comment-265805" data-respondelement="respond" aria-label='Reply to Paul K'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-4" id="li-comment-268679">
			<article id="comment-268679" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-268679"><time pubdate datetime="2020-08-02T09:04:24-04:00">August 2, 2020 at 9:04 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I strongly suggest you visit a psychiatrist. Your comparison between Trump and Hitler are more insane than Lamont&#8217;s policies. If you wanna know Hitler was a 100% socialist! So your greatest ever Obama and second greatest Biden have more in common with Adolf than you know. But again how can you know that. Educated by the CNN, MSNBC or some leftist college you overpaid while smoking pot, having fun and spend your parents&#8217; money.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-268679' data-commentid="268679" data-postid="1146186" data-belowelement="comment-268679" data-respondelement="respond" aria-label='Reply to Paul Wolf'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-260970">
			<article id="comment-260970" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/369bb8ddc42586fff8eec1370048eb1c?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/369bb8ddc42586fff8eec1370048eb1c?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='https://revealmedispa.com/' rel='external nofollow ugc' class='url'>Stacey Connor</a></span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-260970"><time pubdate datetime="2020-06-18T05:31:43-04:00">June 18, 2020 at 5:31 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Great post! Thanks for sharing the knowledge and keep up the good work.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-260970' data-commentid="260970" data-postid="1146186" data-belowelement="comment-260970" data-respondelement="respond" aria-label='Reply to Stacey Connor'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-268680">
			<article id="comment-268680" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-268680"><time pubdate datetime="2020-08-02T09:05:59-04:00">August 2, 2020 at 9:05 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Please. For the love of God! Do not call his mental issues a knowledge. This doesn&#8217;t make you feel &#8220;smart&#8221; young lady. Why don&#8217;t you start reading books , not internet posts and think for yourself. After All you are a thinking person!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-268680' data-commentid="268680" data-postid="1146186" data-belowelement="comment-268680" data-respondelement="respond" aria-label='Reply to Paul Wolf'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-3" id="li-comment-270208">
			<article id="comment-270208" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d054d4070c034d206bde6bccb2876de6?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d054d4070c034d206bde6bccb2876de6?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Jojo's Nonni</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-270208"><time pubdate datetime="2020-08-12T03:17:53-04:00">August 12, 2020 at 3:17 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Why don&#8217;t YOU stop ranting n raving at everyone??? That polite AND smart young lady was talking about the ARTICLE. If she was replying to a previous comment, it would&#8217;ve been listed inside the commenter&#8217;s box. DONT BE SO RUDE!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-270208' data-commentid="270208" data-postid="1146186" data-belowelement="comment-270208" data-respondelement="respond" aria-label='Reply to Jojo&#039;s Nonni'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-261879">
			<article id="comment-261879" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b5e127dab2a940bcf86280dedc75fe8b?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b5e127dab2a940bcf86280dedc75fe8b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Sabrina N</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-261879"><time pubdate datetime="2020-06-24T11:00:36-04:00">June 24, 2020 at 11:00 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Does anyone know if schools will reopen in the fall, and if so will we be able to make our normal preparations for college? I&#8217;ve heard from a few sources that extracurricular activities and sports may be cancelled, but will that be true for the entire year or only during the fall season? I&#8217;m a rising freshman, currently arranging my classes for next year. This response is coming from an apolitical person, so please exclude politics from your answer. Any information is greatly appreciated!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-261879' data-commentid="261879" data-postid="1146186" data-belowelement="comment-261879" data-respondelement="respond" aria-label='Reply to Sabrina N'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-268682">
			<article id="comment-268682" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29855366afda7cd5d815fbf0c87b45e9?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Paul Wolf</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-268682"><time pubdate datetime="2020-08-02T09:08:58-04:00">August 2, 2020 at 9:08 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Unfortunately the politicians with absolute no knowledge and common sense decide whether you go to school or not! So after all it is all politics my friend. The very classic of Democracy &#8220;uncle Joe&#8221; Stalin had said: &#8220;it doesn&#8217;t matter who casts votes,but those who counts them!&#8221;. Good luck.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-268682' data-commentid="268682" data-postid="1146186" data-belowelement="comment-268682" data-respondelement="respond" aria-label='Reply to Paul Wolf'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-262322">
			<article id="comment-262322" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/37754501c197b94e099bfb74f3a8c9d7?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/37754501c197b94e099bfb74f3a8c9d7?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Robert</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-262322"><time pubdate datetime="2020-06-27T00:52:45-04:00">June 27, 2020 at 12:52 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>If a second wave shows shut&#8230;right back down</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-262322' data-commentid="262322" data-postid="1146186" data-belowelement="comment-262322" data-respondelement="respond" aria-label='Reply to Robert'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-262452">
			<article id="comment-262452" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d362b1644d926cc1b6fdb46817dc4ff4?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d362b1644d926cc1b6fdb46817dc4ff4?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Rose</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-262452"><time pubdate datetime="2020-06-27T18:43:17-04:00">June 27, 2020 at 6:43 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Why are illegals getting financial help with rent??? What about the rest of us Ct that are legal.. wth..</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-262452' data-commentid="262452" data-postid="1146186" data-belowelement="comment-262452" data-respondelement="respond" aria-label='Reply to Rose'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-263065">
			<article id="comment-263065" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/ae23d65a62a54a257e3515eb45cad935?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae23d65a62a54a257e3515eb45cad935?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Bert</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-263065"><time pubdate datetime="2020-07-01T11:05:15-04:00">July 1, 2020 at 11:05 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Hi where I live most people are wearing mask but I can&#8217;t even go into my local Cumberland Farms the employees wear their mask on top of their head like it&#8217;s a game buy more than 2 drinks and say you can only get one straw how is this safe?? I think you need to educate these businesses  that are open a little more Please it&#8217;s Definitely not FAIR to the public these kids think it&#8217;s funny but it&#8217;s not wait til it affects a loved one of theirs then they might think and put that mask on Please it&#8217;s not just for us it&#8217;s for them too!!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-263065' data-commentid="263065" data-postid="1146186" data-belowelement="comment-263065" data-respondelement="respond" aria-label='Reply to Bert'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-265633">
			<article id="comment-265633" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c93500e8dbe9693a00c67d1822915262?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c93500e8dbe9693a00c67d1822915262?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Cole</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-265633"><time pubdate datetime="2020-07-16T15:37:02-04:00">July 16, 2020 at 3:37 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I want to Tour a assisted Living community to see if it is possible if my Mom could live there.  Are Assisted Living in CT allowed to take you in to see the inside with a Mask?</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-265633' data-commentid="265633" data-postid="1146186" data-belowelement="comment-265633" data-respondelement="respond" aria-label='Reply to Cole'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-lynne-delucia even depth-2" id="li-comment-265643">
			<article id="comment-265643" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Lynne DeLucia</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-265643"><time pubdate datetime="2020-07-16T16:21:23-04:00">July 16, 2020 at 4:21 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>It depends on the facility.  You need to contact them directly.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-265643' data-commentid="265643" data-postid="1146186" data-belowelement="comment-265643" data-respondelement="respond" aria-label='Reply to Lynne DeLucia'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-266697">
			<article id="comment-266697" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/4e42b7625eb0923fb369b4407838c678?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4e42b7625eb0923fb369b4407838c678?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Joyce</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-266697"><time pubdate datetime="2020-07-23T13:20:41-04:00">July 23, 2020 at 1:20 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>When was this statement made, regarding inside private gatherings, (weddings) staying at 25 people for the foreseeable future?  And is there any guidance on dancing or dance floors?</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-266697' data-commentid="266697" data-postid="1146186" data-belowelement="comment-266697" data-respondelement="respond" aria-label='Reply to Joyce'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-267552">
			<article id="comment-267552" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/8d7890ec165a35c14df552d039cb070a?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8d7890ec165a35c14df552d039cb070a?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Rico Verdosi</span> on <a href="http://c-hit.org/2020/08/24/coronavirus-faqs-resources/#comment-267552"><time pubdate datetime="2020-07-28T08:28:14-04:00">July 28, 2020 at 8:28 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Paul Kelly you are ignorant and have no idea what you are talking about. Trump may be rough around the edges but is no way near Hitler, but those on the far left are. The far left is copying tactics used by Hitler&#8217;s elite, as you can see by the destruction of various left-run cities by the minions supported by the left. Trump is standing up for the silent. You apparently are not one of them. I am from a family of immigrants. We ran to the U.S. to escape people like your far left. We are the silent! Rexare por ti.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-267552' data-commentid="267552" data-postid="1146186" data-belowelement="comment-267552" data-respondelement="respond" aria-label='Reply to Rico Verdosi'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/24/coronavirus-faqs-resources/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://c-hit.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1146186' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4cf7c67250" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Connecticut Health I-Team</li><li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-838"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a href="http://c-hit.org/contributors/">Contributors</a></li>
<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="largo-recent-posts-widget-8" class="widget widget-1 odd default largo-recent-posts clearfix"><h3 class="widgettitle">In Case You Missed It</h3><ul><li>	<a href="http://c-hit.org/2019/10/04/citizen-scientists-steer-efforts-to-jumpstart-black-rock-harbors-recovery/"><img width="60" height="60" src="http://c-hit.org/wp-content/uploads/2019/09/Study-Crew-1-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2019/09/Study-Crew-1-60x60.jpg 60w, http://c-hit.org/wp-content/uploads/2019/09/Study-Crew-1-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
	<a href="http://c-hit.org/2019/10/04/citizen-scientists-steer-efforts-to-jumpstart-black-rock-harbors-recovery/">Citizen Scientists Steer Efforts To Jumpstart Black Rock Harbor’s Recovery		</a>
</h5>

	<p>At 6:25 a.m. on the cloudy, humid first day of summer, two teenage aquaculture students huddle at the back of their school boat as it backs away from a dock in Black Rock Harbor in western Bridgeport. </p>
</li><li>	<a href="http://c-hit.org/2019/10/02/dead-fish-condoms-brown-foam-sewage-has-chokehold-on-black-rock-harbor/"><img width="60" height="60" src="http://c-hit.org/wp-content/uploads/2019/09/DSC_2380WW-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2019/09/DSC_2380WW-60x60.jpg 60w, http://c-hit.org/wp-content/uploads/2019/09/DSC_2380WW-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
	<a href="http://c-hit.org/2019/10/02/dead-fish-condoms-brown-foam-sewage-has-chokehold-on-black-rock-harbor/">Dead Fish, Condoms, Brown Foam: Sewage Has Chokehold On Black Rock Harbor		</a>
</h5>

	<p>On April 25, 2018, Patrick Clough walked onto a dock at Fayerweather Yacht Club on Black Rock Harbor in western Bridgeport. </p>
</li></ul></aside></div>

<div class="span3 widget-area" role="complementary">
	<aside id="largo-follow-widget-2" class="widget widget-1 odd default largo-follow clearfix"><h3 class="widgettitle">Follow Us</h3><a class="facebook subscribe btn social-btn" href="https://www.facebook.com/ct.hit"><i class="icon-facebook"></i>Like Us on Facebook</a><a class="twitter subscribe btn social-btn" href="https://twitter.com/ConnHealthITeam"><i class="icon-twitter"></i>Follow Us on Twitter</a><a class="rss subscribe btn social-btn" href="http://c-hit.org/feed/"><i class="icon-rss"></i>Subscribe via RSS</a></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/ct.hit" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ConnHealthITeam" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://c-hit.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Connecticut Health I-Team</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://c-hit.org/site-policies/">Site Policies</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script type='text/javascript' src='http://c-hit.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.8.7'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.8.7'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.7'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More ..."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='http://c-hit.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

</body>
</html>
