<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		UPDATED: Coronavirus In Connecticut | Connecticut Health Investigative Team	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://c-hit.org/xmlrpc.php" />
<title>UPDATED: Coronavirus In Connecticut &#8211; Connecticut Health Investigative Team</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/small1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/medium1.jpg';
				} else {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/large1.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Feed" href="http://c-hit.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Comments Feed" href="http://c-hit.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; UPDATED: Coronavirus In Connecticut Comments Feed" href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/c-hit.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='navis-slides-css'  href='http://c-hit.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://c-hit.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://c-hit.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='http://c-hit.org/wp-content/plugins/embed-any-document/css/embed-public.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/css/front.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://c-hit.org/?ver=0.5.5.2&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2019-07-17%2014:56:59' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='http://c-hit.org/wp-content/themes/c-hit/style.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"http:\/\/c-hit.org\/","site":"http:\/\/c-hit.org\/","ajax":"http:\/\/c-hit.org\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/js/front.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.2'></script>
<link rel='https://api.w.org/' href='http://c-hit.org/wp-json/' />
<link rel='prev' title='Vape Marketing Linked To COVID-19 Draws Critics' href='http://c-hit.org/2020/06/02/vape-marketing-linked-to-covid-19-draws-critics/' />
<link rel="canonical" href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/" />
<link rel='shortlink' href='http://c-hit.org/?p=1146186' />
<link rel="alternate" type="application/json+oembed" href="http://c-hit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fc-hit.org%2F2020%2F06%2F04%2Fcoronavirus-faqs-resources%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://c-hit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fc-hit.org%2F2020%2F06%2F04%2Fcoronavirus-faqs-resources%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'http://c-hit.org/';
            var wpdm_home_url = 'http://c-hit.org/';
            var ajax_url = 'http://c-hit.org/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'http://c-hit.org/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ConnHealthITeam">
							<meta property="og:title" content="UPDATED: Coronavirus In Connecticut" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/"/>
					<meta property="og:description" content="Deaths from coronavirus hit a grim milestone &#8211; 4,007 &#8211; an increase of 18 and people hospitalized with COVID-19 total 373, a decline of 33 from the day prior, according to the state Department of Public Health (DPH). Residents testing positive for COVID-19 totaled 43,239 – up 148 from the day prior, DPH said. The [&hellip;]" />
					<meta name="description" content="Deaths from coronavirus hit a grim milestone &#8211; 4,007 &#8211; an increase of 18 and people hospitalized with COVID-19 total 373, a decline of 33 from the day prior, according to the state Department of Public Health (DPH). Residents testing positive for COVID-19 totaled 43,239 – up 148 from the day prior, DPH said. The [&hellip;]" />
			<meta property="og:site_name" content="Connecticut Health Investigative Team" /><meta property="og:image" content="http://c-hit.org/wp-content/uploads/2020/03/coronavirus.jpg" /><link rel="apple-touch-icon" href="http://c-hit.org/wp-content/uploads/2012/10/bug1.jpg"/><link rel="shortcut icon" href="http://c-hit.org/wp-content/uploads/2012/12/favicon.ico"/><meta name="news_keywords" content="Fines &amp; Sanctions, Centers for Diseas Control and Prevention, Connecticut, Coronavirus, COVID-19, Yale New Haven Health"><meta name="original-source" content="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/" /><meta name="syndication-source" content="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/" /><meta name="standout" content="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-33564130-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Connecticut Health Investigative Team"],
					["largo._setDomainName", "c-hit.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-33564130-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><meta name="generator" content="WordPress Download Manager 3.0.97" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-1146186 single-format-standard ctct-largo normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-142222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142222"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li id="menu-item-142243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142243"><a href="http://c-hit.org/sponsors/c-hit-community-forum-sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li id="menu-item-142219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142219"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li id="menu-item-142220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142220"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul>				<div class="nav-right">
					<div class="donate-btn"><a href="/donate/"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://c-hit.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="/donate/">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://c-hit.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">C-HIT</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">C-HIT</a></li>
						<li id="menu-item-814" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://c-hit.org/category/veterans-health/">Veterans&#8217; Health</a></li>
<li id="menu-item-812" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://c-hit.org/category/environmental-health/">Environmental Health</a></li>
<li id="menu-item-815" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://c-hit.org/category/womens-health/">Women&#8217;s Health</a></li>
<li id="menu-item-811" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://c-hit.org/category/disparities/">Disparities</a></li>
<li id="menu-item-1089" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089"><a href="http://c-hit.org/category/fines-sanctions/">Fines &#038; Sanctions</a></li>
								<li class="donate">
									<a class="donate-link" href="/donate/">
										<span>Donate Now</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142222"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142243"><a href="http://c-hit.org/sponsors/c-hit-community-forum-sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142219"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142220"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://c-hit.org/">
						<span class="sitename" itemprop="name">Connecticut Health Investigative Team</span>
						<span class="tagline" itemprop="description"> - In-depth Journalism on Issues of Health and Safety</span>
					</a>
				</h2>
			<a itemprop="url" href="http://c-hit.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://c-hit.org/wp-content/uploads/2012/10/bug1.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>Connecticut Health Investigative Team</strong>
		(http://c-hit.org/2020/06/04/coronavirus-faqs-resources/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://c-hit.org/category/veterans-health/">Veterans&#8217; Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://c-hit.org/category/environmental-health/">Environmental Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://c-hit.org/category/womens-health/">Women&#8217;s Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://c-hit.org/category/disparities/">Disparities</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089"><a href="http://c-hit.org/category/fines-sanctions/">Fines &#038; Sanctions</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="http://c-hit.org/category/in-depth/">I-Team In-Depth</a></li>
<li id="menu-item-4577" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-4577"><a href="http://c-hit.org/prominence/ticker/">News Ticker</a></li>
<li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848"><a href="http://c-hit.org/data-mine/">Data Mine</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-970"><a href="http://c-hit.org/health-reform-watch/">Health Reform Watch</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a href="http://c-hit.org/category/workshops/">Students&#8217; Work</a></li>
<li id="menu-item-24532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24532"><a href="http://c-hit.org/category/uncategorized/events/">Events</a></li>
<li id="menu-item-31178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31178"><a href="http://c-hit.org/tag/podcast/">Podcast</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1146186" class="hnews item post-1146186 post type-post status-publish format-standard has-post-thumbnail hentry category-fines-sanctions tag-centers-for-diseas-control-and-prevention tag-connecticut tag-coronavirus tag-covid-19 tag-yale-new-haven-health prominence-ticker top-term-post_tag-coronavirus featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="http://c-hit.org/tag/coronavirus/" title="Read Stories in the Coronavirus category">Coronavirus</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">UPDATED: Coronavirus In Connecticut</h1>
				<h5 class="byline"> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://c-hit.org/author/bonnie-phillips/" title="More from Bonnie Phillips" rel="author">Bonnie Phillips</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-06-04T04:00:19-04:00"><span class="time-ago">12 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fc-hit.org%2F2020%2F06%2F04%2Fcoronavirus-faqs-resources%2F"><i class="icon-facebook"></i><span class="hidden-phone">Recommend</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=UPDATED%3A%20Coronavirus%20In%20Connecticut&url=http%3A%2F%2Fc-hit.org%2F2020%2F06%2F04%2Fcoronavirus-faqs-resources%2F&via=ConnHealthITeam"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=UPDATED%3A%20Coronavirus%20In%20Connecticut&body=Deaths%20from%20coronavirus%20hit%20a%20grim%20milestone%20%E2%80%93%204%2C007%20%E2%80%93%20an%20increase%20of%2018%20and%20people%20hospitalized%20with%20COVID-19%20total%20373%2C%20a%20decline%20of%2033%20from%20the%20day%20prior%2C%20according%20to%20the%20state%20Department%20of%20Public%20Health%20%28DPH%29.%20Residents%20testing%20positive%20for%20COVID-19%20totaled%2043%2C239%20%E2%80%93%20up%20148%20from%20the%20day%20prior%2C%20DPH%20said.%20The%20%5B%E2%80%A6%5Dhttp%3A%2F%2Fc-hit.org%2F2020%2F06%2F04%2Fcoronavirus-faqs-resources%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://c-hit.org/tag/coronavirus/"><i class="icon-link"></i> <span>More on Coronavirus</span></a></li>
<li><a href="http://c-hit.org/tag/coronavirus/feed/"><i class="icon-rss"></i> <span>Subscribe to Coronavirus</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Deaths from coronavirus hit a grim milestone &#8211; 4,007 &#8211; an increase of 18 and people hospitalized with COVID-19 total 373, a decline of 33 from the day prior, according to the state Department of Public Health (DPH). Residents testing positive for COVID-19 totaled 43,239 – up 148 from the day prior, DPH said. The number of positive cases is on average about 5%. The state reported 279,457 tests completed, up 5,061 from the previous day. Cases (confirmed and probable) and deaths (confirmed and probable) by county released on June 4:
Fairfield County:  15,843, 1,293
Hartford County:  10,636, 1,266
Litchfield County:  1,406, 134
Middlesex County:  1,171, 154
New Haven County:  11,582, 992
New London County:  1,104, 94
Tolland County:  859, 60
Windham County:  397, 14
Governor&#8217;s daily briefing:
At Wednesday&#8217;s briefing, high schools will be allowed to host outdoor graduations, with restrictions starting in July.  Each high school district will come up with their own plan for graduation. 
" />
<meta itemprop="datePublished" content="2020-06-04T04:00:19-04:00" />
<meta itemprop="dateModified" content="2020-06-04T16:22:55-04:00" />
<meta itemprop="image" content="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>Deaths from coronavirus hit a grim milestone &#8211; 4,007 &#8211; an increase of 18 and people hospitalized with COVID-19 total 373, a decline of 33 from the day prior, according to the state Department of Public Health (DPH).</p>
<p><span id="more-1146186"></span>Residents testing positive for COVID-19 totaled 43,239 – up 148 from the day prior, DPH said. The number of positive cases is on average about 5%. The state reported 279,457 tests completed, up 5,061 from the previous day.</p>
<p>Cases (confirmed and probable) and deaths (confirmed and probable) by county released on June 4:</p>
<p>Fairfield County:  15,843, 1,293</p>
<p>Hartford County:  10,636, 1,266</p>
<p>Litchfield County:  1,406, 134</p>
<p>Middlesex County:  1,171, 154</p>
<p>New Haven County:  11,582, 992</p>
<p>New London County:  1,104, 94</p>
<p>Tolland County:  859, 60</p>
<p>Windham County:  397, 14</p>
<p><strong>Governor&#8217;s daily briefing:<br />
</strong></p>
<p>At Wednesday&#8217;s briefing, high schools will be allowed to host outdoor graduations, with restrictions starting in July.  Each high school district will come up with their own plan for graduation.</p>
<p>Earlier in the week, Lamont spent much of briefing discussing the &#8220;tragic death&#8221; of George Floyd of Minneapolis, Minnesota and the protests, assuring residents that he hears what they are saying concerning excessive force used by police. Lamont said on Tuesday that the &#8220;people want accountability.  Public health and public safety is based on trust.&#8221;</p>
<p>The governor again reiterated his previous comments, pledging to do a better job recruiting so that the State Police, the government, teachers and judges reflect &#8220;our state and its diversity.&#8221;</p>
<p><strong>Financial Help For Undocumented Families</strong></p>
<p>The state will be giving $2.5 million to about 2,500 undocumented families to help cover the cost of rent, the governor announced Wednesday morning.</p>
<p>The funding will be supplemented by $1 million from <a href="https://www.4-ct.org/">4-CT,</a> a philanthropic organization, which was created to provide emergency funds during the pandemic. The program is designed to provide rental assistance to people who are ineligible for similar aid by the federal CARES Act.  The state Department of Housing will administer the program, which is under development.</p>
<p>There are approximately 140,000 undocumented people living in Connecticut, making up 3.8% of the population, representing 4.9% of the workforce, according to the governor&#8217;s press release. Approximately 190,000 people, including 60,000 children, live in households where there is at least one undocumented person, the press release said.</p>
<p><strong>New Project On Virus Spread:</strong></p>
<p>In a press release, the governor announced that the state partnering in a first-of-its-kind, statewide project to quantify the spread of coronavirus within the state by conducting a seroprevalence study, using blood samples from people who have developed antibodies to COVID-19.</p>
<p>The project will examine how much of the state&#8217;s population has been infected, how many residents experienced mild or asymptomatic illness and are there different risk factors associated with COVID-19, such as age, location or underlying health conditions. Led by Yale University, the project will provide the state with additional data in order to better inform its response and enhance efforts to mitigate the spread of the virus, the press release said.</p>
<p><strong>Visitors At Hospitals</strong></p>
<p>Hartford HealthCare announced a visitor phased-in plan with restrictions at all its locations.  For information: <a href="https://hartfordhealthcare.org/health-wellness/coronavirus/visitor-restrictions">https://hartfordhealthcare.org/health-wellness/coronavirus/visitor-restrictions</a></p>
<p><strong>CT Reopening</strong></p>
<p>This week, hair salons and barber shops open for the first time since the pandemic shutdown.</p>
<p><a href="https://mohegansun.com/">Mohegan Sun</a> and <a href="https://www.foxwoods.com/">Foxwoods Resort Casino</a> also opened their doors to the public.</p>
<p>Houses of worship are now allowed to have indoor services. The guidelines recommend holding services outside at a safe distance or holding inside services at 25% capacity or no more than 100 people.  Each denomination can chose when to open their doors to congregants.</p>
<p>New guidelines also permit private (in home) gatherings of up to 10 people and 25 people outdoors.</p>
<p>Restaurants are now providing outdoor dining, in addition to curbside pickup and delivery services.</p>
<p>In Phase 2 of re-opening, with a target date of June 20, a variety of businesses will be allowed to reopen, including libraries, hotels, gyms and sports clubs, as well as bowling alleys, movie theaters, pools, museums, zoos and aquariums. Tattoo parlors and nail salons are also expected to reopen in this phase.</p>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p>All of the businesses that were allowed to open as part of Phase 1 will be allowed to remain open through Phase 2 and beyond. That includes retail stores, malls, outdoor dining areas, outdoor recreational areas and offices that are able to properly space their employees.</p>
<p>State beaches and parks were have been open throughout the pandemic.</p>
</div>
</div>
<p>On July 6, summer school programs can begin.  (Schools remain closed for the remainder of the year.) Overnight camps are prohibited but day camps can operate beginning June 22.</p>
<p>Attorney General William Tong and the State Police encouraged state residents to fact check information they receive about coronavirus. As the public looks for accurate information, &#8220;scam cam artists are spreading false information,&#8221; said Tong and the police in a press release on June 1. For information on the virus go to <a href="https://portal.ct.gov/Coronavirus.">https://portal.ct.gov/Coronavirus.</a>  To file a complaint about false information go to <a href="https://www.dir.ct.gov/ag/complaint/">https://www.dir.ct.gov/ag/complaint/.</a></p>
<p>The governor&#8217;s <a href="https://portal.ct.gov/-/media/Office-of-the-Governor/News/20200526-Governors-Reopen-Report.pdf?la=en">Reopen Connecticut report</a> outlines the steps being taken to ensure a safe reopening of the state, including a ramp up of testing, sufficient contact tracing and an adequate supply of personal protective equipment.</p>
<p>Bars, indoor event spaces and venues, arcades and outdoor events of up to 100 people are included in the Phase 3 reopening, about July 20.</p>
<p>You can file a complaint against a business that you feel is in violation of COVID-19 safety rules: <a href="https://appengine.egov.com/apps/ct/COVID-19/Reopen-CT-Business-Complaint-Form">https://appengine.egov.com/apps/ct/COVID-19/Reopen-CT-Business-Complaint-Form</a></p>
<p>This is what is required of barber and hair salons:</p>
<p><img class="aligncenter size-large wp-image-1249600" src="http://c-hit.org/wp-content/uploads/2020/05/Work-space-771x629.png" alt="" width="771" height="629" srcset="http://c-hit.org/wp-content/uploads/2020/05/Work-space-771x629.png 771w, http://c-hit.org/wp-content/uploads/2020/05/Work-space-336x274.png 336w, http://c-hit.org/wp-content/uploads/2020/05/Work-space-768x626.png 768w, http://c-hit.org/wp-content/uploads/2020/05/Work-space-1536x1253.png 1536w, http://c-hit.org/wp-content/uploads/2020/05/Work-space-1170x954.png 1170w, http://c-hit.org/wp-content/uploads/2020/05/Work-space.png 1648w" sizes="(max-width: 771px) 100vw, 771px" /></p>
<p>Other orders still in place include:</p>
<ul>
<li><strong>Gatherings</strong>: All social and recreational gatherings of more than five people are prohibited. This includes things such as sports, parades, concerts, festivals, live performances, and conventions. Religious, spiritual, and worship gatherings of more than 50 are prohibited. This remains in effect through June 20, unless modified.</li>
<li><strong>Offices</strong> can resume in-person operations with specific sector rules.  View the rules <a href="https://portal.ct.gov/DECD/Content/Coronavirus-Business-Recovery/Sector-Rules-for-May-20-Reopen">here</a>.</li>
<li><strong>Food establishments</strong>: Restaurants and bars that serve food can provide take-out and delivery services and starting May 20, serve food and beverages in outdoor seating with tables 6 feet apart.</li>
<li><strong>Retail establishments </strong>can resume in-person operations effective May 20 following specific <a href="https://portal.ct.gov/DECD/Content/Coronavirus-Business-Recovery/Sector-Rules-for-May-20-Reopen">sector rules</a>.  Masks are required in all retail establishments.</li>
<li><strong>Gyms, movie theaters </strong>: All gyms, fitness centers, and similar sports venues; theaters and cinemas; spas, and tattoo parlors are closed until June 20, unless modified.</li>
<li><strong>Rent payments:</strong> The governor signed – <a href="https://portal.ct.gov/-/media/Office-of-the-Governor/Executive-Orders/Lamont-Executive-Orders/Executive-Order-No-7X.pdf?la=en"> Executive Order No. 7X</a> – that protects renters during the pandemic. The provisions include:  Landlords are banned from issuing a notice to quit or beginning eviction proceedings before July 1, 2020, except for serious nuisance, such as physically harming another tenant or the landlord. Landlords must grant tenants an automatic 60-day grace period for rent payments due in April and May.</li>
</ul>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p><strong>Go <a href="https://portal.ct.gov/Coronavirus">here</a> for the most up-to-date state information.</strong></p>
</div>
</div>
<p><strong>NEED A TEST? OTHER INFO:<br />
</strong></p>
<p>To increase testing capacity, the governor recently signed an <a href="https://portal.ct.gov/Office-of-the-Governor/News/Press-Releases/2020/05-2020/Governor-Lamont-Announces-Suspension-of-Regulations-to-Support-a-Major-Expansion-of-COVID19-Testing?utm_medium=email&amp;utm_campaign=Governor%20Lamont%20Announces%20Suspension%20of%20Regulations%20to%20Support%20a%20Major%20Expansion%20of%20COVID19%20Testing&amp;utm_content=Governor%20Lamont%20Announces%20Suspension%20of%20Regulations%20to%20Support%20a%20Major%20Expansion%20of%20COVID19%20Testing+CID_4a1484a91baeb34d29e8ae7d9d8dc4b8&amp;utm_source=Office%20of%20the%20Governor%20Campaign%20Monitor&amp;utm_term=Governor%20Lamont%20Announces%20Suspension%20of%20Regulations%20to%20Support%20a%20Major%20Expansion%20of%20COVID19%20Testing">executive order</a> suspending the requirement that a person needs a referral from a doctor or other licensed practitioner to get a COVID-19 test.  Each of the state&#8217;s COVID-19 testing sites require appointments to be made in advance.  There is no cost to be tested.  To find a testing location click <a href="https://www.211ct.org/search/67201508">here.</a></p>
<p>Lamont said he wants the state to conduct 42,000 tests per week, through the end of July.  The goal is 100,000 tests per week by August.</p>
<p>In New Haven, there are now 9 testing locations and other pop-up testing sites throughout the city.  A new site at the Strong School building will open soon operated by Yale New Haven Hospital, which is closing its testing site on Sargent Drive.   For information on New Haven testing sites go to <a href="https://covid19.newhavenct.gov/">https://covid19.newhavenct.gov/</a></p>
<p>The Hartford area now has 19 mobile testing units, through a partnership between Trinity Health of New England and Charter Oak Health Center. The units, launched Tuesday, will have walk-up and drive-through sites available through July 8. All testing is free, and does not require an appointment, health insurance, or a referral from a doctor, according to Hartford Mayor Luke Bronin. He said people can call 211 for more information or to arrange transportation to the testing locations, which will be in Hartford, East Hartford, Windsor and Bloomfield.</p>
<p>CVS has a number of testing sites statewide. For information and to register in advance for a test go to <a href="https://www.cvs.com/minuteclinic/covid-19-testing">cvs.com/minuteclinic/covid19.</a></p>
<p>You can find Hartford HealthCare testing locations <a href="https://hartfordhealthcare.org/health-wellness/coronavirus/testing">here</a>. The website also gives you wait times for each site. <a href="https://hartfordhealthcare.org/health-wellness/coronavirus/testing">https://hartfordhealthcare.org/health-wellness/coronavirus/testing.</a></p>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p>Yale New Haven Health has opened a call center for those concerned about COVID-19. The number is 833-275-9644. For more information, go <a href="https://www.ynhhs.org/patient-care/covid-19.aspx">here</a>.</p>
<p>Hartford HealthCare has set up a COVID-19 Clinical Command hotline staffed with professionals. To reach the 24-hour hotline, call 860-972-8100 or (toll-free) 833-621-0600.   For information, go to: <a href="https://hartfordhealthcare.org/health-wellness/coronavirus">https://hartfordhealthcare.org/health-wellness/coronavirus</a></p>
</div>
</div>
<p><strong>Wear A Mask, How We Feel App</strong></p>
<p>Residents are now required to wear cloth face coverings, or some type of mask, in public when unable to maintain a safe social distance of about 6 feet.  The covering needs to shield the mouth and nose. Individuals are required to use cloth face coverings in taxis, livery, ride-sharing services, buses, or while in a transit stop or waiting area. Read the governor&#8217;s order <a href="https://portal.ct.gov/-/media/Office-of-the-Governor/Executive-Orders/Lamont-Executive-Orders/Executive-Order-No-7BB.pdf?la=en">here.</a></p>
<p class="v1MsoNoSpacing">The governor is asking residents to use the <strong>How We Feel</strong> app, an initiative to anonymously provide scientists with health information needed to understand the spread of COVID-19. Users self-report basic health information into the app once per day, and the data is anonymously provided to leading medical institutions so scientists and public health officials can better spot emerging outbreaks early, identify new populations who are at risk, and measure the efficacy of public health measures such as social distancing. The app is available to download for free on the <a href="https://apps.apple.com/us/app/howwefeel/id1503942026" target="_blank" rel="noopener noreferrer">Apple App Store</a> and the <a href="https://play.google.com/store/apps/details?id=org.howwefeel" target="_blank" rel="noopener noreferrer">Google Play Store</a>. Users can also self-report their health information on the web at <a href="http://howwefeel.app/" target="_blank" rel="noopener noreferrer">howwefeel.app</a>.</p>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p><strong>Mental Health Services</strong></p>
<p>Feeling anxious or depressed? You can call the National Alliance on Mental Illness Connecticut (NAMI-CT) hotline at 860.882.0236. Workers are available to talk live, Monday-Friday, 9am-5pm.</p>
<p>NAMI Connecticut offers more than 70 FREE, confidential support groups across the state that are peer-led. They are facilitated by people who have experienced what you have/are experiencing. Many of them are associated with our affiliates across the state. During the current COVID-19 crisis, we have moved these groups online.  NAMI Support Groups: <a href="https://namict.org/find-support/support-groups/">https://namict.org/find-support/support-groups/</a></p>
<p>And, a virtual Family Support Group is held on Mondays, Wednesdays and Thursdays at 6:30pm; visit <a href="https://namict.org/find-support/support-groups/">https://namict.org/find-support/support-groups/</a> for details.</p>
<p><strong>National Resources</strong></p>
<p>The World Health Organization has information here: <a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019">https://www.who.int/emergencies/diseases/novel-coronavirus-2019</a></p>
<p>John Hopkins University &amp; Medicine&#8217;s experts in global public health and infectious diseases has compiled a website to help advance the understanding of COVID-19.  View the website, which includes an interactive map of cases worldwide:  <a href="https://coronavirus.jhu.edu/">https://coronavirus.jhu.edu/</a></p>
<p>According to the <a href="https://www.cdc.gov/">Centers for Disease Control and Prevention</a>, symptoms appear between 2 and 14 days after exposure. If you think you have symptoms of COVID-19, the CDC recommends calling your doctor.</p>
<p>The CDC has released <a href="https://www.cdc.gov/coronavirus/2019-ncov/community/large-events/index.html">guidelines</a> about how to stay safe during this coronavirus pandemic, including wearing masks in public.</p>
<p><img class="aligncenter wp-image-1152540 size-large" src="http://c-hit.org/wp-content/uploads/2020/03/Cold-Flu-Covid-19-comparison-771x431.jpg" alt="" width="771" height="431" srcset="http://c-hit.org/wp-content/uploads/2020/03/Cold-Flu-Covid-19-comparison-771x431.jpg 771w, http://c-hit.org/wp-content/uploads/2020/03/Cold-Flu-Covid-19-comparison-336x188.jpg 336w, http://c-hit.org/wp-content/uploads/2020/03/Cold-Flu-Covid-19-comparison-768x429.jpg 768w, http://c-hit.org/wp-content/uploads/2020/03/Cold-Flu-Covid-19-comparison.jpg 1024w" sizes="(max-width: 771px) 100vw, 771px" /></a></p>
<p>The Institute for Health Metrics and Evaluation at the University of Washington has a forecasting model of COVID-19 cases <a href="https://covid19.healthdata.org/">here</a>.</p>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt "></div>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-donate-widget-3" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle">Support Our Work</h3>
            <p>The Conn. Health I-Team is dedicated to producing original, responsible, in-depth journalism on key issues of health and safety that affect our readers, and helping them make informed health care choices. As a nonprofit, we rely on donations to help fund our work.</p>
            <a class="btn btn-primary" href="/donate/">Donate Now</a>

		</aside><aside id="largo-related-posts-widget-3" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="http://c-hit.org/2020/01/22/nearly-40-of-young-children-missing-out-on-vision-screenings/"/><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/01/Child-Eye-Test-140x140.jpg" class=" wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/01/Child-Eye-Test-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/01/Child-Eye-Test-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://c-hit.org/2020/01/22/nearly-40-of-young-children-missing-out-on-vision-screenings/" title="Read: ">Nearly 40% Of Young Children Missing Out On Vision Screenings</a></h4>

				
				<p>Nearly 40% of preschool-aged children nationwide have never had a vision screening, new data suggests, and there are disparities in who has been tested. During 2016 and 2017, only 63.5% of children 3 to 5 years old had their eyes tested by a doctor or other health professional, and whites were more likely to have been tested than blacks and Hispanics, according to data from the Centers for Disease Control and Prevention (CDC). </p>
</li></ul></aside><aside id="largo-taxonomy-list-widget-3" class="widget widget-3 odd default largo-taxonomy-list clearfix"><h3 class="widgettitle">More From C-HIT</h3><ul class="category"><li class="category-26 has-thumbnail"><a href="http://c-hit.org/category/disparities/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/05/wheelchair-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/05/wheelchair-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/05/wheelchair-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Disparities</h5></a> <a href="http://c-hit.org/2020/05/29/deaths-in-nursing-homes-show-steady-decline/">Deaths In Nursing Homes Show Steady Decline</a></li><li class="category-24 has-thumbnail"><a href="http://c-hit.org/category/environmental-health/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/04/ColebrookTownHall-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/04/ColebrookTownHall-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/04/ColebrookTownHall-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Environmental Health</h5></a> <a href="http://c-hit.org/2020/04/14/so-far-colebrook-residents-elude-covid-19/">So Far, Colebrook Residents Elude COVID-19</a></li><li class="category-524 has-thumbnail"><a href="http://c-hit.org/category/fines-sanctions/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/03/coronavirus-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Fines &amp; Sanctions</h5></a> <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/">UPDATED: Coronavirus In Connecticut</a></li><li class="category-4970 no-thumbnail"><a href="http://c-hit.org/category/in-depth/health-care/"> <h5>Health Care</h5></a> <a href="http://c-hit.org/2019/06/06/health-bills-failure-a-bitter-pill-for-health-care-proponents/">Health Bills’ Failure A Bitter Pill For Health Care Proponents</a></li><li class="category-23 has-thumbnail"><a href="http://c-hit.org/category/in-depth/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/05/Bidi-140x140.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/05/Bidi-140x140.png 140w, http://c-hit.org/wp-content/uploads/2020/05/Bidi-60x60.png 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>I-Team In-Depth</h5></a> <a href="http://c-hit.org/2020/06/02/vape-marketing-linked-to-covid-19-draws-critics/">Vape Marketing Linked To COVID-19 Draws Critics</a></li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
			<h2 id="comments-title">
			14 thoughts on &ldquo;<span>UPDATED: Coronavirus In Connecticut</span>&rdquo;		</h2>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-253043">
			<article id="comment-253043" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/95b9e8fdb17b59fe34e52ec7b9b87897?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95b9e8fdb17b59fe34e52ec7b9b87897?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Beth</span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-253043"><time pubdate datetime="2020-04-27T10:03:11-04:00">April 27, 2020 at 10:03 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>My husband and I own several rental properties in CT. I was notified by three of my tenants that they have been laid off. Their all good tenants and I’m aware the rents will be late. Meanwhile my husband and I are both on SSI. Our monthly income is derived from SSI and our rent checks. Is there any help for landlords that have to pay taxes, insurance, property maintenance and repairs.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=253043#respond' data-commentid="253043" data-postid="1146186" data-belowelement="comment-253043" data-respondelement="respond" aria-label='Reply to Beth'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-253949">
			<article id="comment-253949" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/ca64c4fe06b1947bc7fddef8dbd932d1?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ca64c4fe06b1947bc7fddef8dbd932d1?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Johnathon Werner</span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-253949"><time pubdate datetime="2020-05-06T17:18:21-04:00">May 6, 2020 at 5:18 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Has anyone determined how many people have recovered from the covid19 virus?</p>
<p>Does the Connecticut government know these numbers? </p>
<p>If so, why are they not releasing them?</p>
<p>We have to have at least 1 known recovery, most likely a significant more, since our first known case.</p>
<p>Any information you can provide is greatly appreciated</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=253949#respond' data-commentid="253949" data-postid="1146186" data-belowelement="comment-253949" data-respondelement="respond" aria-label='Reply to Johnathon Werner'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-254484">
			<article id="comment-254484" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/e452a3913c8ed6b650951ffd18b5eb4c?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e452a3913c8ed6b650951ffd18b5eb4c?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Laura</span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-254484"><time pubdate datetime="2020-05-10T11:36:38-04:00">May 10, 2020 at 11:36 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Is there a limit to how many people one can have on their property (outdoors, social distancing) or indoors (if weather requires) after May 20? My daughter is getting married and has had to cancel the church wedding/reception/honeymoon. While they will still exchange vows on May 24, I’d like to invite about 20 people to my home for a celebration of sorts. We will be outdoors unless it rains.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=254484#respond' data-commentid="254484" data-postid="1146186" data-belowelement="comment-254484" data-respondelement="respond" aria-label='Reply to Laura'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-256302">
			<article id="comment-256302" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/be6169b092d0c38e64f2aa33701b4c86?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/be6169b092d0c38e64f2aa33701b4c86?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://www.artifacttattooo.com' rel='external nofollow ugc' class='url'>Mike</a></span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-256302"><time pubdate datetime="2020-05-20T15:08:16-04:00">May 20, 2020 at 3:08 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I am an owner of a tattoo studio in CT. I am not a &#8220;voice&#8221; of the tattoo industry but will say that the Tattooists across the state are justified in their anger over the delayed re-opening of their businesses. Professional tattoo shops have been operating using CDC guidelines ( sanitation,sterilization, prevention of cross contamination, and use of universal precautions) since 1980&#8230;40 YEARS ! We are all OSHA certified and licensed by the State of CT. Most tattoo shops are low volume, appointment only and have been for years. The only change necessary will be artists and clients being masked. I can only presume that stereotype and/or an incredible lack of information has caused the Reopening board to overlook us.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=256302#respond' data-commentid="256302" data-postid="1146186" data-belowelement="comment-256302" data-respondelement="respond" aria-label='Reply to Mike'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-257584">
			<article id="comment-257584" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bd8a324a79064373eec93e8eee6b6197?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd8a324a79064373eec93e8eee6b6197?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">J</span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-257584"><time pubdate datetime="2020-05-27T18:36:53-04:00">May 27, 2020 at 6:36 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Masks are not 100% effective. And tattoos require poking someone with needles, correct? What if someone doesn&#8217;t disclose they aren&#8217;t feeling well? Doesn&#8217;t seem like a stretch to see how a tattoo parlor could easily spread infection in a small group which would increase exponentially from there. Hair salons are still closed, but tattoos are more safe somehow? I don&#8217;t really think we should be reopening anything at this point. If you&#8217;re so angry, you can move to Wisconsin or Alabama where you can infect whomever you please.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=257584#respond' data-commentid="257584" data-postid="1146186" data-belowelement="comment-257584" data-respondelement="respond" aria-label='Reply to J'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-3" id="li-comment-257853">
			<article id="comment-257853" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cf6e84a4eb3538fd4c82767a76ba7bbc?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cf6e84a4eb3538fd4c82767a76ba7bbc?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Theresa</span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-257853"><time pubdate datetime="2020-05-29T08:41:47-04:00">May 29, 2020 at 8:41 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Spoken like a true democrat</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=257853#respond' data-commentid="257853" data-postid="1146186" data-belowelement="comment-257853" data-respondelement="respond" aria-label='Reply to Theresa'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even depth-3" id="li-comment-258136">
			<article id="comment-258136" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/4f40f88e5023cf07e58d4b05cef17980?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4f40f88e5023cf07e58d4b05cef17980?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Paul Heriot</span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-258136"><time pubdate datetime="2020-05-31T09:38:51-04:00">May 31, 2020 at 9:38 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>You feel we shouldn’t be opening anything at this point? You are definitely drinking the Kool-Aid! “If you so angry you can move to Wisconsin or Alabama and infect whomever you please” Sorry comrade for upsetting you, but this is still American. If you feel so strongly about this virus (where surviving it is 99.8%) please move down to your basement, lock the door and let people live their lives. Let freedom ring. Oh&#8230;. Maybe the CDC should stop padding the virus death toll. Fear is a great way to control people.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=258136#respond' data-commentid="258136" data-postid="1146186" data-belowelement="comment-258136" data-respondelement="respond" aria-label='Reply to Paul Heriot'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-257155">
			<article id="comment-257155" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/72e8ecf2894cf50c66562eb42e9a984e?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/72e8ecf2894cf50c66562eb42e9a984e?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://M' rel='external nofollow ugc' class='url'>Maryellen A</a></span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-257155"><time pubdate datetime="2020-05-25T00:37:22-04:00">May 25, 2020 at 12:37 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I do not understand the numbers by counties.  Is the initial # those hospitalized, and the second the deaths. Do we have any numbers with those folks who had the virus but didn&#8217;t need to be hospitalized,or: were sick but stayed home and recovered.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=257155#respond' data-commentid="257155" data-postid="1146186" data-belowelement="comment-257155" data-respondelement="respond" aria-label='Reply to Maryellen A'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-lynne-delucia even depth-2" id="li-comment-257229">
			<article id="comment-257229" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a28145c4b714931059df025c575e6466?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Lynne DeLucia</span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-257229"><time pubdate datetime="2020-05-25T12:48:43-04:00">May 25, 2020 at 12:48 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>The first county number is cases, and the second number is county deaths. Of the cases, some are hospitalized but others recover at home. A more detailed breakdown is not provided. But after weeks of hospitalizations increasing, they are now dropping each day.<br />
The state does supply a community-by-community breakdown of cases, which is updated daily.That&#8217;s available at the link provided in the story.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=257229#respond' data-commentid="257229" data-postid="1146186" data-belowelement="comment-257229" data-respondelement="respond" aria-label='Reply to Lynne DeLucia'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-257520">
			<article id="comment-257520" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/05e81d2276c67457291204ac42eae626?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/05e81d2276c67457291204ac42eae626?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Pam</span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-257520"><time pubdate datetime="2020-05-27T08:56:13-04:00">May 27, 2020 at 8:56 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>In my opinion, I think opening up all these places with mass amount of people will spread infection. What&#8217;s more important, lives or state taxes. When this virus hits your family like it did to so many I would hope that all you government people will sit back and take a slower approach.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=257520#respond' data-commentid="257520" data-postid="1146186" data-belowelement="comment-257520" data-respondelement="respond" aria-label='Reply to Pam'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-257810">
			<article id="comment-257810" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/53000e38ea23a9f46e91c056e325005c?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/53000e38ea23a9f46e91c056e325005c?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn"><a href='http://www.hartfordsweat.net' rel='external nofollow ugc' class='url'>Tory</a></span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-257810"><time pubdate datetime="2020-05-29T02:11:51-04:00">May 29, 2020 at 2:11 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>The issue isn&#8217;t state taxes.  It is lives vs. lives.  Many of us have no other livelihood than to operate our business and serve our customers.  We are highly motivated to make sure everyone is safe and healthy as our #1 priority and we will do all in our power to operate safely.  This is not a mass opening, this is careful, with precautions, many many hours invested in planning, and still grossly negative income, but at least we can pay some expenses, and buy a little more time for our families also.  Safe reopening has been demonstrated in a number of places now ahead of CT.  Business owners that I know are all paranoid and over-cautious to do this extremely carefully, above and beyond state guidance, sharing practices, innovating, and learning from those ahead in other states.  Many businesses and livelihoods will be gone and not coming back, and will entail significant life consequences for months and years.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=257810#respond' data-commentid="257810" data-postid="1146186" data-belowelement="comment-257810" data-respondelement="respond" aria-label='Reply to Tory'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-257854">
			<article id="comment-257854" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/97c1812520b56bff1d1b341199ec3de8?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/97c1812520b56bff1d1b341199ec3de8?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Theresa</span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-257854"><time pubdate datetime="2020-05-29T08:46:43-04:00">May 29, 2020 at 8:46 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>A slower approach will ruin this country.  Stop listening to the liberal media.  We are Americans.  The Dems are dying to take away all of our personal rights.  They would be happy to see the quarantine go on indefinitely.  Their goal is to have a mail in election in November.  I wonder why?  Oh, because it easier to commit voter fraud?  Hmmm&#8230;  I wonder when “someone” will take this post down.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=257854#respond' data-commentid="257854" data-postid="1146186" data-belowelement="comment-257854" data-respondelement="respond" aria-label='Reply to Theresa'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-258118">
			<article id="comment-258118" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/4ee7dc206e0125b8d1bb8ea5568ce44b?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4ee7dc206e0125b8d1bb8ea5568ce44b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">JoAnn Manuli</span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-258118"><time pubdate datetime="2020-05-31T07:11:47-04:00">May 31, 2020 at 7:11 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>When will nursing home  be open  i have not seen my 92 year old mother  in 3 months. Please open  them</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=258118#respond' data-commentid="258118" data-postid="1146186" data-belowelement="comment-258118" data-respondelement="respond" aria-label='Reply to JoAnn Manuli'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-258444">
			<article id="comment-258444" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/91d9d4a6f291363ab94bc9267ce81f45?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/91d9d4a6f291363ab94bc9267ce81f45?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Ryan</span> on <a href="http://c-hit.org/2020/06/04/coronavirus-faqs-resources/#comment-258444"><time pubdate datetime="2020-06-02T08:08:18-04:00">June 2, 2020 at 8:08 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Many states have reopened a while back and are fine. Stop listening to the mass hysteria from the media and the left. Don&#8217;t tell me&#8230;.&#8221;but if we open it will cause 1 more death&#8221;&#8230;.well then maybe no one should leave their homes ever, stay inside, don&#8217;t drive a car, don&#8217;t ski or hike. Everything has a risk involved. There are peoples lives at stake who own these businesses and many will not re-open if we become some commie dictated state who over rules everything and takes everyone&#8217;s freedom away. I love the people who comment&#8230;&#8221;well move to anther state&#8221;. Well guess what, you may get your wish when all those that can move to another state move and all you&#8217;re left with is a state the has not jobs and is forced to tax the crap out of everyone to keep it&#8217;s doors open because it ruined all the businesses and jobs from over regulation. Then when you loose your state benefits I&#8217;m sure your tone will change. Overall I think CT has done well  and the businesses have done everything they can but I still think we are moving too slow in opening and if there is a 2nd wave we need a balanced approach that helps the business owner.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://c-hit.org/2020/06/04/coronavirus-faqs-resources/?replytocom=258444#respond' data-commentid="258444" data-postid="1146186" data-belowelement="comment-258444" data-respondelement="respond" aria-label='Reply to Ryan'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/04/coronavirus-faqs-resources/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://c-hit.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1146186' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee8a63a74b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Connecticut Health I-Team</li><li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-838"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a href="http://c-hit.org/contributors/">Contributors</a></li>
<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="largo-recent-posts-widget-8" class="widget widget-1 odd default largo-recent-posts clearfix"><h3 class="widgettitle">In Case You Missed It</h3><ul><li>	<a href="http://c-hit.org/2019/10/04/citizen-scientists-steer-efforts-to-jumpstart-black-rock-harbors-recovery/"><img width="60" height="60" src="http://c-hit.org/wp-content/uploads/2019/09/Study-Crew-1-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2019/09/Study-Crew-1-60x60.jpg 60w, http://c-hit.org/wp-content/uploads/2019/09/Study-Crew-1-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
	<a href="http://c-hit.org/2019/10/04/citizen-scientists-steer-efforts-to-jumpstart-black-rock-harbors-recovery/">Citizen Scientists Steer Efforts To Jumpstart Black Rock Harbor’s Recovery		</a>
</h5>

	<p>At 6:25 a.m. on the cloudy, humid first day of summer, two teenage aquaculture students huddle at the back of their school boat as it backs away from a dock in Black Rock Harbor in western Bridgeport. </p>
</li><li>	<a href="http://c-hit.org/2019/10/02/dead-fish-condoms-brown-foam-sewage-has-chokehold-on-black-rock-harbor/"><img width="60" height="60" src="http://c-hit.org/wp-content/uploads/2019/09/DSC_2380WW-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2019/09/DSC_2380WW-60x60.jpg 60w, http://c-hit.org/wp-content/uploads/2019/09/DSC_2380WW-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
	<a href="http://c-hit.org/2019/10/02/dead-fish-condoms-brown-foam-sewage-has-chokehold-on-black-rock-harbor/">Dead Fish, Condoms, Brown Foam: Sewage Has Chokehold On Black Rock Harbor		</a>
</h5>

	<p>On April 25, 2018, Patrick Clough walked onto a dock at Fayerweather Yacht Club on Black Rock Harbor in western Bridgeport. </p>
</li></ul></aside></div>

<div class="span3 widget-area" role="complementary">
	<aside id="largo-follow-widget-2" class="widget widget-1 odd default largo-follow clearfix"><h3 class="widgettitle">Follow Us</h3><a class="facebook subscribe btn social-btn" href="https://www.facebook.com/ct.hit"><i class="icon-facebook"></i>Like Us on Facebook</a><a class="twitter subscribe btn social-btn" href="https://twitter.com/ConnHealthITeam"><i class="icon-twitter"></i>Follow Us on Twitter</a><a class="rss subscribe btn social-btn" href="http://c-hit.org/feed/"><i class="icon-rss"></i>Subscribe via RSS</a></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/ct.hit" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ConnHealthITeam" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://c-hit.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Connecticut Health I-Team</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://c-hit.org/site-policies/">Site Policies</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script type='text/javascript' src='http://c-hit.org/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/embed-any-document/js/embed-public.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.8.4'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.8.4'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.4'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More ..."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='http://c-hit.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>

</body>
</html>
