<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		UPDATED: Coronavirus In Connecticut - Connecticut Health Investigative TeamConnecticut Health Investigative Team	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://c-hit.org/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/small1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/medium1.jpg';
				} else {
					header_img = 'http://c-hit.org/wp-content/uploads/2012/10/large1.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UPDATED: Coronavirus In Connecticut - Connecticut Health Investigative Team</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://c-hit.org/2020/05/04/coronavirus-faqs-resources/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UPDATED: Coronavirus In Connecticut - Connecticut Health Investigative Team" />
	<meta property="og:description" content="As of May 4, 1,464 people were hospitalized with COVID-19, and 2,556 residents have died of the respiratory illness caused by the coronavirus, according to the state Department of Public Health (DPH). This is the 12th straight day of declines in hospitalizations; 30,173 residents have tested positive for COVID-19 as of May 4, the DPH [&hellip;]" />
	<meta property="og:url" content="http://c-hit.org/2020/05/04/coronavirus-faqs-resources/" />
	<meta property="og:site_name" content="Connecticut Health Investigative Team" />
	<meta property="article:published_time" content="2020-05-04T08:19:19+00:00" />
	<meta property="article:modified_time" content="2020-05-04T20:22:36+00:00" />
	<meta property="og:image" content="http://c-hit.org/wp-content/uploads/2020/03/coronavirus.jpg" />
	<meta property="og:image:width" content="1008" />
	<meta property="og:image:height" content="280" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://c-hit.org/#website","url":"http://c-hit.org/","name":"Connecticut Health Investigative Team","description":"In-depth Journalism on Issues of Health and Safety","potentialAction":[{"@type":"SearchAction","target":"http://c-hit.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://c-hit.org/2020/05/04/coronavirus-faqs-resources/#primaryimage","inLanguage":"en-US","url":"http://c-hit.org/wp-content/uploads/2020/03/coronavirus.jpg","width":1008,"height":280},{"@type":"WebPage","@id":"http://c-hit.org/2020/05/04/coronavirus-faqs-resources/#webpage","url":"http://c-hit.org/2020/05/04/coronavirus-faqs-resources/","name":"UPDATED: Coronavirus In Connecticut - Connecticut Health Investigative Team","isPartOf":{"@id":"http://c-hit.org/#website"},"primaryImageOfPage":{"@id":"http://c-hit.org/2020/05/04/coronavirus-faqs-resources/#primaryimage"},"datePublished":"2020-05-04T08:19:19+00:00","dateModified":"2020-05-04T20:22:36+00:00","author":{"@id":"http://c-hit.org/#/schema/person/92dee838df6b6995529ee86a2b88d77c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://c-hit.org/2020/05/04/coronavirus-faqs-resources/"]}]},{"@type":["Person"],"@id":"http://c-hit.org/#/schema/person/92dee838df6b6995529ee86a2b88d77c","name":"Bonnie Phillips","image":{"@type":"ImageObject","@id":"http://c-hit.org/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/2c8af56103156083564f73904bc35c62?s=96&d=mm&r=g","caption":"Bonnie Phillips"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Feed" href="http://c-hit.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; Comments Feed" href="http://c-hit.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecticut Health Investigative Team &raquo; UPDATED: Coronavirus In Connecticut Comments Feed" href="http://c-hit.org/2020/05/04/coronavirus-faqs-resources/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/c-hit.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='navis-slides-css'  href='http://c-hit.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://c-hit.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://c-hit.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='http://c-hit.org/wp-content/plugins/download-manager/assets/css/front.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://c-hit.org/?ver=0.5.5.2&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2019-07-17%2014:56:59' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='http://c-hit.org/wp-content/themes/c-hit/style.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"http:\/\/c-hit.org\/","site":"http:\/\/c-hit.org\/","ajax":"http:\/\/c-hit.org\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/js/front.js?ver=5.4'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.2'></script>
<link rel='https://api.w.org/' href='http://c-hit.org/wp-json/' />
<link rel='shortlink' href='http://c-hit.org/?p=1146186' />
<link rel="alternate" type="application/json+oembed" href="http://c-hit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fc-hit.org%2F2020%2F05%2F04%2Fcoronavirus-faqs-resources%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://c-hit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fc-hit.org%2F2020%2F05%2F04%2Fcoronavirus-faqs-resources%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'http://c-hit.org/';
            var wpdm_home_url = 'http://c-hit.org/';
            var ajax_url = 'http://c-hit.org/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'http://c-hit.org/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ConnHealthITeam">
							<meta property="og:title" content="UPDATED: Coronavirus In Connecticut" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://c-hit.org/2020/05/04/coronavirus-faqs-resources/"/>
					<meta property="og:description" content="As of May 4, 1,464 people were hospitalized with COVID-19, and 2,556 residents have died of the respiratory illness caused by the coronavirus, according to the state Department of Public Health (DPH). This is the 12th straight day of declines in hospitalizations; 30,173 residents have tested positive for COVID-19 as of May 4, the DPH [&hellip;]" />
					<meta name="description" content="As of May 4, 1,464 people were hospitalized with COVID-19, and 2,556 residents have died of the respiratory illness caused by the coronavirus, according to the state Department of Public Health (DPH). This is the 12th straight day of declines in hospitalizations; 30,173 residents have tested positive for COVID-19 as of May 4, the DPH [&hellip;]" />
			<meta property="og:site_name" content="Connecticut Health Investigative Team" /><meta property="og:image" content="http://c-hit.org/wp-content/uploads/2020/03/coronavirus.jpg" /><link rel="apple-touch-icon" href="http://c-hit.org/wp-content/uploads/2012/10/bug1.jpg"/><link rel="shortcut icon" href="http://c-hit.org/wp-content/uploads/2012/12/favicon.ico"/><meta name="news_keywords" content="Fines &amp; Sanctions, Centers for Diseas Control and Prevention, Connecticut, Coronavirus, COVID-19, Yale New Haven Health"><meta name="original-source" content="http://c-hit.org/2020/05/04/coronavirus-faqs-resources/" /><meta name="syndication-source" content="http://c-hit.org/2020/05/04/coronavirus-faqs-resources/" /><meta name="standout" content="http://c-hit.org/2020/05/04/coronavirus-faqs-resources/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-33564130-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Connecticut Health Investigative Team"],
					["largo._setDomainName", "c-hit.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-33564130-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><meta name="generator" content="WordPress Download Manager 3.0.96" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-1146186 single-format-standard ctct-largo normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-142222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142222"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li id="menu-item-142243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142243"><a href="http://c-hit.org/sponsors/c-hit-community-forum-sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li id="menu-item-142219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142219"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li id="menu-item-142220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142220"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul>				<div class="nav-right">
					<div class="donate-btn"><a href="/donate/"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://c-hit.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="/donate/">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://c-hit.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">C-HIT</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">C-HIT</a></li>
						<li id="menu-item-814" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://c-hit.org/category/veterans-health/">Veterans&#8217; Health</a></li>
<li id="menu-item-812" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://c-hit.org/category/environmental-health/">Environmental Health</a></li>
<li id="menu-item-815" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://c-hit.org/category/womens-health/">Women&#8217;s Health</a></li>
<li id="menu-item-811" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://c-hit.org/category/disparities/">Disparities</a></li>
<li id="menu-item-1089" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089"><a href="http://c-hit.org/category/fines-sanctions/">Fines &#038; Sanctions</a></li>
								<li class="donate">
									<a class="donate-link" href="/donate/">
										<span>Donate Now</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142222"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142243"><a href="http://c-hit.org/sponsors/c-hit-community-forum-sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142219"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142220"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://c-hit.org/">
						<span class="sitename" itemprop="name">Connecticut Health Investigative Team</span>
						<span class="tagline" itemprop="description"> - In-depth Journalism on Issues of Health and Safety</span>
					</a>
				</h2>
			<a itemprop="url" href="http://c-hit.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://c-hit.org/wp-content/uploads/2012/10/bug1.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>Connecticut Health Investigative Team</strong>
		(http://c-hit.org/2020/05/04/coronavirus-faqs-resources/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://c-hit.org/category/veterans-health/">Veterans&#8217; Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://c-hit.org/category/environmental-health/">Environmental Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://c-hit.org/category/womens-health/">Women&#8217;s Health</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://c-hit.org/category/disparities/">Disparities</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1089"><a href="http://c-hit.org/category/fines-sanctions/">Fines &#038; Sanctions</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="http://c-hit.org/category/in-depth/">I-Team In-Depth</a></li>
<li id="menu-item-4577" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-4577"><a href="http://c-hit.org/prominence/ticker/">News Ticker</a></li>
<li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848"><a href="http://c-hit.org/data-mine/">Data Mine</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-970"><a href="http://c-hit.org/health-reform-watch/">Health Reform Watch</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a href="http://c-hit.org/category/workshops/">Students&#8217; Work</a></li>
<li id="menu-item-24532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24532"><a href="http://c-hit.org/category/uncategorized/events/">Events</a></li>
<li id="menu-item-31178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31178"><a href="http://c-hit.org/tag/podcast/">Podcast</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1146186" class="hnews item post-1146186 post type-post status-publish format-standard has-post-thumbnail hentry category-fines-sanctions tag-centers-for-diseas-control-and-prevention tag-connecticut tag-coronavirus tag-covid-19 tag-yale-new-haven-health prominence-ticker top-term-post_tag-coronavirus featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="http://c-hit.org/tag/coronavirus/" title="Read Stories in the Coronavirus category">Coronavirus</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">UPDATED: Coronavirus In Connecticut</h1>
				<h5 class="byline"> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://c-hit.org/author/bonnie-phillips/" title="More from Bonnie Phillips" rel="author">Bonnie Phillips</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-05-04T04:19:19-04:00"><span class="time-ago">14 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fc-hit.org%2F2020%2F05%2F04%2Fcoronavirus-faqs-resources%2F"><i class="icon-facebook"></i><span class="hidden-phone">Recommend</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=UPDATED%3A%20Coronavirus%20In%20Connecticut&url=http%3A%2F%2Fc-hit.org%2F2020%2F05%2F04%2Fcoronavirus-faqs-resources%2F&via=ConnHealthITeam"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=UPDATED%3A%20Coronavirus%20In%20Connecticut&body=As%20of%20May%204%2C%201%2C464%20people%20were%20hospitalized%20with%20COVID-19%2C%20and%202%2C556%20residents%20have%20died%20of%20the%20respiratory%20illness%20caused%20by%20the%20coronavirus%2C%20according%20to%20the%20state%20Department%20of%20Public%20Health%20%28DPH%29.%20This%20is%20the%2012th%20straight%20day%20of%20declines%20in%20hospitalizations%3B%2030%2C173%20residents%20have%20tested%20positive%20for%20COVID-19%20as%20of%20May%204%2C%20the%20DPH%20%5B%E2%80%A6%5Dhttp%3A%2F%2Fc-hit.org%2F2020%2F05%2F04%2Fcoronavirus-faqs-resources%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://c-hit.org/tag/coronavirus/"><i class="icon-link"></i> <span>More on Coronavirus</span></a></li>
<li><a href="http://c-hit.org/tag/coronavirus/feed/"><i class="icon-rss"></i> <span>Subscribe to Coronavirus</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="As of May 4, 1,464 people were hospitalized with COVID-19, and 2,556 residents have died of the respiratory illness caused by the coronavirus, according to the state Department of Public Health (DPH). This is the 12th straight day of declines in hospitalizations; 30,173 residents have tested positive for COVID-19 as of May 4, the DPH said. Deaths by county as of May 3:
Fairfield County:  886
Hartford County:  756
Litchfield County:  92
Middlesex County:  93
New Haven County:  580
New London County:  43
Tolland County:  40
Windham County:  3
On Thursday, Gov. Ned Lamont unveiled a plan to start reopening the state on May 20.  The plan, developed by the governor&#8217;s advisory panel, starts with the opening of outdoor restaurants, outdoor zoos and outdoor museums, nail and hair salons, retail outlets and offices.  Employees are encouraged to work at home, if possible. Other entities will be phased-in, weeks after. This is the criteria being used for the initial reopening. 
" />
<meta itemprop="datePublished" content="2020-05-04T04:19:19-04:00" />
<meta itemprop="dateModified" content="2020-05-04T16:22:36-04:00" />
<meta itemprop="image" content="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>As of May 4, 1,464 people were hospitalized with COVID-19, and 2,556 residents have died of the respiratory illness caused by the coronavirus, according to the state Department of Public Health (DPH).</p>
<p><span id="more-1146186"></span>This is the 12th straight day of declines in hospitalizations; 30,173 residents have tested positive for COVID-19 as of May 4, the DPH said.</p>
<p>Deaths by county as of May 3:</p>
<p>Fairfield County:  886<br />
Hartford County:  756<br />
Litchfield County:  92<br />
Middlesex County:  93<br />
New Haven County:  580<br />
New London County:  43<br />
Tolland County:  40<br />
Windham County:  3</p>
<p>On Thursday, Gov. Ned Lamont unveiled a plan to start reopening the state on May 20.  The plan, developed by the governor&#8217;s advisory panel, starts with the opening of outdoor restaurants, outdoor zoos and outdoor museums, nail and hair salons, retail outlets and offices.  Employees are encouraged to work at home, if possible. Other entities will be phased-in, weeks after.</p>
<p>This is the criteria being used for the initial reopening.</p>
<p><img class="aligncenter wp-image-1232201 size-large" src="http://c-hit.org/wp-content/uploads/2020/04/Criteria-for-opening-771x402.png" alt="" width="771" height="402" srcset="http://c-hit.org/wp-content/uploads/2020/04/Criteria-for-opening-771x402.png 771w, http://c-hit.org/wp-content/uploads/2020/04/Criteria-for-opening-336x175.png 336w, http://c-hit.org/wp-content/uploads/2020/04/Criteria-for-opening-768x400.png 768w, http://c-hit.org/wp-content/uploads/2020/04/Criteria-for-opening-1536x800.png 1536w, http://c-hit.org/wp-content/uploads/2020/04/Criteria-for-opening-2048x1067.png 2048w, http://c-hit.org/wp-content/uploads/2020/04/Criteria-for-opening-1170x610.png 1170w" sizes="(max-width: 771px) 100vw, 771px" /></p>
<p>And, this is what will reopen on May 20.</p>
<p><img class="aligncenter wp-image-1232202 size-large" src="http://c-hit.org/wp-content/uploads/2020/04/Plan-to-reopen-771x404.png" alt="" width="771" height="404" srcset="http://c-hit.org/wp-content/uploads/2020/04/Plan-to-reopen-771x404.png 771w, http://c-hit.org/wp-content/uploads/2020/04/Plan-to-reopen-336x176.png 336w, http://c-hit.org/wp-content/uploads/2020/04/Plan-to-reopen-768x403.png 768w, http://c-hit.org/wp-content/uploads/2020/04/Plan-to-reopen-1536x806.png 1536w, http://c-hit.org/wp-content/uploads/2020/04/Plan-to-reopen-2048x1074.png 2048w, http://c-hit.org/wp-content/uploads/2020/04/Plan-to-reopen-1170x614.png 1170w" sizes="(max-width: 771px) 100vw, 771px" /></p>
<p>In April, the governor ordered all public schools closed through May 20. Lamont said he would make a decision on schools sometime next week.</p>
<p>Other orders include:</p>
<ul>
<li><strong>Stay Safe, Stay Home</strong>: This order directs all nonessential businesses statewide to prohibit in-person functions. This remains in effect unless modified. Go <a href="https://portal.ct.gov/DECD/Content/Coronavirus-Business-Recovery/Business-Exemptions-for-Coronavirus">here</a> to see guidance about which businesses can remain open and which must close.</li>
<li><strong>Travelers</strong>: Any person coming into Connecticut by any mode of transportation for any reason is strongly urged to self-quarantine for 14 days.</li>
<li><strong>Gatherings</strong>: All social and recreational gatherings of more than five people are prohibited. This includes things such as sports, parades, concerts, festivals, live performances, and conventions. Religious, spiritual, and worship gatherings of more than 50 are prohibited. This remains in effect through May 20, unless modified.</li>
<li><strong>Food establishments</strong>: Restaurants and bars that serve food are required to provide take-out and delivery services for off-premise consumption only. These establishments must limit entrance of customers to the minimum extent necessary to pick up and/or pay for orders, and use touchless payment if available, through May 20, unless modified.  <strong>New on April 10, food trucks are allowed to operate in highway rest areas.</strong></li>
<li><strong>Retail establishments</strong>: Stores that are permitted to stay open must limit occupancy to allow for six-foot distancing between all people, including in payment lines. They must also use touchless payment if available.</li>
<li><strong>Gyms, movie theaters, hair and nail salons</strong>: All gyms, fitness centers, and similar sports venues; theaters and cinemas; and hair salons, barbershops, nail salons, spas, and tattoo parlors are closed until May 20, unless modified.</li>
<li><strong>Rent payments:</strong> The governor signed – <a href="https://portal.ct.gov/-/media/Office-of-the-Governor/Executive-Orders/Lamont-Executive-Orders/Executive-Order-No-7X.pdf?la=en"> Executive Order No. 7X</a> – that protects renters during the pandemic. The provisions include:  Landlords are banned from issuing a notice to quit or beginning eviction proceedings before July 1, 2020, except for serious nuisance, such as physically harming another tenant or the landlord. Landlords must grant tenants an automatic 60-day grace period for rent payments due in April and May.</li>
</ul>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p><strong>Go <a href="https://portal.ct.gov/Coronavirus">here</a> for the most up-to-date state information.</strong></p>
</div>
</div>
<p>Residents are now required to wear cloth face coverings, or some type of mask, in public when unable to maintain a safe social distance of about 6 feet.  The covering needs to shield the mouth and nose. Individuals are required to use cloth face coverings in taxis, livery, ride-sharing services, buses, or while in a transit stop or waiting area. Read the governor&#8217;s order <a href="https://portal.ct.gov/-/media/Office-of-the-Governor/Executive-Orders/Lamont-Executive-Orders/Executive-Order-No-7BB.pdf?la=en">here.</a></p>
<p class="v1MsoNoSpacing">The governor is asking residents to use the <strong>How We Feel</strong> app, an initiative to anonymously provide scientists with health information needed to understand the spread of COVID-19. Users self-report basic health information into the app once per day, and the data is anonymously provided to leading medical institutions so scientists and public health officials can better spot emerging outbreaks early, identify new populations who are at risk, and measure the efficacy of public health measures such as social distancing. The app is available to download for free on the <a href="https://apps.apple.com/us/app/howwefeel/id1503942026" target="_blank" rel="noopener noreferrer">Apple App Store</a> and the <a href="https://play.google.com/store/apps/details?id=org.howwefeel" target="_blank" rel="noopener noreferrer">Google Play Store</a>. Users can also self-report their health information on the web at <a href="http://howwefeel.app/" target="_blank" rel="noopener noreferrer">howwefeel.app</a>.</p>
<p>The governor earlier released state models showing that the virus will peak in Fairfield County in late April, followed by New Haven County several weeks later.</p>
<p><img class="aligncenter wp-image-1183760" src="http://c-hit.org/wp-content/uploads/2020/04/Untitled-336x176.png" alt="" width="636" height="333" srcset="http://c-hit.org/wp-content/uploads/2020/04/Untitled-336x176.png 336w, http://c-hit.org/wp-content/uploads/2020/04/Untitled-771x403.png 771w, http://c-hit.org/wp-content/uploads/2020/04/Untitled-768x402.png 768w, http://c-hit.org/wp-content/uploads/2020/04/Untitled-1536x803.png 1536w, http://c-hit.org/wp-content/uploads/2020/04/Untitled-2048x1071.png 2048w, http://c-hit.org/wp-content/uploads/2020/04/Untitled-1170x612.png 1170w" sizes="(max-width: 636px) 100vw, 636px" /></p>
<p>The Institute for Health Metrics and Evaluation at the University of Washington has a forecasting model of COVID-19 cases <a href="https://covid19.healthdata.org/">here</a>.</p>
<p>The Federal Emergency Management Agency and the Connecticut National Guard have set up a 200-bed mobile hospital at a Southern Connecticut State University&#8217;s Moore Field House to treat COVID-19 patients.</p>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p>Yale New Haven Health has opened a call center for those concerned about COVID-19. The number is 833-275-9644. For more information, go <a href="https://www.ynhhs.org/patient-care/covid-19.aspx">here</a>.</p>
<p>Hartford HealthCare has set up a COVID-19 Clinical Command hotline staffed with professionals. To reach the 24-hour hotline, call 860-972-8100 or (toll-free) 833-621-0600.   For information, go to: <a href="https://hartfordhealthcare.org/health-wellness/coronavirus">https://hartfordhealthcare.org/health-wellness/coronavirus</a></p>
<p>Interested in being a plasma donor? Hartford Health Care is looking for people. Details: <a href="https://hartfordhealthcare.org/health-wellness/coronavirus/plasma-donation">https://hartfordhealthcare.org/health-wellness/coronavirus/plasma-donation</a></p>
<p>Hartford HealthCare has set up a makeshift hospital at the CT Convention Center. You can view a time lapse video:<a href="https://www.youtube.com/watch?v=MpWS2HaNRZc&amp;feature=youtu.be"> https://www.youtube.com/watch?v=MpWS2HaNRZc&amp;feature=youtu.be</a></p>
<p>Feeling anxious or depressed? You can call the National Alliance on Mental Illness Connecticut (NAMI-CT) hotline at 860.882.0236. Workers are available to talk live, Monday-Friday, 9am-5pm.</p>
<p>NAMI Connecticut offers more than 70 FREE, confidential support groups across the state that are peer-led. They are facilitated by people who have experienced what you have/are experiencing. Many of them are associated with our affiliates across the state. During the current COVID-19 crisis, we have moved these groups online.  NAMI Support Groups: <a href="https://namict.org/find-support/support-groups/">https://namict.org/find-support/support-groups/</a></p>
<p>And, a virtual Family Support Group is held on Mondays, Wednesdays and Thursdays at 6:30pm; visit <a href="https://namict.org/find-support/support-groups/">https://namict.org/find-support/support-groups/</a> for details.</p>
<p>The World Health Organization has information here: <a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019">https://www.who.int/emergencies/diseases/novel-coronavirus-2019</a></p>
<p>John Hopkins University &amp; Medicine&#8217;s experts in global public health and infectious diseases has compiled a website to help advance the understanding of COVID-19.  View the website, which includes an interactive map of cases worldwide:  <a href="https://coronavirus.jhu.edu/">https://coronavirus.jhu.edu/</a></p>
<p>According to the <a href="https://www.cdc.gov/">Centers for Disease Control and Prevention</a>, symptoms appear between 2 and 14 days after exposure. If you think you have symptoms of COVID-19, the CDC recommends calling your doctor.</p>
<p>The CDC has released <a href="https://www.cdc.gov/coronavirus/2019-ncov/community/large-events/index.html">guidelines</a> about how to stay safe during this coronavirus pandemic, including wearing masks in public.</p>
<p><img class="aligncenter wp-image-1152540 size-large" src="http://c-hit.org/wp-content/uploads/2020/03/Cold-Flu-Covid-19-comparison-771x431.jpg" alt="" width="771" height="431" srcset="http://c-hit.org/wp-content/uploads/2020/03/Cold-Flu-Covid-19-comparison-771x431.jpg 771w, http://c-hit.org/wp-content/uploads/2020/03/Cold-Flu-Covid-19-comparison-336x188.jpg 336w, http://c-hit.org/wp-content/uploads/2020/03/Cold-Flu-Covid-19-comparison-768x429.jpg 768w, http://c-hit.org/wp-content/uploads/2020/03/Cold-Flu-Covid-19-comparison.jpg 1024w" sizes="(max-width: 771px) 100vw, 771px" /></a></p>
<h2></h2>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-donate-widget-3" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle">Support Our Work</h3>
            <p>The Conn. Health I-Team is dedicated to producing original, responsible, in-depth journalism on key issues of health and safety that affect our readers, and helping them make informed health care choices. As a nonprofit, we rely on donations to help fund our work.</p>
            <a class="btn btn-primary" href="/donate/">Donate Now</a>

		</aside><aside id="largo-related-posts-widget-3" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="http://c-hit.org/2020/01/22/nearly-40-of-young-children-missing-out-on-vision-screenings/"/><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/01/Child-Eye-Test-140x140.jpg" class=" wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/01/Child-Eye-Test-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/01/Child-Eye-Test-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://c-hit.org/2020/01/22/nearly-40-of-young-children-missing-out-on-vision-screenings/" title="Read: ">Nearly 40% Of Young Children Missing Out On Vision Screenings</a></h4>

				
				<p>Nearly 40% of preschool-aged children nationwide have never had a vision screening, new data suggests, and there are disparities in who has been tested. During 2016 and 2017, only 63.5% of children 3 to 5 years old had their eyes tested by a doctor or other health professional, and whites were more likely to have been tested than blacks and Hispanics, according to data from the Centers for Disease Control and Prevention (CDC). </p>
</li></ul></aside><aside id="largo-taxonomy-list-widget-3" class="widget widget-3 odd default largo-taxonomy-list clearfix"><h3 class="widgettitle">More From C-HIT</h3><ul class="category"><li class="category-26 has-thumbnail"><a href="http://c-hit.org/category/disparities/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/04/C-HIT-The-Workup-logo-600-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/04/C-HIT-The-Workup-logo-600-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/04/C-HIT-The-Workup-logo-600-336x336.jpg 336w, http://c-hit.org/wp-content/uploads/2020/04/C-HIT-The-Workup-logo-600-60x60.jpg 60w, http://c-hit.org/wp-content/uploads/2020/04/C-HIT-The-Workup-logo-600.jpg 600w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Disparities</h5></a> <a href="http://c-hit.org/2020/05/04/coping-with-pandemic-resurgence-of-guilt/">Coping With Pandemic: Resurgence Of Guilt <span class="icon icon-headphones"></span></a></li><li class="category-24 has-thumbnail"><a href="http://c-hit.org/category/environmental-health/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/04/ColebrookTownHall-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/04/ColebrookTownHall-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/04/ColebrookTownHall-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Environmental Health</h5></a> <a href="http://c-hit.org/2020/04/14/so-far-colebrook-residents-elude-covid-19/">So Far, Colebrook Residents Elude COVID-19</a></li><li class="category-524 has-thumbnail"><a href="http://c-hit.org/category/fines-sanctions/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/03/coronavirus-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/03/coronavirus-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>Fines &amp; Sanctions</h5></a> <a href="http://c-hit.org/2020/05/04/coronavirus-faqs-resources/">UPDATED: Coronavirus In Connecticut</a></li><li class="category-4970 no-thumbnail"><a href="http://c-hit.org/category/in-depth/health-care/"> <h5>Health Care</h5></a> <a href="http://c-hit.org/2019/06/06/health-bills-failure-a-bitter-pill-for-health-care-proponents/">Health Bills’ Failure A Bitter Pill For Health Care Proponents</a></li><li class="category-23 has-thumbnail"><a href="http://c-hit.org/category/in-depth/"><img width="140" height="140" src="http://c-hit.org/wp-content/uploads/2020/04/Laura-and-Betty-140x140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2020/04/Laura-and-Betty-140x140.jpg 140w, http://c-hit.org/wp-content/uploads/2020/04/Laura-and-Betty-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /> <h5>I-Team In-Depth</h5></a> <a href="http://c-hit.org/2020/04/29/children-and-parents-feel-the-strain-of-confinement/">Children And Parents Feel The Strain Of Confinement</a></li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
			<h2 id="comments-title">
			One thought on &ldquo;<span>UPDATED: Coronavirus In Connecticut</span>&rdquo;		</h2>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-253043">
			<article id="comment-253043" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/95b9e8fdb17b59fe34e52ec7b9b87897?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95b9e8fdb17b59fe34e52ec7b9b87897?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Beth</span> on <a href="http://c-hit.org/2020/05/04/coronavirus-faqs-resources/#comment-253043"><time pubdate datetime="2020-04-27T10:03:11-04:00">April 27, 2020 at 10:03 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>My husband and I own several rental properties in CT. I was notified by three of my tenants that they have been laid off. Their all good tenants and I’m aware the rents will be late. Meanwhile my husband and I are both on SSI. Our monthly income is derived from SSI and our rent checks. Is there any help for landlords that have to pay taxes, insurance, property maintenance and repairs.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-253043' data-commentid="253043" data-postid="1146186" data-belowelement="comment-253043" data-respondelement="respond" aria-label='Reply to Beth'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/04/coronavirus-faqs-resources/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://c-hit.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1146186' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6a17448cb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Connecticut Health I-Team</li><li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-838"><a href="http://c-hit.org/about/">The Connecticut Health I-Team</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="http://c-hit.org/sponsors/">Sponsors</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a href="http://c-hit.org/contributors/">Contributors</a></li>
<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://c-hit.org/contact/">Contact</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="largo-recent-posts-widget-8" class="widget widget-1 odd default largo-recent-posts clearfix"><h3 class="widgettitle">In Case You Missed It</h3><ul><li>	<a href="http://c-hit.org/2019/10/04/citizen-scientists-steer-efforts-to-jumpstart-black-rock-harbors-recovery/"><img width="60" height="60" src="http://c-hit.org/wp-content/uploads/2019/09/Study-Crew-1-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2019/09/Study-Crew-1-60x60.jpg 60w, http://c-hit.org/wp-content/uploads/2019/09/Study-Crew-1-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
	<a href="http://c-hit.org/2019/10/04/citizen-scientists-steer-efforts-to-jumpstart-black-rock-harbors-recovery/">Citizen Scientists Steer Efforts To Jumpstart Black Rock Harbor’s Recovery		</a>
</h5>

	<p>At 6:25 a.m. on the cloudy, humid first day of summer, two teenage aquaculture students huddle at the back of their school boat as it backs away from a dock in Black Rock Harbor in western Bridgeport. </p>
</li><li>	<a href="http://c-hit.org/2019/10/02/dead-fish-condoms-brown-foam-sewage-has-chokehold-on-black-rock-harbor/"><img width="60" height="60" src="http://c-hit.org/wp-content/uploads/2019/09/DSC_2380WW-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="http://c-hit.org/wp-content/uploads/2019/09/DSC_2380WW-60x60.jpg 60w, http://c-hit.org/wp-content/uploads/2019/09/DSC_2380WW-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
	<a href="http://c-hit.org/2019/10/02/dead-fish-condoms-brown-foam-sewage-has-chokehold-on-black-rock-harbor/">Dead Fish, Condoms, Brown Foam: Sewage Has Chokehold On Black Rock Harbor		</a>
</h5>

	<p>On April 25, 2018, Patrick Clough walked onto a dock at Fayerweather Yacht Club on Black Rock Harbor in western Bridgeport. </p>
</li></ul></aside></div>

<div class="span3 widget-area" role="complementary">
	<aside id="largo-follow-widget-2" class="widget widget-1 odd default largo-follow clearfix"><h3 class="widgettitle">Follow Us</h3><a class="facebook subscribe btn social-btn" href="https://www.facebook.com/ct.hit"><i class="icon-facebook"></i>Like Us on Facebook</a><a class="twitter subscribe btn social-btn" href="https://twitter.com/ConnHealthITeam"><i class="icon-twitter"></i>Follow Us on Twitter</a><a class="rss subscribe btn social-btn" href="http://c-hit.org/feed/"><i class="icon-rss"></i>Subscribe via RSS</a></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/ct.hit" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ConnHealthITeam" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://c-hit.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Connecticut Health I-Team</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://c-hit.org/site-policies/">Site Policies</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script type='text/javascript' src='http://c-hit.org/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More ..."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://c-hit.org/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='http://c-hit.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>

</body>
</html>
